Aquariumbeleuchtung für 400l; Bridgelux Thrive

Schönen Abend zusammen,

so Packet von LED-TECH ist heute angekommen :)
Natürlich habe ich es mir nicht nehmen lassen, es gleich auszuprobieren.
Funktioniert an sich ;)
Leider funktioniert der Controller nicht wie erhofft, bzw. er funktioniert überhaupt nicht.
Zumindest nicht in Verbindung mit der LDD-1000hw.
Angeschlossen habe ich es wie oben aufgezeichnet, also Dim Eingang vom LDD mit Pluspol vom Controller und Minuspol vom Controller mit V- vom LDD-Eingang und V- Ausgang vom Netzteil.
Gemessen am Ausgang des Controllers habe ich folgende Werte:
100% = 5,17V
75 % = 5,00V
50% = 4,3V
25% = 3,29V
10% = 2,56V
5% = 2,3V
1% = 2,08 V
0% = 0 V

Dann passt wohl die PWM Frequenz des Dimmers nicht zur geforderten Frequenz des LDD´s.
Schade.
Anders Anschließen kann ich das LDD mit dem Controller ja nicht.

Wär ja auch zu schön gewesen...

Gruß
Michael
 

Roby

Well-Known Member
Hallo Michael,

mit welchem Trafo/Netzteil, welcher Spannung versorgst du den Controller?
Möglicherweise benötigt man einen geglätteten/stabilisierten Netztrafo.
Möglicherweise braucht der Controller eine (ohmsche) Last/Verbraucher am Ausgang, die LDD Eingänge stellen keine Last dar.
Möglicherweise ...

LG Robert
 
Hallo Robert,
Fragen über Fragen :p
Also ich hab mit einem einfachen Multimeter zwischen Plus und Minus des Controller Ausgangs gemessen. Versorgt wird er mit einem USB Netzteil.
Leider gibt es zu dem Dimmverhalten keinerlei Herstellerangaben.
Kann daher durchaus sein, dass gar nicht per PWM gedimmt wird.
Einen einfachen 12V LED Streifen bekomme ich gedimmt. Aber das heißt ja nix.

Gruß Michael
 

Kejoro

Active Member
Hey Michael,

frag doch mal bei Weller, ob die das messen können.
Hier habe ich zwei verschiedene, per Funkfernbedienung steuerbare Dimmer. Beide habe ich mal mit dem Multimeter vermessen; dabei hatte der eine Dimmer 60Hz, der andere 90Hz.

Einen dreikanaligen habe ich (aus Eigenverschulden heraus) reparieren müssen. Das sind sehr häufig N-Kanal MOSFETs, die die Last gegen die Masse kurzschließen. Würde ich bei deinem Controller auch stark vermuten, die maximale Leistung hängt vom Strom ab. Das ist typisch für den Aufbau. Zudem kommt aus deinem Controller auch gleichzeitig der Strom für die LEDs durch den positiven Ausgang.

Jetzt ist es bei denen hald so, dass der positive Ausgang vom Controller mehr oder weniger direkt auf den positiven Eingang durchverbunden ist. Müsste man messen können. Schau mal, ob du den Widerstand zwischen Aus- und Eingang messen kannst. Bitte in beide Richtungen durchführen und bei der Messung
das Netzteil entfernen.
Btw erklärt das auch das gemessenen Verhalten mit den Spannungen. Ein Widerstand am Ausgang bewirkt wunder!

Sollte das mit den Frequenzen trotzdem passen, musst du den Aufbau modifizieren. Gibt 2 Möglichkeiten, die mir spontan einfallen.
Dein Controller hat 4 Pins. PE, ME (plus, minus Eingang) & PA, MA (plus, minus Ausgang).

1. Controller vollständig abstöpseln sodass nur das USB Netzteil angeschlossen ist. Verbinde ME mit dem Vin(-) vom LDD. MA vom Controller geht dann DIM. PA bleibt offen.

2. Zwischen MA und DIM einen Widerstand einfügen. Wenn du keinen zur Hand hast, such dir was, was den Strom eher schlecht leitet und überprüfe den Wert mit dem Multimeter. Gefühlt sind Widerstände zwischen 50 und 50kÖhmer ok.
Für den dauerhaften Betrieb organisiert du aber einen Widerstand um die 1k-10kOhm herum! :D

Die Modifikation bitte erst durchführen, wenn die Messungen das bestätigen, was ich vermute. Sonst gehst du die Gefahr ein, dass du den Controller zerstörst.
Ich kann natürlich auch voll daneben liegen, bin mir aber recht sicher, dass es passt.

Schöne Grüße und viel Erfolg
Kevin
 

Wuestenrose

Well-Known Member
'N Abend...

PS: @Wuestenrose : Schönen Urlaub noch ;)

52 Stunden, nachdem ich in Santiago am Flughafen eingetroffen bin, bin ich dann tatsächlich auch zuhause angekommen. Mein Tipp: Meidet die Iberia wie die Hölle!

Ich habe mich gerade in Unkosten gestürzt und mir von Weller so'n Dingens bestellt. Werde ich mal oszillografieren. In der Beschreibung steht allerdings:
  • 12-24V
Kann gut sein, daß die 5 Volt, die Du ihm spendiert hast, zu wenig sind.


Viele Grüße
Robert
 

Roby

Well-Known Member
Einen einfachen 12V LED Streifen bekomme ich gedimmt.
Hänge einen 12V LED Streifen parallel zusammen mit einem LDD mit Thrieve Modul hinter den Controller.
Der 12V LED Streifen würde dann als Last dienen. Sollte das funktionieren, kann man den 12V LED Streifen durch einen (geeigneten) Widerstand ersetzen.

Sollte der Controller wie Wüstenrose Robert vermutet min. 12V benötigen dann schaut die Sache nicht gut aus, da das LDD mit max. 6V PWM Input spezifiziert ist.

LG Robert
 
Hallo,

vielen Dank für euren Einsatz
@Roby : Ich habe natürlich DC Voltage gemessen ;)
@Kejoro : ich werde das morgen nach der Arbeit mal austesten.
@Wuestenrose : schau Mal genau auf das bei Weller abgebildete Bild, da ist die Untergrenze mit 5 V angegeben. Auch in der - zugegebenermaßen - dürftigen Bedienungsanleitung steht ab 5 V.
Der Controller lässt sich ja auch bei der Versorgungsspannung mit 5V ansprechen.
Danke, dass du den Controller vermisst.

Viele Grüße
Michael
 

Wuestenrose

Well-Known Member
Morgen…

Hänge einen 12V LED Streifen parallel zusammen mit einem LDD mit Thrieve Modul hinter den Controller.

Der wird bei 5 Volt keine Last mehr bewirken.


@Wuestenrose : schau Mal genau auf das bei Weller abgebildete Bild, da ist die Untergrenze mit 5 V angegeben.

Ok, so genau habe ich jetzt nicht geschaut. Aber ich habe einen Verdacht: Wenn das Ding genauso arbeitet wie der TC420/421, dann musst Du es anders anschließen. Ich habe gerade die Versandbestätigung von WellerLED bekommen und bin schon gespannt.


Viele Grüße
Robert
 
Hallo Roberts,

Ich habe gerade die Versandbestätigung von WellerLED bekommen und bin schon gespannt.
Ich auch :D

Wenn das Ding genauso arbeitet wie der TC420/421, dann musst Du es anders anschließen.
Ich dachte eigentlich, dass der genau so angeschlossen wird :eek:

Andererseits berichtet Michael, dass er einen Steifen zum Leuchten gebracht hat (mit 5V?).
Da hatte ich 12V Versorgungsspannung angeschlossen.

Gruß
Michael
 

Ähnliche Themen

Oben