Algenbekämpfung

DaChris

Member
Hallihallo liebe Aquariumgemeinde,
ich hoffe es kann mir jemand helfen, da dieses Hobby sonst keinen Spass macht. Ich lege viel Wert darauf, daß mir der Anblick ins AQ Freude macht indem es sauber darin aussieht. Dies ist leider nur am Anfang so gewesen. Nun kämpfe ich schon Wochen mit Algen, die ich einfach nicht richtig bekämpfen kann, weil ich nicht weiß um welche Art es sich handelt.
Ich poste nun erst mal nur Bilder und hoffe, daß mir jemand die richtige Algenart mitteilen kann. Vielleicht sind es auch 2 verschiedene Arten.
Kurze Beschreibung:
grüne Punkte an AQ-Scheibe, keine Problem mit Klingenschaber zu entfernen.
Hintergrund ist mit Schifer verkleidet. Hier brauch ich schon einen sehr rauhen Schwamm um überhaupt was weg zu bekommen.
Kiesel in den vorderen Bereichen grün bis schwarz; hab mal welche herausgenommen und versucht sie mit warmen Wasser abzuwaschen. Leider ohne Erfolg.
Ältere Blätter von Pflanzen sind mit erst mit grünen Punkten befallen, die dann dunkler werden, die Ränder werden dann schwarz, das Blatt stirbt ab. Durch tägliches entfernen dieser Blätter hatte ich fast keine Pflanzen mehr. Also Neue besorgt, CO2 hoch, Dünger rein. Pflanzen wachsen wieder, doch diese Algen auch, und die Blätter werden wieder genau so befallen.
Also alles wie vorher.
Die Dunkelkur wäre nun mein nächster Schritt.
Was denkt ihr sind das für Algen?

Wäre super wenn mir jemand helfen könnte

Vielen Dank im Voraus, Grüße aus Bayern, Christian
 

Anhänge

  • P1010040.JPG
    P1010040.JPG
    160,7 KB · Aufrufe: 1.012
  • P1010042.JPG
    P1010042.JPG
    131,9 KB · Aufrufe: 1.012
  • P1010043.JPG
    P1010043.JPG
    126,3 KB · Aufrufe: 1.012
  • P1010045.JPG
    P1010045.JPG
    171,1 KB · Aufrufe: 1.012
  • P1010046.JPG
    P1010046.JPG
    169,8 KB · Aufrufe: 1.012

Roger

Active Member
Hallo Christian,

willkommen im Flowgrow!

Welche Algenarten sich im Moment bei Dir bilden ist eigentlich zweitrangig, weil die Tatsache das sich welche bilden nur zeigt das etwas nicht stimmt.
Was das ist, werden wir herausfinden! :D

Gib uns doch bitte mal einen Überblick über aktuelle Wasserwerte, die Trinkwasseranalyse Deines Wasserversorgers, verwendete Düngeprodukte und Mengen, Beleuchtung und Filterung!
Wie lang läuft das Becken jetzt und wie viel Liter Wasser beinhaltet es?
 

DaChris

Member
Servus Roger, erstmal Respekt hier für dieses Forum an Tobi, und Danke erstmal für die schnelle Reaktion.

Hier mal paar Eckdaten:
AQ: 110x45x42 = ~200l
Läuft seit November letzten Jahres.
Filterung über Filterwatte, Bodenabsaugung durch Rohre am Boden zu einem separaten Versorgungseck, wo ausser dem Filter auch der Heizstab hängt. Der Filter ist aus Plexiglas, das die Watte faßt.
Co2-Anlage vorhanden. Als Divisor dient wieder die Watte. Die Wasserströmung durch die Watte nimmt quasi die Blasen, die sich da von unten stauen mit.
Beleuchtung: seit 3 Wochen neue Röhren von Osram: 830, 840 und 865 jeweils 30W = 90cm lang = 0,45W/liter
Ich dachte eigentlich, daß meine Röhren nachlassen und hab mir diese besorgt. Zuvor hatte ich 3 Stück Dennerle Röhren drin (so ein halbes Jahr). Ausserdem kaufte ich auch 3 Reflektoren,. die ich nicht dran gehabt habe. Und die Glasscheiben die noch zwischen AQ und Abdeckung waren habe ich auch entfernt.
Der Grund dieser Reaktion war, daß die Pflanzen nicht mehr wuchsen (Algen mehr wurden) und dachte es wäre auf Lichtmangel zurück zu führen.
Dann gings weiter mit Dünger:
Momentan:
- 1 mal wöchentlich Profito 20ml
3 x Täglich nach WW 1,33 ml Easy Carbo
- letzte Woche habe ich das erste mal den Boden gedüngt mit Crypto..... Tabletten
Bevor ich diese Dünger einsetzte verwendete ich alle 2 Wochen Ferrogan.
Wasserwechsel: 14.00 Uhr 5 liter, 17.00 Uhr 5 liter, 20 Uhr 5 liter = 15 l/Tag = 105l/Woche
Beleuchtungszeit: eine Röhre von 12.00 bis 22.30 Uhr, die anderen 2 schalten um 13.00Uhr hinzu und um 22.00 Uhr aus.
CO2 schaltet mit der ersten Röhre ein und aus = 12.00 Uhr bis 22.30 Uhr. MAcht so 17 Blasen pro Minute.
Meine Vermutung geht momentan auf co2 Mangel und habe deshalb erstmal auf 35 Blasen pro Minute erhöht.

Leider habe ich nur Streifentest und für Eisen einen Tröpchentest.
Hier meine lertzen Messungen:
Nitrit: 0
Nitrat: 5
PH: 8 (denke ist zu hoch, deshalb CO2 Erhöhung)
FE: 0,25
KH: 5
GH: 8

P04: bekomme ich heute einen Tröpchentest, reiche ich nach


Daten vom Wasserversorger muß ich erst besorgen. Bekommt man die so einfach?


Danke schon mal.
Sollte ich noch Informationen besorgen müssen, bitte Bescheid geben.
 

DaChris

Member
Da hab ich doch glatt noch die Wassertemperatur vergessen:
Im Normalfall 25 Grad. Doch bei der Momentanen Hitze hab ich so 28,5 Grad. Die Fischis fühlen sich dennoch wohl.
Beim WW gehen 0,2 bis 0,5 Grad runter.
Das AQ steh in einem Gang und hat also wenig direkten Sonneneinstrahl. Es ist den normalen Umgebungstemeraturen ausgesetzt.
Bin grad am schauen wegen einer Blüftung für die Abdeckung. Ich möchte kleine Ventilatoren seitlich einbauen und Auslässe auf der anderen Seite für eine Durchlüftung, um die Wärme der Leuchtstoffröhren (T8) weg zu bringen.
 

DaChris

Member
Hi@all, hat denn sonst keiner eine Idee was das für Algen sein könnten? Als ich heute Heim kam musste ich feststellen, daß weitere Pflanzenarten diese Punkte bekommen. In drei Tagen werden sie schwarze Ränder bekommen und absterben. Eine schnelle Reaktion würde das ganze vieleicht stoppen? Der Anblick nerft mich :(

Danke
 

Roger

Active Member
Hi Christian,

Bodenabsaugung durch Rohre am Boden zu einem separaten Versorgungseck
sind die Rohre im Substrat verbuddelt oder noch ausserhalb?

...hat denn sonst keiner eine Idee was das für Algen sein könnten?
Ich denke das es Bartalgen und Punktalgen sind.
Das Problem bei Dir ist, das Fe=0,25 zu hoch ist weil trotz normaler Düngerdosierung Eisen nicht verbraucht wird und weil mindestens ein anderer Nährstoff fehlt. Die Eisendüngung würde ich bis klar ist wo sich die Mängel befinden einstellen!
Es gibt aber dennoch einige andere Schrauben an denen man zusätzlich drehen muß. :wink:
Der Ph muß runter! Bei Kh=5 solltest Du einen Ph von etwa 6,7 durch CO2 Zugabe erreichen! Hast Du einen Dauertest zur Kontrolle des CO2-Gehaltes? Wenn nicht solltest Du Dir dringend einen guten anschaffen!

Daten vom Wasserversorger muß ich erst besorgen. Bekommt man die so einfach?
Der Wasserversorger ist zur Bekanntgabe der Analysewerte verpflichtet!
In den meisten Leitungswassern mangelt es an Kalium, Nitrat und Magnesium. Zumindest nach einem Nitratdünger wie z. B. EasyLife Nitro oder Aquarebell Makro-Basic-Nitrat kannst Du Dich schon einmal umschauen! Von anderen Produkten würde ich abraten, da sie meist Ammonium enthalten welches Algen zusätzlich fördern kann.
 

Japanolli

Active Member
Hallo Christian,

PO4 schon nachgeholt?

Was mir als erstes auffällt ist Deine ungewöhnliche Wasserwechselstrategie.
Hat das einen Sinn?
Da passiert nämlich nicht viel!
Mache wöchentlich lieber 50%, als diese Kleckerwechsel!
Spätestens wenn es gut läuft und fleißig gedüngt wird, könntest Du sonst Probleme mit Anreicherungen bekommen.
 

DaChris

Member
Hallo, erstmal Danke für Eure Bemühungen.

P04 grad gemessen. Scheint I.O. zu sein. 0,05

Die restlichen Werte sind gleich geblieben, ausser das Eisen, das hab ich runter auf 0,1mg/l.
Der PH will nicht runter, trotz erhöhung der CO2 anlage. komisch
Sollte ich vieleicht mit Eichenextrakt nachhelfen?
Sol ich den Profito auch weg lassen? Da ist ja auch eisen drin.

Wasseranalyse hab ich angefordert. Bekomm ich die Tage.

Ich dachte Teilwasserwechsel wären besser, bzw konstanter? Ich hab extra einen automatischen WW zusammen gebastelt.
Ich fühe quasi das Wasser zu und das verdrängte Wasser fliest ab. Nicht gut? Sol man lieber 50% wasser raus und danach 50% wieder rein? st so ein Austausch nicht gut?

Die Rohre von der Bodenabsaugung verlaufen im Substrat. Die Enden (6 Stück) stehen dann raus. Hier wird das Wasser angesaugt.

Was sagt ihr zur Filterung? Ist das OK nur mit Watte?

Zu meinem Bodengrund: Es dürfte ca 5cm Aqalit und 5cm sehr grober Kies drin sein. Meinungen?

Dauer PH Test hab ich einen "billigen". Ist so Hellblau und zeigt das selbe Ergebniss wie der Streifentest. Ich werde mir aber einen besseren zulegen demnächst.

Beobachtung: schon 2 Stunden vor Schuß sind die Pflanzen gesättigt und machen oben zu. Die Photosyntese sollte also Hinhauen. Auch Blasen steigen dann von den Pflanzen auf.
 

DaChris

Member
Vieleicht sollt ich einen 90% WW machen. Vieleicht kann damit der Algenwuchs gestoppt werden.?
 

DaChris

Member
Sogar der Wasserstern wird mit in Mitleidenschaft gezogen. Ich kann bald wieder alle Pflanzen erneuern :(

Und noch ein Bild von meiner Kiste.
 

Anhänge

  • P1010050.JPG
    P1010050.JPG
    159 KB · Aufrufe: 841
  • P1010048.JPG
    P1010048.JPG
    160 KB · Aufrufe: 841

Roger

Active Member
Hallo Christian,

Der PH will nicht runter, trotz erhöhung der CO2 anlage. komisch
Sollte ich vieleicht mit Eichenextrakt nachhelfen?
Der Eichenextrakt würde den Ph zwar senken, aber damit hast Du immer noch nicht genug CO2 im Wasser. :roll: Laß ihn weg und erhöhe die Blasenzahl der CO2-Anlage!!!!

Sol ich den Profito auch weg lassen? Da ist ja auch eisen drin.
Warum? Wenn der Fe-Gehalt bei 0,1mg/L ist, ist´s in Ordnung. Den solltest Du mit dem ProFito so halten!

Ich dachte Teilwasserwechsel wären besser, bzw konstanter? Ich hab extra einen automatischen WW zusammen gebastelt.
Ich fühe quasi das Wasser zu und das verdrängte Wasser fliest ab. Nicht gut? Sol man lieber 50% wasser raus und danach 50% wieder rein? st so ein Austausch nicht gut?
Ich finde Deine Variante sehr schick und sehe darin keinen Nachteil.

Was sagt ihr zur Filterung? Ist das OK nur mit Watte?
Ja - prima!

Zu meinem Bodengrund: Es dürfte ca 5cm Aqalit und 5cm sehr grober Kies drin sein. Meinungen?
Von meiner Seite besteht für einen derartigen Bodengrund keine Begeisterung, aber schauen wir mal wie es sich entwickelt.

Dauer PH Test hab ich einen "billigen". Ist so Hellblau und zeigt das selbe Ergebniss wie der Streifentest.
Billig muß ja nicht unbedingt schlecht sein. Welcher Hersteller zeichnet dafür verantwortlich?

Vieleicht sollt ich einen 90% WW machen. Vieleicht kann damit der Algenwuchs gestoppt werden.?
Schaden kann das nicht und würde einen Reset der Wasserwerte herbei führen. Warte aber dennoch damit bis die Analysewerte vorliegen und wir wissen was genau Deinem Wasser fehlt!
 

DaChris

Member
Roger":3r5iyvgm schrieb:
Hallo Christian,

Der PH will nicht runter, trotz erhöhung der CO2 anlage. komisch
Sollte ich vieleicht mit Eichenextrakt nachhelfen?
Der Eichenextrakt würde den Ph zwar senken, aber damit hast Du immer noch nicht genug CO2 im Wasser. :roll: Laß ihn weg und erhöhe die Blasenzahl der CO2-Anlage!!!!
OK, ich laß es mit dem Eichenextrakt

Sol ich den Profito auch weg lassen? Da ist ja auch eisen drin.
Warum? Wenn der Fe-Gehalt bei 0,1mg/L ist, ist´s in Ordnung. Den solltest Du mit dem ProFito so halten!
1 Mal pro Woche, oder sollte man das auch jeden Tag :7 machen?



Zu meinem Bodengrund: Es dürfte ca 5cm Aqalit und 5cm sehr grober Kies drin sein. Meinungen?
Von meiner Seite besteht für einen derartigen Bodengrund keine Begeisterung, aber schauen wir mal wie es sich entwickelt.
Falls ich es neu Aufsetzen möchte, falls es gar nicht hinhaut werde ich mich hier mal schlau machen was man da so am Besten hernimmt.

Dauer PH Test hab ich einen "billigen". Ist so Hellblau und zeigt das selbe Ergebniss wie der Streifentest.
Billig muß ja nicht unbedingt schlecht sein. Welcher Hersteller zeichnet dafür verantwortlich?
Weiß icj nicht. Hab die Verpackung weg geworfen. Ich hab nicht mal mehr den Farbstreifen.

Vieleicht sollt ich einen 90% WW machen. Vieleicht kann damit der Algenwuchs gestoppt werden.?
Vieleicht bekomm ich die Auswerteung ja heute.


Vielen Dank.







Schaden kann das nicht und würde einen Reset der Wasserwerte herbei führen. Warte aber dennoch damit bis die Analysewerte vorliegen und wir wissen was genau Deinem Wasser fehlt!
 

Roger

Active Member
Hi Christian!

Man man, daß ,mit den "zitieren" hab ich noch nicht drauf :?
Da heißt es - üben, üben, üben..... :)

Den ProFito düngst Du am besten täglich in entsprechender Menge das der Eisengehalt bei 0,1mg/L bleibt.

Und nun warten wir erst mal auf die Wasseranalyse.
 

DaChris

Member
Hi@all


Und da sind sie auch schon, die Wasserwerte der Trinkwasserversorgung:
Da ich die Woche keine Möglichkeit zum einlesen mehr habe, tippe ich sie halt mal ein :| :

Vor-Ort Param:
Geschmack: neutral
elektr. Leitfähigkeit: 210
Temp: 12,5
PH-Wert: 8,95

An dieser Stelle gleich mal ne Frage, kann es sein, daß ich eigentlich genug CO2 drin habe, ich aber den PH Wert deshalb nicht runter bekomme, weil ich ja jeden Tag die 3xWW mache? Schon hoch der PH des Frischwassers, odeR?

Mikrobiologische Param:
Escherichia coli: 0
Coliforme Bakterien: 0
Enterokokken: 0
Koloniezahl bei 20°: 1
Koloniezahl bei 36°: 1

Trinkwasserversorgung - Anlage 2 Teil 1:
Benzol: <0,3
Bor: <0,01
Chrom: Gesamt: <0,01
Cyanid gesamt: <0,01
1,2-Dichlorethan <0,3
Fluorid: < 0,1
Nitrat: <0,89

An der Stelle kurze Frage: Hey Roger, scheint so als ob Du recht hattest, oder? Ich werd einen Nitrodünger benötigen,oder?

Prüfparameter Nitrat/50 + Nitrit/3: 0,018
Quecksilber: <0,0001
Selen: < 0,005
Tetrachlorothen: <0,1
Trichlorethen: < 0,1
Summe Tri- und Tetrachlotethen: <0,1

Trinkwasserverordnung Anlage 2 Teil2:
Antimon: <0,001
Arsen: <0,005
Benzo(a)pyren: <0,002
Blei: <0,001
Cadmium: <0,001
Kupfer: <0,01
Nickel: <0,01
Nitrit: <0,005
Benzo(b)fluoranthen: <0,01
Benzo(k)fluoranthen: <0,01
Benzo(g,h,i)perylen: <0,01
Indeno(1,2,3-cd)pyren: <0,01
Summe 4 PAK (TrinkwV 2001): <0,04

Trinkwasserverordnung - Anlage 3 (Indikatorparameter)
Aluminium: <0,01
Ammonium: <0,010
Chlorid: <9,95
Eisen: <0,013

reicht hier wohl nicht zum düngen :D

Spektraler Absorptionskoeffizient 436nm: <0,10
Geruchsschwellenwert: 0
Mangan: <0,001
Natrium: 3,56
TOC: 1,20
Sulfat: 29
Trübung: 0,22
Säurekapazität bis ph 8,2 (KS8,2): <0,1
Säurekapazität bis ph 4,3 (Ks4,3): 1,37
Calcium: 29,4
Magnesium: 7,23
Kalium: 2,96
Calcitlösekapazität: -6,81
Gesamthärte: 1,03
Härte (dH): 5,8
Härtebereich n. Waschmittelgesetz: weich
Kohlendioxid, frei (CO2): 0,148
Kohlendioxid, zugehörig (CO2): 0,148
Pufferungsidensität: 0,17
Muldenkorrosionsquotient (S1): 0,65
Zinkgerieselquotient (S2): 62,0
Kupferquotient (S3): 4,54

Pestizide alle: <0,02

Irgendwas auffällig?

Danke schon mal
 

Ähnliche Themen

Oben