Algen bzw. Schmutz im Silikon?

Butko

New Member
20220526_104612.jpg
Leider habe ich oberhalb meines Aquarium eine kleine Stelle die ich überhaupt nicht sauber bekomme. Es wirkt so als wären die Algen und Schmutzrückstände im Silikon eingeschlossen. Habe mit den bekannten und sensiblen Methoden bereits mehrfach fast täglich versucht den Schmutz aus dieser Fuge heraus zu bekommen, aber das Ergebnis verläuft gegen Null. Mittlerweile frage ich mich ob diese noch kleine Fuge langfristig zu großen Problemen führen kann? Generell muss ich Mittlerweile auch sagen, daß die Qualität des Aquarienbauers nicht so hoch ist wie bei Emmel, Cleargarden geschweige ADA. Dennoch musste ich für das "80P" tief in die Tasche greifen, was die Sache gerade sehr frustrierend macht.

Hoffe auf eure Einschätzung ob das Aquarium save ist und ob die Fuge noch zu reinigen ist.

Vielen Dank
 

Thiemo

Active Member
Hi,

Das sieht nicht gut aus.
Sieht fast danach aus als wäre das Silikon an sich verschimmelt.

Würde den Aquarien Bauer mal kontaktieren.

Mit welchen Mittelchen hast du es denn bereits probiert?
 

Butko

New Member
Hallo Thiemo,

Vielen Dank für deine schnelle Rückmeldung.

Also Mittelchen hab ich keine verwendete, mechanische Reinigung mit Watt, Schwamm und weicher Zahnbürste. Allerdings hab ich wirklich keine Lust mehr, immer wieder mit der Zahnbürste an die Stelle zu gehen, um ggf. die Fuge noch zu vergrößern.
 

Peter47

Member
Hallo Butko,
Ist das Aq jünger als 2 Jahre? Gewährleistung!
Es sieht danach aus, dass sich das Silicon an dieser Stelle nicht mit dem Glas verbunden hat. So etwas kann sich ausweiten und letztlich zur Undichtiigkeit führen!

Grüße Peter
 

Butko

New Member
Hallo Butko,
Ist das Aq jünger als 2 Jahre? Gewährleistung!
Es sieht danach aus, dass sich das Silicon an dieser Stelle nicht mit dem Glas verbunden hat. So etwas kann sich ausweiten und letztlich zur Undichtiigkeit führen!

Grüße Peter
Hallo Peter,

Danke für deinen Hinweis und ja das Aquarium ist noch nicht einmal 1 Jahr Alt. September 21 produziert und Oktober 21 eingerichtet. Ironischer Weiße hatte ich bereits im Dezember 21 Kontakt aufgenommen weil genau an der gleichen Stelle nur nach Außen ein Luftloch also eine Silikonblase vorhanden ist. Da wurde gesagt "völlig bedenkenlos und kann das Wasser bis an den Rand füllen".
Also läuft hier noch die Garantie? Ganz ehrlich mir ist das einfach zu unsicher es so "bedenkenlos" im Betrieb zu lassen.
 

Butko

New Member
Hi
Ich würde da auch beim Aquarienbauer nachhaken, das darf nicht sein.

Mechanisch wirst du das nicht wegbekommen, am ehesten wird Easy Carbo oder H2O2 auf die betroffene stelle tropfen und dann einwirken lassen helfen.
Siehe Zitat zu Peters Kommentar, auch dir vielen Lieben Dank für deinen Ratschlag!
 

Peter47

Member
Hallo Butko,
vielleicht solltest du nicht sofort "alle Pferde scheu machen", sondern die defekte Stelle vermessen (Datum, Länge, Breite) und die Entwicklung beobachten (z.B. vierteljährlich messen). Fülle Dein Aq möglichst bis zum Rand auf (der Hersteller weist ja sogar darauf hin)! Wenn Wasser eindringt und sich in der Kaverne Algen bilden, dann können(!) diese Böses anrichten!
Wenn sich die Fläche bis Ende der Garantiezeit nicht vergrößert hat, hast Du trotzdem noch die Möglichkeit zu reklamieren. Schließlich ist Dein Becken kein "Billigbecken".
Grüße Peter
 

Ähnliche Themen

Oben