Antworten
6 Beiträge • Seite 1 von 1
Beitragvon Sepp0207 » 22 Nov 2017 11:09
Hallo,

ich bekomme bei meinem Außenfilter JBL 1901 zum reinigen des Filters den Filteranschlussblock nur noch mit Gewalt raus. Der Filter ist jetzt zwei Jahre alt und es wird mit der Zeit immer schwerer das Ding raus zu bekommen. Habt ihr nen Tipp für mich?

Gruß
Sebastian
Sepp0207
Beiträge: 122
Registriert: 04 Okt 2015 11:53
Wohnort: Westerwald, Rheinland-Pfalz
Bewertungen: 4 (100%)
Beitragvon villawuerstchenbude » 22 Nov 2017 12:10
Kannst du die erweiterte Garantie von JBL bemühen? Beim Kauf muss man das Produkt registrieren und erhält dann 4 Jahre Garantie. Ansonsten - bei mir geht es seit Anfang an bei e401 auch nicht so easy.
Gruß,
Fabian

Pleader / Distraction / Green Plains
villawuerstchenbude
Beiträge: 271
Registriert: 03 Sep 2017 22:07
Wohnort: Berlin
Bewertungen: 1 (100%)
Beitragvon unbekannt1984 » 22 Nov 2017 13:12
Hallo,

Du meinst den Pumpenkopf, da wo halt die Schäuche und das Stromkabel dran hängen, löst sich schwer vom Filterbehälter?

Meistens ist dort eine Gummidichtung zwischen Pumpenkopf und Filterbehälter, die wird natürlich mit der Zeit austrocknen und spröde. Die Dichtung kannst du bei der Montage natürlich mit Wasser befeuchten, etwas Vaseline sollte aber besser wirken und länger halten. Auch etwas Schmutz oder Kalk an den Auflageflächen kann zu hohem Kraftaufwand für die Demontage sorgen, putzen ist angesagt.

Zur Not muss man die Dichtung halt mal durch eine Neue ersetzen.
Mit freundlichen Grüßen,
Torsten

"Which mindset is right? Mine, of course. People who disagree with me are by definition crazy. (Until I change my mind, when they can suddenly become upstanding citizens. I'm flexible, and not black-and-white.)" (Linus Torvalds)
unbekannt1984
Beiträge: 676
Registriert: 15 Nov 2017 13:10
Bewertungen: 0 (0%)
Beitragvon Sepp0207 » 22 Nov 2017 14:02
Hallo Unbekannt 1984,

unbekannt1984 hat geschrieben:Du meinst den Pumpenkopf, da wo halt die Schäuche und das Stromkabel dran hängen, löst sich schwer vom Filterbehälter?


Nein. Ich meine den Filteranschlussblock. Ein gesondertes Bauteil oben im Pumpenkopf welches direkt mit den Schläuchen verbunden ist.

Gruß
Sebastian
Sepp0207
Beiträge: 122
Registriert: 04 Okt 2015 11:53
Wohnort: Westerwald, Rheinland-Pfalz
Bewertungen: 4 (100%)
Beitragvon Thumper » 22 Nov 2017 14:03
Hallo Sebastian,
Bei mir geht das manchmal auch schwerer. Vaseline hilft. Alternativ für 9€ ein neuen kaufen ;)
Grüße,
Bene


Aktuelle Projekte: Nansui 16L // To Bee or not to Bee? 40L // Huallaga 120L
Permanenter Pflanzenverkauf: Hier zu finden
Suche: Cryptocoryne cordata var. siamensis 'Rosanervig
Benutzeravatar
Thumper
Beiträge: 1152
Registriert: 15 Jan 2017 13:41
Wohnort: zwischen Köln & Bonn
Bewertungen: 33 (100%)
Beitragvon unbekannt1984 » 22 Nov 2017 14:20
Hallo,

Sepp0207 hat geschrieben:Nein. Ich meine den Filteranschlussblock. Ein gesondertes Bauteil oben im Pumpenkopf welches direkt mit den Schläuchen verbunden ist.


Ok, klingt so wie bei der Fluval 104, dort waren es halt die O-Ringe an dem Teil. Es sind halt immer die Dichtungen an solchen Bauteilen...

Thumper hat geschrieben:Bei mir geht das manchmal auch schwerer. Vaseline hilft. Alternativ für 9€ ein neuen kaufen


+1
Mit freundlichen Grüßen,
Torsten

"Which mindset is right? Mine, of course. People who disagree with me are by definition crazy. (Until I change my mind, when they can suddenly become upstanding citizens. I'm flexible, and not black-and-white.)" (Linus Torvalds)
unbekannt1984
Beiträge: 676
Registriert: 15 Nov 2017 13:10
Bewertungen: 0 (0%)
6 Beiträge • Seite 1 von 1
Ähnliche Themen Antworten Zugriffe Letzter Beitrag
UVC Problem
von Wolverine » 22 Apr 2011 09:15
1 345 von flashmaster Neuester Beitrag
23 Apr 2011 12:11
Problem mit GPD 300
Dateianhang von Biotoecus » 27 Jan 2012 14:18
60 1726 von Biotoecus Neuester Beitrag
13 Feb 2012 17:14
Problem mit CO2
von Achim1304 » 26 Mär 2013 08:01
12 855 von THZ Neuester Beitrag
26 Mär 2013 15:22
Problem mit CO2
von skalli » 16 Apr 2014 10:45
2 276 von skalli Neuester Beitrag
16 Apr 2014 13:39
Problem mit CO2 Aussenreaktor
von Robert » 25 Sep 2008 11:30
24 4206 von Robert Neuester Beitrag
05 Mär 2010 17:45

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 12 Gäste