Post Reply
8 posts • Page 1 of 1
Postby Craddoc » 19 Jun 2020 11:22
Hallo liebe Flowgrower,

ich habe aktuell ein Problem mit meinem neuen Nanocube, das ich nicht wirklich gelöst bekomme. Nach dem Umzug habe ich ein neues 30x30x30 Becken aufgestellt und dachte mir, viel Filterleistung brauche ich nicht, also nehme ich doch einen Hang-On-Filter. Habe mir dann bei Amazon recht ideenlos den SunSun HBL-802 Hang On Filter geholt, der sich aber dann als bedeutend größer herausstellte als gedacht. Hätte ich die Beschreibung mal im Detail lesen sollen! Statt zu hängen "steht" er jetzt einfach hinter dem Becken auf dem Unterschrank und soll eigentlich sein Werk tun. Ich betreibe ihn momentan gedrosselt und im Kern funktioniert das ausgezeichnet. Wenn, ja wenn da nicht ein kleines Problem wäre, was mich zunehmend in den Wahnsinn treibt.

Der Filter klackert seit der Montage quasi durchgehend vor sich hin. Als würde im Inneren das Flügelrad in unregelmäßgen Abständen irgendwo gegen schlagen. Dazu spuckt er immer mal wieder ein Wolke Luft ins Becken, was ich auch nicht verstehe, da alle Anschlüsse fest sind und er eigentlich nirgendwo Luft ziehen kann. Natürlich könnte in den Filterkörben oder dem Filtermedium irgendwo Luft stecken, aber eigentlich sollte doch nach zwei Wochen langsam Ruhe sein?

Wenn ich den Filter drossele, wird das klackern schlimmer, aber selbst voll aufgedreht verschwindet es nie. Verdreckt kann er nicht sein, da nagelneu und erst zwei Wochen am Laufen. Im Rahmen der Überprüfung des Verschmutzungsgrades habe ich auch den Pumpkopf demontiert und kann da kein Spiel feststellen, qualitativ wirkt er erstmal nicht schlechter als ein entsprechend kleiner Pumpkopf von Eheim o.ä.

Das ständige klackern macht mich aber inzwischen schier wahnsinnig, daher bin ich kurz davor, den Filter doch nochmal gegen einen kleinen Außenfilter zu tauschen, würde dem aktuellen aber - so ihr irgendwelche Tipps habt - auch nochmal eine Chance geben, da der Filter von der Bauform eigentlich schon ziemlich gut hinter das Becken passt.
MfG

Burkhard / "Craddoc"
User avatar
Craddoc
Posts: 191
Joined: 15 Jan 2012 21:23
Location: Köln
Feedback: 4 (100%)
Postby Subsub » 19 Jun 2020 15:59
Hallo Burkhard

Hast die Schneken im Becken?
Hast die den Filter schon einmal geöffnet und das Rotorblatt konrolliert bzw gereinigt,
offter hängt hier ien kleies eingesaugtes Teil auch Babyschneken usw, auch aus neuen Pflazen eingebrachte.
Meiner ansicht nach liegt es am Rotor schau mal nach.

LG Erich
User avatar
Subsub
Posts: 98
Joined: 18 Nov 2007 12:51
Location: Wien
Feedback: 0 (0%)
Postby slowgrow » 19 Jun 2020 18:31
Bei Rucksackfiltern ist die Füllhöhe des Aquariums wichtig. Ich hatte das gleiche Problem. Hat sich gelöst nachdem ich das Wasser höher aufgefüllt habe! Vielleicht hat das was mit dem Hub der Pumpe zu tun? Gerade weil der Filter wenn ich dich richtig verstanden habe neben dem Becken steht, und nicht hängt?! Probiers mal aus :-)

Beste Grüße
Max
slowgrow
Posts: 24
Joined: 15 Jun 2020 13:59
Feedback: 0 (0%)
Postby Craddoc » 20 Jun 2020 08:11
Danke für eure Einschätzungen. Den Rotor hatte ich gereinigt, da dürfte nichts drin hängen. So geklappert hat er schon nagelneu, als er zum allerersten Mal im Einsatz war. Auf den Hub der Pumpe hatte ich auch schon spekuliert, da die Pumpe nach dem Wasserwechsel ziemliche Probleme hat, wieder Wasser anzusaugen. Wirklich höher stellen kann ich den Wasserstand aber nicht mehr viel, auch xen Filter niedeiger setzen wird knifflig. Da ist nicht mehr viel Platz.

Habe gerade mal versucht ein kurzes Video zu drehen, ich hoffe, man hört das klackern!

https://youtu.be/btxY76Ymyc4
MfG

Burkhard / "Craddoc"
User avatar
Craddoc
Posts: 191
Joined: 15 Jan 2012 21:23
Location: Köln
Feedback: 4 (100%)
Postby Ebs » 20 Jun 2020 08:16
Hallo Burkhard,

evtl. hilft mehrmaliges schnelles Stecker raus und rein oder auch das Drehen des Steckers in der Steckdose.
Ist vielleicht einen Versuch wert. Funktioniert bei mir, wenn es mal nötig ist.

Gruß Ebs
Aquarium von Eberhard:ca.100 l Netto, KH 6; GH 13; PH 6,8/6,9; CO2 25/30; NO2 n.n; NO3 10/15; PO4 um 0,5; K um 8; Fe 0,1; Ca/Mg 7 :1; Bel. ca. 5000 Lumen LED; 15 Std. Bel. ; keine sichtb. Algen
http://www.flowgrow.de/aquarienvorstellungen/juwel-panorama-80-120l-vorstellung-t13998.html
User avatar
Ebs
Posts: 1149
Joined: 02 Jan 2011 10:20
Feedback: 0 (0%)
Postby Joachim Mundt » 20 Jun 2020 11:58
hallo burkhard,

vllt hilt es ja, den filter einfach zu reklamieren :D
lg Joachim
-----------------------------------------------------------
besuche mich auf YouTube: Joachim Mundt
besuche meine Homepage: aquaristik-hilfe.de
User avatar
Joachim Mundt
Posts: 210
Joined: 02 Sep 2019 17:31
Location: Gelsenkirchen
Feedback: 0 (0%)
Postby Freddy61 » 29 Jul 2020 09:29
Craddoc wrote:Hallo liebe Flowgrower,

ich habe aktuell ein Problem mit meinem neuen Nanocube, das ich nicht wirklich gelöst bekomme. Nach dem Umzug habe ich ein neues 30x30x30 Becken aufgestellt und dachte mir, viel Filterleistung brauche ich nicht, also nehme ich doch einen Hang-On-Filter. Habe mir dann bei Amazon recht ideenlos den SunSun HBL-802 Hang On Filter geholt, der sich aber dann als bedeutend größer herausstellte als gedacht. Hätte ich die Beschreibung mal im Detail lesen sollen! Statt zu hängen "steht" er jetzt einfach hinter dem Becken auf dem Unterschrank und soll eigentlich sein Werk tun. Ich betreibe ihn momentan gedrosselt und im Kern funktioniert das ausgezeichnet. Wenn, ja wenn da nicht ein kleines Problem wäre, was mich zunehmend in den Wahnsinn treibt.

Der Filter klackert seit der Montage quasi durchgehend vor sich hin. Als würde im Inneren das Flügelrad in unregelmäßgen Abständen irgendwo gegen schlagen. Dazu spuckt er immer mal wieder ein Wolke Luft ins Becken, was ich auch nicht verstehe, da alle Anschlüsse fest sind und er eigentlich nirgendwo Luft ziehen kann. Natürlich könnte in den Filterkörben oder dem Filtermedium irgendwo Luft stecken, aber eigentlich sollte doch nach zwei Wochen langsam Ruhe sein?

Wenn ich den Filter drossele, wird das klackern schlimmer, aber selbst voll aufgedreht verschwindet es nie. Verdreckt kann er nicht sein, da nagelneu und erst zwei Wochen am Laufen. Im Rahmen der Überprüfung des Verschmutzungsgrades habe ich auch den Pumpkopf demontiert und kann da kein Spiel feststellen, qualitativ wirkt er erstmal nicht schlechter als ein entsprechend kleiner Pumpkopf von Eheim o.ä.

Das ständige klackern macht mich aber inzwischen schier wahnsinnig, daher bin ich kurz davor, den Filter doch nochmal gegen einen kleinen Außenfilter zu tauschen, würde dem aktuellen aber - so ihr irgendwelche Tipps habt - auch nochmal eine Chance geben, da der Filter von der Bauform eigentlich schon ziemlich gut hinter das Becken passt.

Hallo Burkhart,

ich hatte es bei meinen EHEIM Rucksackfilter auch hätte ihn fast in die Tonne gegeben aber nach einigen Tagen wenn sich ein richtiger Biofilm gebildet hat ist das Geräusch weg und er geht wie ein Schweizer Uhrwerk ;-)

Gruß
Matthias
User avatar
Freddy61
Posts: 5
Joined: 09 Feb 2020 11:26
Location: Worms
Feedback: 0 (0%)
Postby Craddoc » 31 Jul 2020 15:49
Kleines Update: Nach einigem hin und her habe ich nochmal die Filtermedien durchgetauscht und die Menge an Filtermatten reduziert (oben und unten sind jetzt leere Kammern). Dazu ist der originale Einlauf durch einen Garnelensicheren Filtereinlauf ersetzt. In Kombination ist damit der Wasserdurchfluss jetzt bedeutend höher. Das Klackern hat sich dadurch aber deutlich reduziert. Ich weiß nicht wieso, aber selbst wenn ich den Durchfluss reduziere, klackert der Filter jetzt kaum noch. Eventuell habe ich so irgendwie den Wasserdurchfluss optimiert oder durch die Herausnahme der oberen Filtermatte muss der Motor jetzt weniger gegen Last arbeiten. Wie auch immer, erstmal kann er weiter laufen, Ende des Jahres kommt vielleicht ein kleiner Außenfilter dran!
MfG

Burkhard / "Craddoc"
User avatar
Craddoc
Posts: 191
Joined: 15 Jan 2012 21:23
Location: Köln
Feedback: 4 (100%)
8 posts • Page 1 of 1
Related topics Replies Views Last post
Dünger in Filter einleiten + Temperatur im Filter messen
Attachment(s) by Julian-Bauer » 09 Apr 2018 09:33
15 1228 by Stefan_L View the latest post
27 Apr 2018 07:50
Anaerober Filter oder bioloigischer Filter
by Brot » 12 Apr 2010 21:40
9 2740 by Brot View the latest post
15 Apr 2010 13:41
Co2 Filter
by Anja » 15 Apr 2010 15:22
4 663 by Anja View the latest post
15 Apr 2010 17:00
Filter für 10l
by Frederic G » 27 Jul 2011 22:51
2 1134 by Frederic G View the latest post
28 Jul 2011 14:44
DiY-Filter
by Mörzel » 01 Jan 2012 21:53
1 590 by Zeltinger70 View the latest post
02 Jan 2012 23:02

Who is online

Users browsing this forum: No registered users and 4 guests