Antworten
2 Beiträge • Seite 1 von 1
Beitragvon paul_s » 23 Jul 2017 07:28
Guten Morgen,

Ich hoffe, jemand kann mir helfen. Ich habe diesen inline Diffusor von JBL (von Amazon). Das Problem ist, dass er über Nacht voll mit Wasser läuft und am nächsten Tag kein CO2 mehr durch lässt. Ich muss erstmal das Nadelventil aufdrehen, da kommt auf einmal sehr viel, das Teil leert sich, dann drehe ich wieder zurück und es funktioniert wieder. Ich habe erstmal gedacht, dass es daran liegt, dass es neu ist. Er ist aber jetzt schon 2 Wochen dran und nichts weiter passiert. Ich hatte mal gelesen, er brauche mehr Druck; somit habe ich den Arbeitsdruck auf 2.8 bar erhöht; das Problem verbleibt weiter :nosmile: Es ist an einem externen Filter angebracht (JBL e701), gleich am Filterauslass - ca. 1 Handbreite Wasserschlauch, dann das Teil, dann Schlauch weiter zum Spray-Bar. Der CO2-Schlauch ist ca. 1 m lang. Die Wasserschläuche sind so lang wie sie waren (ca. 1.5 m); ich habe sie noch nicht gekürzt, weil der Filter auch so läuft (und ich war ein bisschen faul). Das Becken ist ein EHEIM vivaline 126 Liter.

Hat jemand eine Idee, woran das liegen könnte? Ich habe hier gelesen, andere haben auch dieses Problem gehabt; eine Lösung habe ich nicht so wirklich gefunden. Ist vielleicht das Teil defekt (Rückschlagventil zu straff oder so)? Ich bin schon fast dabei, ein anderes zu bestellen. Was würdet ihr mir empfehlen? Könnte vielleicht sein dass die Schläuche zu lang sind und der Wasserdruck zu hoch ist?

Wenn ich einmal beim Thema bin... Es ist auch so, dass sich relativ viele CO2-Blasen an der Wasseroberfläche sammeln. Es stört mich nicht unbedingt, aber ist vielleicht ineffizienz. Ich habe gelesen, das könnte manchmals an der Kahmhaut liegen. Bei mir ist aber eigenltich kein Film an der Oberfläche. Ich habe ein JBL TopClean am Filtereinlass, der saugt auch die Kahmhaut ab. Spraybar ist ca. 2 Finger unter der Wasseroberfläche. Das macht eine ziemlich gute Oberflächenbewegung, würde ich sagen.

Schöne Grüße!
Paul
Benutzeravatar
paul_s
Beiträge: 1
Registriert: 20 Jul 2017 21:30
Bewertungen: 0 (0%)
Beitragvon Pardu » 24 Jul 2017 07:22
Hallo Paul,
das die Kammer Voll läuft ist normal und eigentlich auch kein Problem
bei einschalten des Magnetventil's dauert es in der regel ein paar sec.
das sie wieder leer gedrückt wird
nehme mal bitte Inliner heraus und mache ihn mal gründlich sauber
"integriertes Rückschlagventiel "
da manchmal noch ein wenig Trennmittel an der Dichtung dran ist
und das zeug leicht klebt
dann wieder sanft zusammenbauen und dann sollte es wider funktionieren
"ist kein Hexenwerk aber klappt "

Gruß Pardu
Pardu
Beiträge: 21
Registriert: 07 Nov 2016 12:21
Bewertungen: 0 (0%)
2 Beiträge • Seite 1 von 1
Ähnliche Themen Antworten Zugriffe Letzter Beitrag
JBL Inline Atomizer Proflora Direct - Unterschied zu UP ?
von THZ » 27 Sep 2015 11:23
38 8892 von LudwigM Neuester Beitrag
06 Feb 2017 03:37
UP New Inline Atomizer oder JBL Proflora Direct?
Dateianhang von Laetacara dorsigera » 26 Nov 2015 15:32
4 729 von Laetacara dorsigera Neuester Beitrag
26 Nov 2015 19:00
JBL ProFlora direct Inlinediffusor
von AnYoNe » 16 Feb 2016 12:31
65 5169 von Yves Neuester Beitrag
01 Nov 2017 19:07
jbl proflora direct atomizer
von Nigel95 » 04 Sep 2017 16:05
1 390 von Thumper Neuester Beitrag
04 Sep 2017 16:47
Erfahrungen mit Inline-Atomizer UND JBL ProFlora m1003
von Tom_Green1980 » 14 Dez 2012 08:09
6 1215 von Sauron Neuester Beitrag
17 Dez 2012 13:46

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 8 Gäste