Post Reply
7 posts • Page 1 of 1
Postby hans66 » 25 Dec 2019 22:15
Hallo Forum,

ich bräuchte mal eure Hilfe. Ich nutze jetzt zum ersten Mal Soil (Tropica) als Bodengrund.
Ich habe das Becken am 20.12.19 eingerichtet und mit Wasser befüllt.
Ich habe jetzt das Problem, dass ich nicht genug CO2 ins Becken bekomme,
der Dauertest mit 20mg ist dunkelgrün.
Hier die Daten
Beckenvolumen 100l derzeit 100Blasen/Minute!!!!
KH 0 bis 1 PH 6,2
Ich verwende auch zum ersten Mal einen Inline Diffusor (Qanvee M2), dicht ist alles, habe ich schon überprüft.
Liegt es am Soil? Aufhärten bringt ja nichts, da der Soil wieder absenkt, oder?

Die Wasseroberfläche ist etwas unruhig, kann es sein, dass hier das CO2 ausgetrieben wird?
Bin für jede Anregung dankbar.

Danke und viele Grüße
Hans
User avatar
hans66
Posts: 133
Joined: 29 Nov 2015 12:35
Feedback: 0 (0%)
Postby pilepub » 25 Dec 2019 22:34
Hallo
Den Auslauf etwas tiefer setzen,dann bekommst du mehr Co2 ins Becken.

LG Rolf
User avatar
pilepub
Posts: 79
Joined: 25 Dec 2008 14:05
Feedback: 0 (0%)
Postby hans66 » 25 Dec 2019 22:57
Hallo Rolf,

ja habe ich für morgen vor. Kann mir aber nicht vorstellen, dass es so
einen großen Effekt haben wird. Bin gespannt....


Viele Grüße
Hans
User avatar
hans66
Posts: 133
Joined: 29 Nov 2015 12:35
Feedback: 0 (0%)
Postby hans66 » 28 Dec 2019 17:55
Hallo zusammen,

ich habe jetzt den Auslauf tiefer gesetzt. Am Dauertest ändert sich nichts.Mache jetzt immer am Abend Messungen.
KH liegt zwischen 2 und 3, pH zwischen 6.4 und 6.2
CO2 sollte also genug im Becken sein, trotzdem schlägt die Farbe am Dauertest nicht um.
Ich habe auch die Indikatorflüssigkeit gegen eine Neue getauscht, ohne Erfolg.

An was kann es liegen? Hat jemand eine Idee?

Danke und viele Grüße
Hans
User avatar
hans66
Posts: 133
Joined: 29 Nov 2015 12:35
Feedback: 0 (0%)
Postby Kejoro » 28 Dec 2019 18:09
Hallo Hans,

wie gehst Du mit dem Umfüllen der Flüssigkeit vor?
Wenn Du (eventuell KH-reiches) Leitungswasser verwendest zum Ausspülen, erhöhst du die KH des Tests und es dauert länger, bis er ins Gelbe umschlägt.

Noch eine Idee wäre, dass Du im System zwischen Blasenzähler und Zugabegerät eine Undichtigkeit hast. Du schreibst, dass du die Dichtigkeit geprüft hast. Kannst Du sagen, was du hierbei gemacht hast? Vielleicht wurde etwas übersehen?

Andere Fehlerquellen fallen mir nicht mehr ein. Soil schließe ich aus, dazu gibt es viel zu viele Becken, die damit keine Probleme haben.

Wenn das alles nichts hilft, kannst Du den Test sensibilisieren, indem du ihn mit 1/3 Osmosewasser streckst, das halbiert den Grünumschlag und ist damit ein 10mg/l Test. Der sollte recht schnell gelb werden. Die sind sogar im CO2-losen Betrieb grünlich. Das würde den Test nochmal testen.

Schöne Grüße
Kevin
User avatar
Kejoro
Posts: 579
Joined: 21 May 2017 21:55
Location: Waiblingen
Feedback: 2 (100%)
Postby hans66 » 28 Dec 2019 20:29
Hallo Kevin,

ich habe die kompletten CO2 Übergänge zur Dichtigkeitsprüfung mit einer Lösung aus Wasser und Spülmittel benetzt. Hier war keine Blasenbildung zu erkennen. Ich werde morgen soviele Teile als möglich unter Wasser testen...

Das mit dem Ausspülen und Strecken der Lösung werde ich auch mal testen.

Vielen Dank für deine Hilfestellungen, viele Grüße
Hans
User avatar
hans66
Posts: 133
Joined: 29 Nov 2015 12:35
Feedback: 0 (0%)
Postby hans66 » 29 Dec 2019 21:01
Hallo Kevin,

ich habe heute den Tester mehrmals mit Osmosewasser gründlich gespült.
Jetzt zeigt er hellgrün an, perfekt.

Danke für den super Tipp :tnx:

Viele Grüße
Hans
User avatar
hans66
Posts: 133
Joined: 29 Nov 2015 12:35
Feedback: 0 (0%)
7 posts • Page 1 of 1
Related topics Replies Views Last post
Soil oder nicht Soil?
by mykill » 05 Jan 2008 16:45
9 5245 by Lucky Luke View the latest post
06 Jan 2008 17:42
Soil
by kunzi » 21 Feb 2011 22:35
8 3154 by Quickmick77 View the latest post
23 Feb 2011 18:33
Soil?
by NANEx » 28 Nov 2012 19:40
11 1454 by NANEx View the latest post
28 Nov 2012 21:36
Soil to Soil
Attachment(s) by DJNoob » 17 Jan 2017 11:55
6 855 by DJNoob View the latest post
17 Jan 2017 18:16
Soil
by Christian1602 » 13 Mar 2017 18:07
1 547 by Thomas1975 View the latest post
13 Mar 2017 19:19

Who is online

Users browsing this forum: No registered users and 1 guest