Post Reply
26 posts • Page 1 of 2
Postby SMmetallart » 07 Nov 2013 21:11
Hallo ich bin Neu hier und möchte euch gerne meine selbst gebaute Led Lampe mal vorstellen.

Davor hatte ich eine Lampe mit einem HQI Brenner/150Watt -10000Kelvin und 4x T5 Röhren mit10000Kelvin
Das Licht von 10000Kelvin hat mir zwar besser gefallen, doch der Stromverbrauch ist doch Enorm gewesen.

Verbaut habe ich Folgende Teile:

40x LED Cree XP-G R5 (sind im Daytrade gewesen)
3 KSQ Netzteile von MeanWell LPC 60-1050
5m CoverLine Profile (Daytrade)

Nach meiner Rechnung müssten die Crees mit 1050mA 342 Lumen pro Stück bringen. Sind bei 40 Stück 13680 Lumen. Sind dann bei 350 Liter/ 36.8 Lumen pro Liter.

Wenn ich falsch liege gebt mir bitte mal bescheid. :tnx:

Hier mal ein paar Bilder.







Soweit so gut,hier der Zusammenbau.






Die Anschlüsse sind mit Chinch gemacht worden, damit ich die Lampe ohne Problem abnehmen kann.








Und so sieht das ganze dann aus wenn es Fertig ist:







Wenn ihr Verbesserungsvorschläge habt, immer her damit. :D

Attachments

SMmetallart
Posts: 41
Joined: 04 Nov 2013 07:48
Feedback: 6 (100%)
Postby Domi86 » 08 Nov 2013 16:34
Hallo Stephan,

Die Lampe sieht echt Top! aus.
Das Becken ist schön gleichmäßig ausgeleuchtet.
Deine technischen Daten hören sich gut an. Evtl. noch ein paar Led´s mit kälterem Licht einbringen, das fände ich persönlich für meinen Geschmack noch besser :lol:
Ich hoffe die Lampe wird nicht allzu heiß.

Ansonsten sehr gut umgesetzt, :grow:

Gruß Dominik
Gruß,
Dominik
Domi86
Posts: 214
Joined: 26 Jun 2012 17:25
Feedback: 29 (100%)
Postby Ralle68 » 09 Nov 2013 07:36
Moin Stephan,

was ein Monster :lol:

Grundsätzlich sauber und ordentlich umgesetzt. Mich würde allerdings das Massive daran stören. Da brauchste ja einen Kettenzug um die 5 Kilo Alu weg zubekommen um was im AQ zu machen :D

Ich hätte wohl effizientere LED genommen, bspw. XM-L2-T6 oder U2, weniger Alu und die Konstruktion so, dass man einzelne Profile herausnehmen kann um ins AQ zu kommen. Bei dem Licht wirst du öfters gärtnern müssen denke ich mal und dann musste alles wegnehmen und dann stehste im dunkeln.
Grüße

Ralf
Ralle68
Posts: 162
Joined: 16 Jul 2013 15:59
Feedback: 1 (100%)
Postby Wuestenrose » 09 Nov 2013 09:10
Servus…

Wie ist eigentlich der Feuchtigkeitsschutz der LEDs realisiert?

Grüße
Robert
生命太短暫了,因此無法躺在床上死去。
User avatar
Wuestenrose
Posts: 6652
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
Postby SMmetallart » 11 Nov 2013 09:38
Hallo Ralf,

Erst mal danke für dein Lob.

Die Lampe selbst ist zwar größer als meine alte Giesemann Infiniti, aber doch auch ein ganzes Stück leichter.
Und um an das Aquarium zu kommen habe ich einfach 3 verstellbare Seilzüge genommen so kann ich die LAMPE zu jeder Zeit nach oben ziehen.

Ich hätte auch lieber die XM-L2 T6 genommen aber die XP-G R5 hatte ich im Daytrade für 3 Euro das Stück bekommen und da konnte ich nicht widerstehen . :hechel:

Und@ Robert,
Diese CoverLine Profile haben eine Kunststoff Abdeckung mit dabei. Denke aber das ich mir noch was aus Acrylglas bauen werde.

Gruß
SMmetallart
Posts: 41
Joined: 04 Nov 2013 07:48
Feedback: 6 (100%)
Postby SMmetallart » 13 Nov 2013 10:04
Hi,

Noch mal eine Wichtige Frage:

Die Profile werden bei mir um die 47 Grad warm, in wie fern ist das für die Crees schädlich oder ist die Temperatur noch ok.

Danke schon mal für die Antworten.
SMmetallart
Posts: 41
Joined: 04 Nov 2013 07:48
Feedback: 6 (100%)
Postby Wuestenrose » 13 Nov 2013 10:45
Servus…

die Antwort gibt ein früherer Beitrag von mir: Die XP-G wird bei einem Ampere Bestromung rund 45 Grad wärmer als der Kühlkörper, bei Dir also 92 °C. Schädlich ist das nicht, allerdings beträgt die Lichtausbeute der XP-G dann nur noch etwa 85 % des Datenblattwerts.

Grüße
Robert
生命太短暫了,因此無法躺在床上死去。
User avatar
Wuestenrose
Posts: 6652
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
Postby SMmetallart » 13 Nov 2013 12:04
Hi Robert,

Danke für die schnelle Antwort.

Wenn ich das jetzt richtig verstehe ,ist dann doch die XM-L2 T6 die bessere Wahl da sie bei gleicher bestromung (1050mA)die gleiche Lumenzahl schafft ,aber nur mit einem Drittel bestromt wird und somit kälter bleibt.

Ist das so Richtig?
SMmetallart
Posts: 41
Joined: 04 Nov 2013 07:48
Feedback: 6 (100%)
Postby Wuestenrose » 13 Nov 2013 18:54
Servus…

Die XM-L hat den Vorteil eines deutlich geringeren Gesamtwärmewiderstands, nur etwa 7 K/W lt. dem Thread aus dem LED-Forum. Bei einem Ampere wird sie also nur rund 20 Grad wärmer als der Kühlkörper. Und deren moderne Kollegen mit der "2" in der Typbezeichung (XP-G2 und XM-L2) sind gegenüber ihren Vorfahren bei 85 °C anstatt 25 °C spezifiziert.

Das mit dem Drittel verstehe ich nicht.

Grüße
Robert
生命太短暫了,因此無法躺在床上死去。
User avatar
Wuestenrose
Posts: 6652
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
Postby SMmetallart » 14 Nov 2013 08:01
Klasse,

Danke für die Hilfe.

Meinte mit dem drittel, das ich die XM-L2 ja nur mit 1050mA statt mit 3000mA bestromen würde und sie deswegen auch kälter als die XP-G bleibt.
Bei der ja bei 1500mA schluss ist.
SMmetallart
Posts: 41
Joined: 04 Nov 2013 07:48
Feedback: 6 (100%)
Postby SMmetallart » 14 Nov 2013 08:55
Brauche noch mal Hilfe. ..
Stelle es jetzt mal hier mit rein.
Folgendes Phänomen habe ich heute Morgen festgestellt.
Als ich ins Becken schaute sah ich das alle crees ganz schwach leuchten.

Habe darauf mal ein Netzteil nach dem anderen aus den Zeitschaltuhren raus gezogen und festgestellt das bei einem Netzteil wenn ich es mit der Lampe verbinde alle crees anfangen ganz schwach zu leuchten.
Ok jetzt könnte man sagen das liegt am Netzteile. Das verwunderliche ist aber das ich drei Stromkreise zu je 13 crees habe.......warum geht das aber das bei 1 Netzteil alle leuchten? ????
SMmetallart
Posts: 41
Joined: 04 Nov 2013 07:48
Feedback: 6 (100%)
Postby SMmetallart » 14 Nov 2013 08:58
Und noch viel Wichtiger!!!! Wie bekomme ich die crees wieder mit dem wärmeleitkleber ab, falls da was defekt ist?
SMmetallart
Posts: 41
Joined: 04 Nov 2013 07:48
Feedback: 6 (100%)
Postby Ralle68 » 14 Nov 2013 09:11
hört sich dannach an als wenn eine Verdrahtung Kontakt zu den Coverlines bekommt

ab bekommst du die Platinen mit du mit nem Cuttermessee, Stechbeitel, flachen Schraubenzieher mit etwas Druck die versuchst abzuhebeln.
Die Klebereste dann wegschleifen
Grüße

Ralf
Ralle68
Posts: 162
Joined: 16 Jul 2013 15:59
Feedback: 1 (100%)
Postby SMmetallart » 14 Nov 2013 09:30
Servus Ralf,

Danke schon mal für die Antwort.

Gruß Stephan
SMmetallart
Posts: 41
Joined: 04 Nov 2013 07:48
Feedback: 6 (100%)
Postby Wuestenrose » 14 Nov 2013 16:08
Servus…

SMmetallart wrote:warum geht das aber das bei 1 Netzteil alle leuchten? ????

Beim LPC-60-1050 ist das EMV-Filter in Ermangelung eines Schutzleiteranschlusses kapazitiv an -V gehängt:



Die Star-Platine bildet mit dem Coverline-Profil einen Kondensator, das Profil mit der Wasseroberfläche, das Wasser mit Pumpe und Heizung und so schließt sich der Stromkreis - ohne galvanische Verbindung, rein kapazitiv. Das reicht, um die LEDs zum Glimmen zu bewegen.

Wenn meine Interpretation stimmt, dann müsste das Glimmen aufhören, wenn die Zeitschaltuhr des betreffenden Netzteils in der Steckdose gedreht wird.

Grüße
Robert
生命太短暫了,因此無法躺在床上死去。
User avatar
Wuestenrose
Posts: 6652
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
26 posts • Page 1 of 2
Related topics Replies Views Last post
Juwel Trigon 350 und Juwel Vision 450 auf LED umrüsten
Attachment(s) by Chaos » 11 Feb 2014 17:26
22 8712 by SMmetallart View the latest post
26 Apr 2017 09:05
Beleuchtung Juwel Trigon 190
by Magic.2 » 23 Aug 2011 20:30
2 1120 by Magic.2 View the latest post
23 Aug 2011 21:32
Welche HQi Juwel Trigon 190
by holywood01 » 11 Nov 2012 18:58
8 1105 by Andreas S View the latest post
18 Nov 2013 15:44
LED-Beleuchtung für Juwel Trigon
by Sountec » 01 May 2016 10:38
0 825 by Sountec View the latest post
01 May 2016 10:38
Jemand Erfahrung mit Juwel Trigon 190 LED?
by Algenbauer » 30 Nov 2017 14:09
5 1378 by Bluemoon View the latest post
01 Dec 2017 15:42

Who is online

Users browsing this forum: No registered users and 5 guests