Post Reply
13 posts • Page 1 of 1
Postby baeripat » 03 Dec 2019 11:48
Hallo zusammen

Ich habe aktuell folgende Wasserwerte:
NO3: 25-30mg/l
PO4: 0.3mg/l
Fe: 0.1mg/l
kH: 3-4dGH
Temperatur: 25-26°C

Mein Problem ist, dass ich seit Monaten mich mit Faden-/Grünalgen rumschlagen muss. Die Fadenalgen sind zwar relativ einfach mechanisch zu entfernen, trotzdem habe ich sie konstant. Ich muss quasi täglich die Fadenalgen entfernen, ansonsten nehmen sie das Becken relativ stark in Beschlag.

Wie bekomme ich das Problem mit den Fadenalgen in den Griff?
Ich habe das Gefühl, dass die Wasserwerte eigentlich passen sollten?

Liegt es allenfalls an der Wassertemperatur?

Ich habe lange keinen Heizstab verwendet, irgendwie werde ich das Gefühl nicht los dass es womöglich daran liegen könnte? Jedoch habe ich mit 25-26°C eigentlich auch Temperaturen welche in Ordnung sind.

Für Ratschläge und Hilfe bin ich dankbar.

LG Pat
User avatar
baeripat
Posts: 99
Joined: 12 Aug 2017 12:54
Location: Thürnen (Schweiz)
Feedback: 0 (0%)
Postby Thumper » 03 Dec 2019 12:09
Moin,

CO2 Verteilung ist gleichmäßig im Becken? Licht ist nicht zu stark?
Grüße,
Bene


Aktuelle Projekte: 80x40x40 Offshore & 35x35x35 Fjell
Permanenter Pflanzenverkauf: Hier zu finden

Suche: ...
User avatar
Thumper
Posts: 2767
Joined: 15 Jan 2017 13:41
Location: zwischen Köln & Bonn
Feedback: 44 (100%)
Postby Joachim Mundt » 03 Dec 2019 12:12
hallo pat,

erzähl mal was zur becken-, wasser- und filterpflege. interessant wären noch infos zum becken und der verwendeten technik.

die reinen wasserwerte sagen leider noch nicht viel aus über den biologischen zustand deines aquariums.
lg Joachim
-----------------------------------------------------------
besuche mich auf YouTube: Joachim Mundt
besuche meine Homepage: aquaristik-hilfe.de
User avatar
Joachim Mundt
Posts: 225
Joined: 02 Sep 2019 17:31
Location: Gelsenkirchen
Feedback: 0 (0%)
Postby baeripat » 03 Dec 2019 13:48
Hallo zusammen

Das Becken hat die Masse 60x45x45cm.
Bei der Beleuchtung handelt es sich um eine Twinstar 600 mit rund 7000K.
Die Beleuchtung ist meines Erachtens nicht zu stark.
Ebenfalls habe ich einen Twinstar M5 in Betrieb.

CO2 Verteilung ist gleichmäßig im Becken? Licht ist nicht zu stark?
Der Drop Checker ist zwar auf hellgrün, sprich 20mg/l und somit eigentlich okay, jedoch muss ich ehrlicherweise zugestehen dass die Verteilung des CO2 im Becken sicherlich nicht optimal ist.
Ich habe den In- und Outflow aus optischen Gründen an derselben Stelle hinten rechts versteckt platziert. Möglicherweise ist dadurch die Strömung nicht ganz ideal. Der CO2 Ausströmer ist hinten links platziert.
Falls ich das mit dem In- und Outflow mal beibehalten möchte, soll ich zumindest mal den CO2 Ausströmer anderst positionieren, sprich ebenfalls hinten rechts unterhalb dem Outflow?

Kann es sein, dass insbesondere nach dem Teilwasserwechsel die Faden- und Grünalgen am stärksten auftreten?
Den "Verteiler" des Twinstar M5 habe ich seit einem Jahr in Betrieb, muss ich den allenfalls nun mal ersetzen?
Ich reinige ihn periodisch, aber ersetzt habe ich Ihn bis anhin nicht.

Ich mache wöchentlich einen 75% TWW mit Osmosewasser und "mineralisiere" es anschliessend mit Duradrakon.
Das Becken filtere ich mit einem "JBL Cristal Profi" Topfilter.

Anfangs hatte ich das Problem nicht mit den Grünalgen, erst seit ein paar Monaten tauchten sie auf..

LG Pat
User avatar
baeripat
Posts: 99
Joined: 12 Aug 2017 12:54
Location: Thürnen (Schweiz)
Feedback: 0 (0%)
Postby Thumper » 03 Dec 2019 14:06
Moin,

baeripat wrote:Der Drop Checker ist zwar auf hellgrün, sprich 20mg/l und somit eigentlich okay, jedoch muss ich ehrlicherweise zugestehen dass die Verteilung des CO2 im Becken sicherlich nicht optimal ist.
Ich habe den In- und Outflow aus optischen Gründen an derselben Stelle hinten rechts versteckt platziert. Möglicherweise ist dadurch die Strömung nicht ganz ideal. Der CO2 Ausströmer ist hinten links platziert.
Falls ich das mit dem In- und Outflow mal beibehalten möchte, soll ich zumindest mal den CO2 Ausströmer anderst positionieren, sprich ebenfalls hinten rechts unterhalb dem Outflow?

Wo der CO2 Diffusor hängt ist erstmal nicht von belangen, solange der Dropchecker grün ist und die Strömung im Becken in alle Ecken und Kanten kommt. Hier sehe ich eigentlich nicht das Problem.

baeripat wrote:Kann es sein, dass insbesondere nach dem Teilwasserwechsel die Faden- und Grünalgen am stärksten auftreten?

baeripat wrote:Ich mache wöchentlich einen 75% TWW mit Osmosewasser und "mineralisiere" es anschliessend mit Duradrakon.

75% mach ich selbst nur zum resetten - sonst immer 30-50%. Wäre eine Überlegung für dich, ggf. weniger WW zu machen.

baeripat wrote:Den "Verteiler" des Twinstar M5 habe ich seit einem Jahr in Betrieb, muss ich den allenfalls nun mal ersetzen?
Ich reinige ihn periodisch, aber ersetzt habe ich Ihn bis anhin nicht.

Das sollte man dann machen, wenn die Membrane nicht mehr die Leistung bringt bzw. "ranzig" aussieht.
Schick mal ein Bild, dann kann man da was zu sagen.

baeripat wrote:Das Becken filtere ich mit einem "JBL Cristal Profi" Topfilter.

Anfangs hatte ich das Problem nicht mit den Grünalgen, erst seit ein paar Monaten tauchten sie auf..

Das fasse ich mal bewusst zusammen aus einem einfachen Grund. Filtermaintenance und Filteraufbau.
In welchem Interval reinigst du den Filter? Welche Materialien sind darin?
Grüße,
Bene


Aktuelle Projekte: 80x40x40 Offshore & 35x35x35 Fjell
Permanenter Pflanzenverkauf: Hier zu finden

Suche: ...
User avatar
Thumper
Posts: 2767
Joined: 15 Jan 2017 13:41
Location: zwischen Köln & Bonn
Feedback: 44 (100%)
Postby Lixa » 03 Dec 2019 14:22
baeripat wrote:Ich habe aktuell folgende Wasserwerte:
NO3: 25-30mg/l
PO4: 0.3mg/l
Fe: 0.1mg/l
kH: 3-4dGH
Temperatur: 25-26°C

Hallo Pat,

Einige Fotos wären hilfreich, denn sie zeigen nicht nur wie viele von welchen Pflanzen du hast, sondern auch wie gesund sie sind. Bei so einer fetten Stickstoffdüngung müsstest du einiges an entsprechenden Pflanzen drin haben die davon so viel brauchen.

Viele Grüße

Alicia
Lixa
Posts: 876
Joined: 13 Aug 2019 05:55
Location: Braunschweig
Feedback: 0 (0%)
Postby baeripat » 03 Dec 2019 14:48
Hallo Alicia

Ich poste heute Abend ein Foto vom Becken.
Mit der Stickstoffdüngung bin ich bewusst etwas hochgegangen. Dies mit dem Hintergedanken dass ausreichend CO2 und NO3 gegen die Fadenalgen helfen könnte. Ist aber leider bis anhin nicht der Fall.

LG Pat
User avatar
baeripat
Posts: 99
Joined: 12 Aug 2017 12:54
Location: Thürnen (Schweiz)
Feedback: 0 (0%)
Postby baeripat » 03 Dec 2019 21:10
Hallo zusammen

Anbei nun ein aktuelles Foto meines Beckens und des Twinstar.

75% mach ich selbst nur zum resetten - sonst immer 30-50%. Wäre eine Überlegung für dich, ggf. weniger WW zu machen.
Okay, kann mal das versuchen. Ging eigentlich immer davon aus, je mehr desto besser? Aber mir ist's natürlich auch recht, so habe ich etwas weniger Arbeit bzw. bin etwas schneller fertig beim TWW. :smile:

Düngen tue ich mit Phosphat (Makro Basic), Nitrat (Makro Basic) und Eisen (Mikro Basic) von Rebell.
Der Filter ist mit normalen blauen Filtermatten bestückt, jedoch nicht mit all zu vielen aufgrund des Nährstoffentzugs. Ganz oben habe ich als "mechanische" Filterung weisse Filterwatte welche ich wöchentlich bei den TWW ersetze. Die blauen Filtermatten werde vielleicht alles 4-6 Monate mal etwas ausgewaschen.

LG Pat

Attachments

User avatar
baeripat
Posts: 99
Joined: 12 Aug 2017 12:54
Location: Thürnen (Schweiz)
Feedback: 0 (0%)
Postby Thumper » 04 Dec 2019 08:30
Moin,

dem Twinstar würde ich tatsächlich mal eine neue Elektrode verpassen, die sieht sehr oll aus.
Wenn ich das Bild so sehe kann ich mir gut vorstellen, dass die Strömung vorne im Becken zu gering ist .. ist aber nur eine Vermutung, du kannst besser einschätzen ob sich da vorne was bewegt.
Mein anderer Gedankengang geht doch wieder richtung CO2. Dein Dropchecker sieht etwas dunkel aus - wenns nicht gerade zu Licht an / nach dem WW war würde ich noch etwas mehr CO2 einbringen. Testweise kannst du den Checker ja auch mal an die rechte Scheibe hängen. Das würde auch die Frage der Strömung (und CO2 Verteilung) dann beantworten.
Grüße,
Bene


Aktuelle Projekte: 80x40x40 Offshore & 35x35x35 Fjell
Permanenter Pflanzenverkauf: Hier zu finden

Suche: ...
User avatar
Thumper
Posts: 2767
Joined: 15 Jan 2017 13:41
Location: zwischen Köln & Bonn
Feedback: 44 (100%)
Postby baeripat » 04 Dec 2019 13:01
Hallo Bene

Die Strömung ist vorhanden aber nicht all zu stark. Pumpenleistung kann ich nicht erhöhen, jedoch kann ich den Outflow anderst positionieren sodass es wieder besser zirkuliert?!

Wie erkennst Du an dem Foto dass der Twinstar nicht mehr so "fit" ist? Das braune sind Algen.. Aber wie gesagt, er ist nun 1-jährig, womöglich müsste man ihn nun mal ersetzen. Möchte aber hier nicht den direkten Zusammenhang mit den Grünalgen/Fadenalgen suchen, sollte ja auch ohne Twinstar keine davon im Idealfall geben.

Ich kann ebenfalls versuchen noch mehr CO2 reinzupumpen, habe halt immer Bedenken wegen den Fischen.
Der Drop Checker ist bei Einschalten Licht noch nicht hellgrün, erst so gegen ca. 2-3 Stunden vor Lichterlöschen kommt er in den hellgrünen Bereich.

LG Pat
User avatar
baeripat
Posts: 99
Joined: 12 Aug 2017 12:54
Location: Thürnen (Schweiz)
Feedback: 0 (0%)
Postby Thumper » 04 Dec 2019 15:25
Moin Pat,

ich schätze, du hast echt zu wenig CO2 im Becken für deine durch Licht hervorgerufene Photosynthese.

baeripat wrote:Wie erkennst Du an dem Foto dass der Twinstar nicht mehr so "fit" ist?

Das Metall (TiO2) sieht ausgelutscht aus. Wenn er noch einen guten Zustand hat, dann ist es nicht so weiß/trüb wie bei dir.

baeripat wrote: Pumpenleistung kann ich nicht erhöhen, jedoch kann ich den Outflow anderst positionieren sodass es wieder besser zirkuliert?!

Kannst es mal versuchen von hinten nach vorne strömen zu lassen.
Grüße,
Bene


Aktuelle Projekte: 80x40x40 Offshore & 35x35x35 Fjell
Permanenter Pflanzenverkauf: Hier zu finden

Suche: ...
User avatar
Thumper
Posts: 2767
Joined: 15 Jan 2017 13:41
Location: zwischen Köln & Bonn
Feedback: 44 (100%)
Postby Erwin » 04 Dec 2019 15:48
Hallo Pat,

Twinstar in eine warme Zitronensäure Lösung legen.
1 Esslöffel auf 250 ml auflösen und in einer halben Stunde ist der wieder Blitzblank.

MfG
Erwin

PS. Wegen deinen Grünalgen.... Nitrat auf 50 mg/l aufdüngen. Und vorerst auf Kaliumhaltige Dünger verzichten. Das hilft bei mir immer.
Schwergängiger Magnetscheibenreiniger?
Silikonspray auf den Aussenscheiben mit einem weichen Tuch trocken wischen und es flutscht wieder.
User avatar
Erwin
Posts: 1675
Joined: 19 Nov 2009 22:27
Location: Bayern
Feedback: 0 (0%)
Postby baeripat » 05 Dec 2019 08:36
Guten Morgen

Twinstar in eine warme Zitronensäure Lösung legen.
1 Esslöffel auf 250 ml auflösen und in einer halben Stunde ist der wieder Blitzblank.
Ich reinige die Elektrode immer mit Javel Wasser. Habe dies nun über Nacht wieder gemacht. Heute morgen wieder in Betrieb genommen und habe das Gefühl das er nun wieder relativ gut funktioniert.
Eigentlich kann man davon ausgehen, dass wenn die Elektrode noch ausreichend feine Blasen bildet er auch noch funktioniert. Oder?

LG Pat
User avatar
baeripat
Posts: 99
Joined: 12 Aug 2017 12:54
Location: Thürnen (Schweiz)
Feedback: 0 (0%)
13 posts • Page 1 of 1
Related topics Replies Views Last post
Was ist das und wie werde ich es los
Attachment(s) by Unrungs » 15 Oct 2011 10:04
6 726 by Unrungs View the latest post
21 Oct 2011 17:26
Wie werde ich die Algen los?
Attachment(s) by willi83 » 28 Feb 2013 16:58
10 2337 by java97 View the latest post
03 Mar 2013 22:25
wie werde ich Bartalgen los ?
by Kugelfisch » 19 Apr 2013 18:17
4 579 by Kugelfisch View the latest post
21 Apr 2013 23:55
Bartalgen-werde sie nicht los
by andreas76 » 09 Sep 2009 08:32
22 1620 by MarcelD View the latest post
20 Sep 2009 12:58
Was sind das für Algen und wie werde ich sie los?
Attachment(s) by davidm84 » 10 Dec 2010 20:14
0 468 by davidm84 View the latest post
10 Dec 2010 20:14

Who is online

Users browsing this forum: No registered users and 4 guests