Post Reply
8 posts • Page 1 of 1
Postby Tim Smdhf » 20 Dec 2008 17:32
Hey Leute,

ich habe in allen Becken, um die ich mich gestalterisch bzw düngetechnisch kümmere Fadenalgen in nicht ganz unerheblichem Maße.

Es ist ein 31l Cube. Gefilter über Rucksackfilter nur mit Watte. Düngung: 3ml Makro und Mikro Basic alle 2 Tage.

Ein 54l gefiltert über Eheim ecco 2231 bestückt mit Filterwatte und grober Fitermatte. Nur ein voller Korb. Düngung: 6ml Makro und Mikro Basic alle 2 Tage.

Ein 240l Becken gefiltert mit einem Eheim classic 2213, bestückt mit blauer grober Filtermatte und Filterwatte. Düngung: 16ml Makro und Mikro Basic alle 2 Tage.

Alle Filter laufen auf voller Power. Alle Becken werden mit CO2 Druckgas versorgt. Dauertests zeigen hellgrün.

Was braucht ihr noch für Angaben damit ihr mir helfen könnt?

Danke schon mal für jeden Hinweis, der zur Ergreifung des Täters führt^^
Viele Grüße!
Tim :strand:
Tim Smdhf
Posts: 2317
Joined: 19 Feb 2008 18:30
Location: Münster
Feedback: 83 (100%)
Postby diditsch » 20 Dec 2008 18:43
Hallo Tim,

Um welche Fadenalgen handelt es sich? Sind es die harten die sich auf ein Stäbchen wickeln lassen, oder die weichen die sich kaum greifen lassen? Wieviel Licht (W/l, Reflektoren) hast du über den Becken?
Ich hatte letztgenannte Algenart über viele Monate in allen Becken und ich hatte wirklich alles erdenkliche dagegen ausprobiert, Magerdüngung - Fette Düngung, Zusatz SE, Ca-Mg-Verhältnis von 1:1 bis 4:1, Temperatur 20°-26°, Dünger: ProFito, Ferrdrakon, Mikrobasic, verschiedene Aussen- und Innenfilter...nichts hat genützt.
Erste Erfolge hatte ich mit Absenkung der Beleuchtungszeit auf 6h. Im nächsten Schritt habe ich die Beleuchtung auf 0,5W/l begrenzt. Seitdem sind die Fadenalgen fast ganz verschwunden. :)

Grüsse

Dieter
User avatar
diditsch
Posts: 594
Joined: 17 Aug 2007 20:17
Location: Schaffhausen
Feedback: 21 (100%)
Postby Tim Smdhf » 20 Dec 2008 18:48
Hey Dieter,

es sind die harten Fadenalgen!

Ich habe über dem 31l 20W.
Über dem 54l sind es 48W.
Und über dem 240l sind es "nur" 108W.

Es sind alle mit Reflektoren ausgestattet!

Fällt dir dazu was ein? Müsste doch eigentlich möglich sein die Becken wieder unter Kontrolle zu bekommen...
Viele Grüße!
Tim :strand:
Tim Smdhf
Posts: 2317
Joined: 19 Feb 2008 18:30
Location: Münster
Feedback: 83 (100%)
Postby chrisu » 20 Dec 2008 19:03
Hallo,

bei mir treten Fadenalgen immer nur bei Mangel an Makronährstoffen, besonders Phosphat auf! Eine kräftige Stossdüngung hat die Fadenalgen beim mir immer innerhalb einiger Tage zum verschwinden gebracht.
Wie sehen deine Wasserwerte aus?

Mfg Christian
User avatar
chrisu
Posts: 2078
Joined: 05 Aug 2007 10:01
Feedback: 6 (100%)
Postby diditsch » 20 Dec 2008 19:31
Hallo Tim
JapanBlue wrote:Ich habe über dem 31l 20W.
Über dem 54l sind es 48W.
Und über dem 240l sind es "nur" 108W.

Hmmm, die harten Algen hatte ich nicht... Wie lange beleuchtest du? Ich würde es ausprobieren die Beleuchtungszeit auf 7h zu kürzen und sehen was sich tut...gerade fällt mir ein das Nik sehr gute Erfolge gegen Fadenalgen mit der Zugabe von Spurenelementen(z.B. Preis-Mineralsalz) erzielt hat. Bei mir hat es nicht geholfen, aber ich hatte auch die weiche Art. Das würde ich aber noch vor der Beleuchtungsreduktion ausprobieren

Viel Erfolg und Grüsse

Dieter
User avatar
diditsch
Posts: 594
Joined: 17 Aug 2007 20:17
Location: Schaffhausen
Feedback: 21 (100%)
Postby Tim Smdhf » 20 Dec 2008 19:36
Hey,

die Beleuchtungszeit habe ich schon runter gesetzt von 11h auf 9h in allen Becken!

Werde nochmal SToßdüngen. WW kenne ich sonst auch keine... Bisher lief immer alles problemlos!

Naja danke schon mal! Ich denke in zwei Wochen werden sich Erfolg zeigen oder auch nicht. Bis dahin sammle ich weiter schön Algen ab!
Viele Grüße!
Tim :strand:
Tim Smdhf
Posts: 2317
Joined: 19 Feb 2008 18:30
Location: Münster
Feedback: 83 (100%)
Postby nik » 20 Dec 2008 21:43
Hi Tim,

JapanBlue wrote:WW kenne ich sonst auch keine... Bisher lief immer alles problemlos!

Ohne Wasserwerte bedeutet grundsätzlich fetter Düngen und mehr Wasser wechseln.
Auch wenn es nicht immer augenscheinlich ist, halte ich Fadenalgen (, ich kenne nur die wickelbaren :wink: ) auch für die Folge irgendeines Mangels. Die hatten sich in einem Becken breit gemacht, nicht sonderlich stark, hatte mich erstaunlicherweise mit 6 Wochen relativ lange beschäftigt bis die endgültig verschwanden. Das war so zäh, dass ich die Ursache nicht klar benennen könnte.
Leider habe ich es nicht aufgeschrieben, neben der Düngererhöhung, vor allem Volldünger (Preis Min.salz verwende ich sowieso standardmäßig) habe ich die Beleuchtung reduziert. Ich bin da nicht mehr zimperlich und gehe runter bis auf 6 h. Der Effekt ist, die Pflanzen stehen besser im Futter, da sie weniger Zeit haben es zu verbrauchen. Verbessert eine kürzere Beleuchtung die Situation, dann kann man definitiv von irgendeinem Mangel ausgehen. Bei den Makros bin ich relativ nachlässig und dünge ziemlich nach gutdünken. P hat es sowieso reichlich im Leitungswasser, Stickstoff dünge ich frei Schnauze wegen der stickstoffliebenden U.graminifolia, K wird wegen des reichlichen Volldüngers auch genügen.
Interessant war, könnte aber beckenspezifisch sein und passt zeitlich AFAIR eventuell nicht zu den Fadenalgen, dass ich auch mit viel Profito in diesem Becken kein richtig gutes Ergebnis erzielen konnte. Da ich bei dem Dünger in Fe nicht frei von Zweifeln bin, habe ich den um den Ferro ergänzt. Es verbesserte die Situation ein wenig, allerdings habe ich zwei Mimosen im Becken, die nicht richtig wollen (C. furcata und Nessea spec.). Außerdem, es dauert zwar eine Weile, aber es bildet sich ein schwacher grüner Algenfilm auf der Frontscheibe. Interessanterweise an den Stellen mit Anströmung nicht. Dieser Algenfilm wurde durch die Zugabe des Ferro definitiv verringert. So wenig das auch ist so stört es mich wegen der Vergrünung der hellen Regenbogensteine. Ziel ist die wieder dauerhaft hell zu bekommen!
Fadenalgen und CO2 sehe ich keine Abhängigkeit. In ungeregelten Becken genügt es mir auch, wenn der Dauertest dunkelgrün anzeigt. Hellgrün meide ich - no need.

Gruß, Nik
User avatar
nik
Team Flowgrow
Posts: 7194
Joined: 17 Aug 2007 11:06
Location: vom Frankfurter Hügelchen, Bergen-Enkheim
Feedback: 7 (100%)
Postby eumel6 » 21 Dec 2008 11:29
Hallo,

bei mir treten Fadenalgen immer nur bei Mangel an Makronährstoffen, besonders Phosphat auf! Eine kräftige Stossdüngung hat die Fadenalgen beim mir immer innerhalb einiger Tage zum verschwinden gebracht.

Also, ich bin bei solchen aussagen sehr sehr skeptisch.
Warum?
Weil zB Oedogonium bei empfohlener Algenmitteldosierung(Kupfersulfat und Organik) noch tagelang im Probeglas als Fäden existierten.

gruß jo
eumel6
Posts: 232
Joined: 07 Mar 2008 17:13
Feedback: 0 (0%)
8 posts • Page 1 of 1
Related topics Replies Views Last post
Punktalgen in allen Becken, bin Ratlos
Attachment(s) by SvenD73 » 28 Mar 2011 23:01
42 1893 by SvenD73 View the latest post
25 Apr 2011 18:08
Fadenalgen ? im neuen Becken
Attachment(s) by arraknis » 02 Mar 2012 13:01
5 969 by arraknis View the latest post
16 Mar 2012 19:35
Fadenalgen neues Becken
by rootmachine » 18 Dec 2012 13:18
0 493 by rootmachine View the latest post
18 Dec 2012 13:18
Probleme mit allen nach Düngung
by Kohtachan » 16 Apr 2015 23:25
2 533 by Ebs View the latest post
18 Apr 2015 12:34
Problem mit einer Algensorte auf allen Gegenständen/Pflanzen
by WasserFlo91 » 05 Aug 2010 16:54
7 656 by Simon View the latest post
06 Aug 2010 11:49

Who is online

Users browsing this forum: No registered users and 2 guests