Post Reply
43 posts • Page 1 of 3
Postby hardgainer » 01 Nov 2010 20:12
Hallo Leute!

Seit ca. 2 Wochen wuchern die Bartalgen wie wild in meinem Becken.

Anfangs wurde ich der Situation durch "absammeln" der Algen noch Herr.

Mittlerweile wuchern sie so stark, dass ich die Situation durch absammeln nicht mehr in den Griff bekomme - außerdem sollte ich ja früher oder später die Ursache beheben.

Beleuchtung:
2x45 Watt mit Reflektoren (Becken: 180l), 10Std/Tag

No2: ~3mg/l
Fe: ca. 0,05 mg/l
KH: ca. 11

CO2 irgendwo um die 15 mg/l

Als Ursache fande ich ja oft CO2 Mangel aufgelistet - lustigerweise hatte ich dieses Problem vor der CO2 Düngung nicht?

Düngung: Dennerle Düngeprogramm, Wurzelzehrer wurden mit Nutriballs gedüngt.

Ich bitte um Eure Ratschläge.


mit verzweifelten Grüßen :?

Alex
hardgainer
Posts: 67
Joined: 08 Oct 2010 17:31
Feedback: 0 (0%)
Postby chrisu » 01 Nov 2010 20:28
Hallo Alex,

bei mir sind Bartalgen schon bei über 30 mg/l gewachsen und daher glaube ich nicht das CO2 Mangel für diese Algen verantwortlich ist. Bei mir sind diese Algen bei Experimenten mit Ammoniumdünger verstärkt aufgetreten.

Mfg Christian
User avatar
chrisu
Posts: 2097
Joined: 05 Aug 2007 10:01
Feedback: 6 (100%)
Postby Anika » 01 Nov 2010 20:46
Hallo Alex,
ich frage mich gerade, ob es sich auch wirklich um Bartalgen bei Dir handelt, da Du geschrieben hast, dass du sie am An fangdurch absammlen in grenzen gehalten hast. Bartalgen lassen sich ja eigentlich nicht so besonders gut absammeln. :roll:
Deine Wasserwerte sind auch nicht so vollständig, dass man sich da ein Bild von der Nährstoffsituation machen kann.
Ich würde an Deiner Stelle sonst nochmal die Suche nach Easy Carbo anschmeißen und das dann gegebenenfalls anwenden. Das war bei vielen Leuten hier im Forum schon sehr hilfreich gegen Algen und ich ahbe damita uchs chon gute Erfahrungen machen können.
Auf jeden Fall wünsche ich Dir viel Erfolg gegen die Algen! Sowas kann schon echt nerven.
Liebe Grüße
Anika
Gib einem Menschen Macht und Du erkennst seinen wahren Charakter.
User avatar
Anika
Posts: 461
Joined: 23 Aug 2010 11:45
Location: Bad Segeberg
Feedback: 43 (100%)
Postby hardgainer » 04 Nov 2010 15:50
Hallo!

Danke für Eure Tipps.

Ich habe gestern einen 50% Teilwasserwechsel gemacht, die Blätter die am schlimmsten befallen waren entfernt und erstmals mit Ferropol gedüngt. (Habe bis dato mit dem D*ennerle Düngeprogramm lt. Anleitung gedüngt, jedoch zeigten meine Pflanzen stehts Mangelerscheinungen)

Das Becken sieht jetzt sehr sehr leer aus, da ich extrem viel an Pflanzen wegschneiden bzw. wegwerfen musste.

Ich hoffe ich bekomme das Wachstum der Bartalgen damit in den Griff. Noch einen Rückschnitt in diesem Ausmaß und ich muss wohl dem Großteil der Pflanzen verwerfen. :?


mfg Alex
hardgainer
Posts: 67
Joined: 08 Oct 2010 17:31
Feedback: 0 (0%)
Postby Sunnyboy » 04 Nov 2010 17:05
hi Alex, kannste mal ein Bild rein stellen von deinem becken gesammt und eins wo die alge zu sehen ist.

Gruß Dani
Sonne und Regen die wechseln sich ab.
Mal geht's im Schritt, mal geht's im Trab.
Fröhlichkeit, Traurigkeit, beides kommt vor.
Doch eines ist wichtig:
TRAGS MIT HUMOR!!!
User avatar
Sunnyboy
Posts: 87
Joined: 26 Aug 2010 15:29
Location: 85221 Dachau
Feedback: 16 (100%)
Postby hardgainer » 04 Nov 2010 19:12
Hallo Dani!

Im Anhang findest Du zwei Bilder.

Einmal die Algen auf meinen Echinodorus tenellus und einmal auf dem Wasserfreund.


mfg Alex

Attachments

hardgainer
Posts: 67
Joined: 08 Oct 2010 17:31
Feedback: 0 (0%)
Postby Sunnyboy » 04 Nov 2010 21:21
oha, das schon extrem so schlimm wars bei mir noch nicht. also ich habs gut in griff bekommen weniger düngen vor allem hab ich kein phosphat mehr gedüngt und jeden 4 tag 50 % wasser wechsel.... und die algen an die du gut hin kommst, per hand entfernen ( gröbsten teil ) grob befallene pflanzen bläter komplett raus schneiden. eventuell fütterst du zu viel fische? wie siehts da aus wie viel? jeden tag? was? wasserwerte ma nachguggn nochma. eventuell beleuchtung reduzieren ne stunde.

ich hoff ich konnte dir bissl weiter helfen, bin leider auch kein profi aber ich hab dir ma das gesagt was bei mir geholfen hat,
viel glück das wieder wird, und berichte mal weiter obs besser wird?

mfg Dani
Sonne und Regen die wechseln sich ab.
Mal geht's im Schritt, mal geht's im Trab.
Fröhlichkeit, Traurigkeit, beides kommt vor.
Doch eines ist wichtig:
TRAGS MIT HUMOR!!!
User avatar
Sunnyboy
Posts: 87
Joined: 26 Aug 2010 15:29
Location: 85221 Dachau
Feedback: 16 (100%)
Postby Algenfreund » 04 Nov 2010 21:27
Hallo Alex,
Bei uns lag es am Makronährstoffmangel. Phosphat auf 0,3 und Nitrat auf 10-15mg gebracht (und dauerhaft gehalten) und Easycarbo auf dreifacher Dosierung und viel Wasserpest haben die Biester nach 2 Wochen verschwinden lassen.
Viel Erfolg wünsch ich Dir auf jeden Fall!
LG Simone
Liebe Grüße aus Celle von Simone
Algenfreund
Posts: 141
Joined: 28 Mar 2010 20:47
Location: Celle
Feedback: 2 (100%)
Postby Roger » 04 Nov 2010 23:02
Hi Alex!

Als Ursache fande ich ja oft CO2 Mangel aufgelistet - lustigerweise hatte ich dieses Problem vor der CO2 Düngung nicht?

Ja - ist klar! Du hast durch das CO2 und rel. viel Licht aufs Gaspedal getreten aber den Benzinhahn nicht auf gemacht. :roll:
Soll heißen das Du durch das CO2 ein Ungleichgewicht der Nährstoffe ausgelöst hast. Bring NO3 und PO4 in einen nachweisbaren Bereich, so wie Simone das schon vorgeschlagen hat. Danach solltest Du u. a. den Eisengehalt kontrollieren und mit einem guten Volldünger auf 0,05-0,1mg/L halten.
Zu prüfen wäre weiterhin welchen Calcium-, Magnesium- und Kaliumgehalt Dein Leitungswasser mitbringt um diesbezügliche Nährstofflücken ausschließen zu können.

EDIT: Die Algen solltest Du dann so bald als möglich entfernen und die Bepflanzung mit viel schnellwachsendem aufstocken!
Gruß
Roger
User avatar
Roger
Team Flowgrow
Posts: 4822
Joined: 04 Oct 2007 13:56
Location: Laubach
Feedback: 74 (100%)
Postby hardgainer » 09 Nov 2010 15:31
Die Algen wachsen seit dem radikalen Rückschnitt um einiges langsamer, aber trotzdem noch immmer.

Ich gedenke 2 Alternativen:

- NPK Dünger einsetzen

- Easycarbo (welches ja vielen bei diesem Problem schon weitergeholfen hat)


zu welchem der beiden Schritte würdet ihr mir raten?

Mikronährstoffe und CO2 sind ausreichend vorhanden.


mfg Alex
hardgainer
Posts: 67
Joined: 08 Oct 2010 17:31
Feedback: 0 (0%)
Postby Julia » 09 Nov 2010 16:03
Hi Alex

zu beiden ;).

Habe gerade auch mit Bartalgen zu kämpfen - allerdings ist genug von allem da und ich kann mir den Ausbruch nicht erklären. EC drängt das Problem etwas zurück.
lg, Julia - Mein Aquarien Blog
http://wassergarten.wordpress.com/
User avatar
Julia
Posts: 755
Joined: 29 Nov 2009 13:27
Location: Würzburg
Feedback: 44 (100%)
Postby Roger » 09 Nov 2010 18:02
Hallo Julia!

Habe gerade auch mit Bartalgen zu kämpfen - allerdings ist genug von allem da und ich kann mir den Ausbruch nicht erklären. EC drängt das Problem etwas zurück.

Der Satz hätte von mir sein können.
Nach monatelangen Versuchen den Algen über die Düngung bei zu kommen, zeichnet sich in der Tendenz ab, das eine zu starke Eisendüngung das Wachstum der Bart- und Pinselalgen stark fördert. Allerdings scheint das noch nicht vollends des Rätsels Lösung zu sein, da ich u. a. damit verbunden ein Ungleichgewicht der Mikronährstoffe vermute.

Durch den Umzug vor einiger Zeit hatte ich Gelegenheit den Bodengrund (Sand) zu waschen. Mein subjektiver Eindruck ist, das diese Maßnahme etwas hilft. Aber das richtige Patentrezept hab ich auch noch nicht gefunden.
Ich probier noch ein wenig aus Interesse an der Sache - wenn´s nichts wird, kommt ein Neustart.
Gruß
Roger
User avatar
Roger
Team Flowgrow
Posts: 4822
Joined: 04 Oct 2007 13:56
Location: Laubach
Feedback: 74 (100%)
Postby Julia » 09 Nov 2010 20:39
Hi Roger

das mit dem nicht erklären war etwas geflunkert ;) Ich glaube ich habe das selbst heraufbeschworen.... Bzw. kann ichs nicht genau sagen. Habe das AQ ja neu machen müssen und habe angenommen, dass der gebrannte Akadama genauso Nährstoffe schluckt (offensichtlich aber nicht) - dementsprechend viel Dünger ist da drinnen gelandet. Zu Anfang wuchsen die Pflanzen wie ne eins, jetzt ists eher ein Trauerspiel in schwarz. Durch großzügige WW habe ich das Ungleichgewicht in den Griff bekommen (obwohl - es war von allem genug/zuviel da! ~ 20 mg NO3, 2 , 2mg PO4, 0,5 Fe, VIEL Kalium).Von dem her kannst du mit deiner Beobachtung richtig liegen, dass zuviel Mikrodünger Bartalgen heraufbeschwört. Das EC scheint etwas zu wirken -> es bilden sich zumindest keine neuen Kolonien ;).
ABER: Warum jedes erdenkliche Moos in dem Becken eingeht kann ich dir allerdings auch nicht sagen. Rein rechnerisch müsste der Kaliumgehalt ausreichend sein...
lg, Julia - Mein Aquarien Blog
http://wassergarten.wordpress.com/
User avatar
Julia
Posts: 755
Joined: 29 Nov 2009 13:27
Location: Würzburg
Feedback: 44 (100%)
Postby Roger » 09 Nov 2010 23:04
Hallo Alex!

Ich gedenke 2 Alternativen:

- NPK Dünger einsetzen

- Easycarbo (welches ja vielen bei diesem Problem schon weitergeholfen hat)


zu welchem der beiden Schritte würdet ihr mir raten?

Der NPK-Dünger ist sekundär am wichtigsten, jedoch wird das EasyCarbo die Beseitigung der Algen beschleunigen. Ich würde Dir zu beiden Maßnahmen raten.

Hallo Julia,

ich vermute inzwischen, das man manche Becken auf lange Sicht tatsächlich mit zu hoher Düngung aus der Bahn werfen kann. Scheint zumindest bei mir so zu sein. Man weiß halt nicht genau welche Nährstoffe oder Ausfällungen sich z. B. im Bodengrund anreichern und welche Prozesse dort in Gang kommen. :roll:

Die Problematik mit dem NICHT wachsen der Moose hatte ich auch sehr lange Zeit. Erst als ich begann zusätzlich zum Volldünger Mikronährstoffe ohne Eisen zuzuführen legten sie wieder etwas los. Jetzt nach dem auswaschen des Bodengrundes ist das noch um einiges besser geworden. :D
Mal sehen ob ich das noch in den Griff kriege. Wünsche Dir auf jeden Fall viel Erfolg bei der Bekämpfung.
Gruß
Roger
User avatar
Roger
Team Flowgrow
Posts: 4822
Joined: 04 Oct 2007 13:56
Location: Laubach
Feedback: 74 (100%)
Postby hardgainer » 16 Nov 2010 09:00
Hallo Leute!

Ich bin echt am verzweifeln.

Ich habe wieder die befallen Blätter entfernt, die Wurzel soweit wie möglich von den Bartalgen befreit, TWW gemacht, ...

Die Nährstoffe sind soweit vorhanden.
Ich gebe Easycarbo zu (5ml/Tag in mein 180l Becken), aber die Bartalgen wachsen einfach weiter.

Wozu würdet ihr mir raten?

Ich muss das Wachstum der Bartalgen dringend stoppen können in den nächsten Tagen, da ich an meinen Pflanzen nichts mehr wegschneiden kann - ansonsten muss ich diese wohl mangels Blätter wegwerfen. :cry:


Ich weiß echt nicht mehr weiter ... bitte um Eure Ratschläge, damit ich doch noch irgendwie die Kurve kratzen kann.


mfg Alex
hardgainer
Posts: 67
Joined: 08 Oct 2010 17:31
Feedback: 0 (0%)
43 posts • Page 1 of 3
Related topics Replies Views Last post
Bartalgen???
by Dan T » 22 Sep 2008 18:05
6 3273 by -serok- View the latest post
16 May 2012 11:50
Bartalgen...
by Thomas W » 12 Jan 2009 20:10
10 1978 by nik View the latest post
14 Jan 2009 12:31
Bartalgen ?
Attachment(s) by Joshua » 21 Nov 2009 20:31
11 1480 by Andreas 49 View the latest post
15 Dec 2009 13:50
Bartalgen
Attachment(s) by sylvio.braun » 05 Mar 2010 17:52
6 1082 by Roger View the latest post
08 Mar 2010 15:30
Bartalgen
Attachment(s) by Brot » 23 May 2010 21:16
38 4007 by Brot View the latest post
01 Jun 2010 21:04

Who is online

Users browsing this forum: No registered users and 4 guests