Post Reply
25 posts • Page 1 of 2
Postby ThorstenSt » 13 May 2010 18:52
Hallo,

Habe mein becken nun seit einer Woche stehen und seit diesen montag machen sich algen breit...an den scheiben...an den steinen und ein wenig auch an den Rotala...weiß nicht genau welche das sind!

Nano Cube 20l
2 x 11Watt Dennerle Leuchten
Co2 zugeführt über Druckgasflasche-> Glasdiffusor
Eckfilter von Dennerle
4kg Ganelensand von dennerle und ca. 1kg Gümmersand aus meinem 112l Becken (sieht optisch genauso aus)

Bepflanzung:
Hemianthus callitrichoides 'Cuba' ....ist schon ein ganzen stück gewachsen
Rotala wallichii ....bei ihr bin ich mir nicht sicher ob sie wächst
Limnophila sessiliflora. ...wächst wie verrückt...war auch zu erwarten ;)
Pogostemon helferi ....wächst auch

80% Wasserwechsel habe ich am Sonntag gemacht (Einrichtung war den Mittwoch davor)...habe heute wieder einen Wechsel vor! Gewechselt wird mit reinem Osmosewasser.

Nach dem Wasserwechsel wird jedesmal aufgedüngt und Zwar 7ml AR NPK Basic (14 Nitrat, 1,5 Phosphat, 22 Kalium) und 2ml AR Eisenvolldünger (0,16 Eisen)!
Dann gibts Täglich 1ml NPK und zweimal die Woche 1ml Eisendünger.
Ist das falsch?

Wasserwerte:
Co2: ~20mg/l bestell mir wohl bald die KH4 lösung
KH: 5 (JBL)
GH: 6m(JBL)
Nitrat: ~10mg/l nach dem Wasserwechsel und aufdüngung....nun nach 3 tagen 25mg/l...gemessen wird mit Sera der leider ne recht große auflösung hat (0, 10, 25...)
PO4: 0,5 (JBL) nach drei tagen
Temp: 20grad
Beckeninhalt netto: 12l

Vllt. sollte ich mit der NPK düngung etwas runtergehen...was allerdings schwierig ist wegen der geringen dosiermenge...
oder sollte ich am Tag nach der aufdüngen nicht düngen?

Anbei ein paar bilder!
Hier bilder nach der Neueinrichtung: http://www.flowgrow.de/aquarienvorstellungen/20liter-nanocube-iwagumi-t10634.html

Würde nun wie gesagt wieder ein Wasserwechsel mit aufdüngung machen...dabei auch die scheiben sauber machen...wäre das sinnvoll?

gruß
Thorsten

Attachments

ThorstenSt
Posts: 437
Joined: 24 Oct 2009 22:08
Feedback: 43 (100%)
Postby ThorstenSt » 15 May 2010 14:15
Hallo,

niemand eine idee?

Habe gestern erstmal 80% wasser gewechselt und die algen an den Scheiben entfernt.

Überlege schon die Rotala erstmal zu ersetzten weil die glaube kaum wächst?!
An nährstoffen sollten es eigendlich nicht mangeln...weshalb ich das algenwachstum auch nicht verstehe..

sind wohl haaralgen oder eher fusselalgen.

gruß
Thorsten
ThorstenSt
Posts: 437
Joined: 24 Oct 2009 22:08
Feedback: 43 (100%)
Postby Moosman » 18 May 2010 02:51
Hallo,

Ich vermute das sich die Pflanzen erstmal an das neue Licht adaptieren müssen. Besonders die Rotala dürfte Probleme haben weil ihr das Licht vielleicht zu schwach ist, oder sie ein anderes Sprektrum gewohnt war. Die gut wachsenden Pflanzen sollen auch algenfrei bleiben. Ich würde sie austauschen gegen eine Pflegeleichtere Pflanze (ich weiß das Profis die Rotala in nano aquarien pflegen aber die haltung ist generell NICHT einfach) ich würde außerdem die Temperatur nach oben korrigieren, +2-3 Grad. Wie wird im moment geheizt? Tagsüber nur das Licht und Zimmertemperatur? Wenn ja: es gibt Heizfolien für die Terraristik, die sind ideal für diese cubes, einfach drunterkleben und nichts wird verschandelt. Warmer Bodengrund kurbelt auch die Wurzelbildung und die Nährstoffumsetzung und durchlüftung des Bodens an, keine schlechte Maßnahme.

beste grüße
Ben
User avatar
Moosman
Posts: 56
Joined: 23 May 2009 21:54
Feedback: 0 (0%)
Postby Tobias Coring » 18 May 2010 06:15
Hi Thorsten,

meinst du diesen leichten grünen Belag auf den Steinen? Mit Düngung wirst du dem nur schlecht entgegenwirken.

Setze ein paar Garnelen oder Schnecken ein und der Belag wird weggefuttert.
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 10005
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
Postby ThorstenSt » 18 May 2010 19:43
Hallo,

die Rotala scheint sich zu erholen...aber vielleicht ersetzte ich sie doch erstmal weil so gut sieht sie grade auch nicht mehr aus. Aber sind die 2 x11Watt wirklich zu wenig für sie?
Was wäre eine gute Alternative? Didiplis diandra finde ich sehr schön...aber vllt wirkt diese zu groß.
Später soll dann nur HCC drinnen Bleiben und eine hochwachsende Art im Hintergrund als Blickfang (anstelle der Rotala).

Aus dem grünen Belag sind seit 3 Tage auch Schlagartig Fusselalgen gewachsen....habe ich natürlich gleich weggemacht.

Sonntag habe ich nochmal komplett Wasser gewechselt weil ich mich mit der düngung total verrechnet habe (Die ml zur aufdüngung habe ich einfach durch 7 geteilt für die Woche)...
Habe dann erstmal auf 10mg Nitrat, 1 mg Phosphat und 15mg Kalium aufgedüngt und dünge nun jeden 2. Tag 1ml AR NPK und 2 mal die Woche 1ml Ferrdrakon (bald AR Eisenvolldünger).
Co2 wird ab übernächster woche dann auf 30mg/l hochgeschraubt...

Heizung hab ich leider garkeine...könnte schaun ob ich noch ne 25er irgendwo rumfliegen habe...bestellen kann ich erst wieder wenn geld kommt.


Übernächste Woche kommen 10-20 (?) Sakura garnelen rein...würden die das Erledigen? Amanos habe ich hier aber den traue ich nicht so..hab angst um meine Pflanzen :bonk:
Was könnte ich den für Schnecken dagegen einsetzten...Posthorn?

gruß
Thorsten
ThorstenSt
Posts: 437
Joined: 24 Oct 2009 22:08
Feedback: 43 (100%)
Postby ThorstenSt » 22 May 2010 22:36
Hallo,

es wachsen nun im ganzen Becken verteilt Faden algen..der belag an den steinen ist zurückgegangen.

Kann die Fadenalgen jeden Tag mit nem Holzstab rausholen....jedoch sieht es am nächste Tag dann wieder genauso aus.

Habe nun doch schonmal 5 Amano Garnelen aus den großen Becken reingetan.

Die Rotala wallichii habe ich durch Rotala rotundifolia ableger ersetzt.

Soll ich morgen nach dem wöchentlichen WW vielleicht die Makro werte erhöhen...so das ich auf einen höheren Nitratwert komme? so um die 20mg/l ?

gruß
Thorsten
ThorstenSt
Posts: 437
Joined: 24 Oct 2009 22:08
Feedback: 43 (100%)
Postby Roger » 22 May 2010 22:48
Hi Thorsten!

Soll ich morgen nach dem wöchentlichen WW vielleicht die Makro werte erhöhen...so das ich auf einen höheren Nitratwert komme? so um die 20mg/l ?

Ja, auch gerne noch einen Tick mehr. :wink:
Gruß
Roger
User avatar
Roger
Team Flowgrow
Posts: 4822
Joined: 04 Oct 2007 13:56
Location: Laubach
Feedback: 74 (100%)
Postby ThorstenSt » 22 May 2010 23:05
Hallo,

das problem ist allerdings das ich "nur" den AR NPK Basic habe und somit P und K auch erhöhen würde...bei einem Nitratwert von 25 hätte ich dann 2,5 mg Phosphat drinnen!

Co2 kann ich bis ende nächste woche auch nur auf 20mg/l einstellen.

gruß
Thorsten
ThorstenSt
Posts: 437
Joined: 24 Oct 2009 22:08
Feedback: 43 (100%)
Postby Roger » 23 May 2010 00:38
Hallo Thorsten,

der höhere PO4-Gehalt nach der Düngung ist, wenn auch nicht optimal, aber dennoch vertretbar. Dünge ruhig mal auf wie angedacht.
Gruß
Roger
User avatar
Roger
Team Flowgrow
Posts: 4822
Joined: 04 Oct 2007 13:56
Location: Laubach
Feedback: 74 (100%)
Postby ThorstenSt » 23 May 2010 07:48
Hallo,

alles klar...vielleicht wäre es auch sinnvoll NPK einzeln zu bestellen...aber mal abwarten vielleicht gehts auch so, bin gespannt.

Möchte dann täglich erstmal 2mg Nitrat und 0,2mg Phosphat zuführen....habe noch nicht rausgefunden was das becken täglich verbraucht....ende nächste woche werden dann erstmal Tests von Anton Gabriel bestellt damit ich das genauer messen kann.
Laut EI ist es ja ca. der Tägliche verbrauch ;)

gruß
Thorsten
ThorstenSt
Posts: 437
Joined: 24 Oct 2009 22:08
Feedback: 43 (100%)
Postby ThorstenSt » 04 Jun 2010 20:58
Hallo,

nun nach fast zwei wochen hat sich die situation nicht wirklich verbessert....

Die algen an den Steinen sind allerdings zu 90 prozent verschwunden.

Aber auf dem HCC machen sich nun Haaralgen breit und vereinzelt auch braunalgen.

Wasserwerte bewegen sich nun um N 15-20mg/l, P 1-2mg/l, Co2:30mg/l

Beleuchtung habe ich in den letzten 2 wochen so laufen
2h 11watt...2h 22watt....2h11watt

Die algen wickele ich täglich mit einem Holzspieß auf!

Am letzten Sonntag sind noch 20 Sakura Garnelen eingezogen.

Habe mal 2 Bilder reingestellt.

gruß
Thorsten

Attachments

ThorstenSt
Posts: 437
Joined: 24 Oct 2009 22:08
Feedback: 43 (100%)
Postby Jagahansi » 04 Jun 2010 22:39
Hallo alle zusammen,

im Chat sind wir jetzt auf folgendes gekommen:
Ich vermute, dass die Haaralgen mit einem Überschuss an SO4 zusammenhängen. Darauf gekommen bin ich dadurch, dass er nur Osmosewasser benutzt und mit MgSO4 und CaSO4 aufdüngt und im NPK-Dünger auchnoch SO4 in Form von KSO4 enthalten ist. Geraten habe ich ihm jetzt folgendes:

Beleuchtung entweder 6h 22W oder 4h11W und 4h 22W, dann Leitungswasser mit Osmosewasser verschneiden, sodass er auf eine KH von 4°dKH kommt. Eventuell noch entsprechend Magnesium aufdüngen. So spart er sich das SO4-lastige aufhärten (und auf das bisschen SO4 vom MgSO4 kommt es nicht an, die Dosis macht das Gift).
Dann den KNO3-Dünger von Tobi bestellen und nach dem MCI verfahren. Eventuell benötigtes PO4 mit dem NPK dünger hinzufügen. Pro 0,1 mg/l PO4 wird dann 1 mg/l NO3 zugefügt, was man vom verabreichten KNO3 abziehen kann. Für genug Kalium sollte durch das KNO3 gesorgt sein. So ist auch ein Kaliumüberschuss (fast) ausgeschlossen.
Soviel zur optimierung der Wasserwerte. Das ganze wäre eine Investition von 10€ und wenns hilft... ;)

Was haltet ihr von meiner Vorgehensweise? Bin noch ein relativer Anfänger, der nur sehr viel gelesen hat und anhand von Theorien Ratschläge gegeben hat. Diese will ich jetzt bestätigt bekommen =)

LG Lukas
User avatar
Jagahansi
Posts: 303
Joined: 09 Apr 2010 13:54
Feedback: 5 (100%)
Postby Roger » 05 Jun 2010 00:03
Hallo Lukas!

Sulfate sind auch in höheren Konzentrationen nicht schädlich und ich habe noch nie von einem Fall gehört bei dem es Algen ausgelöst hätte.

Thorsten, hast Du mal Fe gemessen?
Wie oft und wie viel Wasser wechselst Du?
Wie bereitest Du das Osmosewasser auf?
Gibt es in den Bereichen der Algenbildung genug Strömung?
Gruß
Roger
User avatar
Roger
Team Flowgrow
Posts: 4822
Joined: 04 Oct 2007 13:56
Location: Laubach
Feedback: 74 (100%)
Postby ThorstenSt » 05 Jun 2010 00:17
Hallo,

Fe ist konstant bei ca 0,1 eher ein hauch drüber...messe mit den Tests von Anton mit Farbtafel.

Wechsel wöchentlich...bis jetzt immer recht viel. 80% mag aber runter auf 50% gehen.

Mische 9liter Osmose mit 1l Leitungswasser...so komme ich auf eine KH von 2.
Setzte die KH deshalb so niedrig weil die Minilandschaft die KH erhöht.
Dazu gebe ich Cazium und Magnesiumsulfat ...so das ich auf ca 28mg/l Ca und ca 5-6mg/l Mg komme. Leitungswasserwerte berücksichtige ich da nicht durch den geringen anteil.

Strömung habe ich meiner meinung nach im ganzen becken genug!

gruß
Thorsten
ThorstenSt
Posts: 437
Joined: 24 Oct 2009 22:08
Feedback: 43 (100%)
Postby Roger » 05 Jun 2010 00:27
Hi Thorsten,

hast Du den sensitiven Eisentest von Anton?

Ich würde die Volldüngerzugabe um die Hälfte reduzieren! Ausserdem wäre es wirklich gut wenn Du nur z. B. mit Makro-Basic-Nitrat düngen würdest um einen übermäßigen Kaliumeintrag zu vermeiden und auch den PO4-Gehalt abzusenken.
Gruß
Roger
User avatar
Roger
Team Flowgrow
Posts: 4822
Joined: 04 Oct 2007 13:56
Location: Laubach
Feedback: 74 (100%)
25 posts • Page 1 of 2
Related topics Replies Views Last post
Algen nach Neueinrichtung
Attachment(s) by Älexxx » 24 Dec 2010 18:08
8 2513 by Älexxx View the latest post
09 Jan 2011 14:07
Algen? und Würmer? an den Scheiben nach Neueinrichtung
Attachment(s) by Konsument » 20 Jan 2010 23:03
10 2902 by Konsument View the latest post
02 Feb 2010 14:20
Diverse Algen nach Neueinrichtung Bitte um Rat
Attachment(s) by Aquaphil » 15 Jul 2010 20:18
32 2421 by Aquaphil View the latest post
06 Aug 2010 08:47
Die ersten Algen nach „Neueinrichtung“ Boden + Röhrenwechsel
Attachment(s) by morph812 » 24 Mar 2008 11:10
40 4244 by morph812 View the latest post
07 Apr 2008 10:28
2,5 Wochen nach Neueinrichtung Algen....aber welche?
Attachment(s) by Brot » 26 Apr 2010 15:46
11 4126 by Anja View the latest post
28 Apr 2010 16:45

Who is online

Users browsing this forum: No registered users and 5 guests