Problem mit Magnetventil

*AquaOlli*

Member
Hallo Leute
Wer kennt sich mit elektrischem Anschluß von Magnetventilen aus?
Ich habe da ein BMV6 230V AC Magnetventil mit Kabel.


Wenn ich den Stecker reinstecke haut es mir sofort die Sicherung raus. Wenn ich die Dioden im Stecker übergehe ist das Ventil nur am klackern (wegen der Wechselspannung nehme ich mal an). Also gehe ich mal von aus das die Dioden auf jedenfall benötigt werden. Evtl. ist das ein Schaltungsproblem oder die Dioden sind Defekt?!

Hier mal ein Bild...

Es sind 1N4007 Dioden.
Ich hoffe man kann erkennen wie die Dioden beschaltet sind. Danke schonmal für die Hilfe.
 

Wuestenrose

Well-Known Member
'N Abend...


Hast Du die Dioden mal überprüft?


Grüße
Robert
 

*AquaOlli*

Member
Wuestenrose":3g2hkzsi schrieb:
'N Abend...

Hast Du die Dioden mal überprüft?

Grüße
Robert
Ja habe ich gerade gemacht. Beide sind Defekt. Beide Dioden lassen in beiden Richtungen den Strom durch. Jetzt stellt sich die Frage wieso beide Dioden gleichzeitig Kaputt gegangen sind :?
Naja Egal, werde gleich mal bei Conrad ordern :)
 
Hi Olli,

schon bestellt? Falls nicht, nimm die BA159 im gleichen Gehäuse. Die ist 3mal schneller und bekommt dadurch weniger Stress als Freilaufdiode. Die 1N4007 tut es aber auch.

Grüße
Uwe
 

*AquaOlli*

Member
Mandocello":2v79dj9b schrieb:
Hi Olli,

schon bestellt? Falls nicht, nimm die BA159 im gleichen Gehäuse. Die ist 3mal schneller und bekommt dadurch weniger Stress als Freilaufdiode. Die 1N4007 tut es aber auch.

Grüße
Uwe
Hallo Uwe
Wollte ich heute machen. Gut wenn du meinst die ist besser, dann bestell ich diese :tnx:
 
Ähnliche Themen

Ähnliche Themen

Oben