NPK-Dünger "flockt aus"

kiko

Active Member
Hi,
Düngegemisch enthält:
Ammoniumnitrat
Kno3
Kaliumsulfat
KH2Po4
und es funktioniert nicht. (flockt aus).
Ich vermute es liegt am Kaliumsulfat - nur was genau flockt da womit in der Lösung aus?

Und kann es eigentlich sein,
das Ammoniumhaltige Lösungen grundsätzlich zudem ziemlich anfällig für Bakterienbefall sind?
 

Wuestenrose

Well-Known Member
Servus…

Eigentlich sollte die Mischung funktionieren, ich habe selber schon Düngekonzentrate nach diesem Rezept gemischt. Bist Du sicher, daß die Chemikalien auch das sind, als was sie bezeichnet sind und daß sie nicht verunreinigt sind?

Meine Konzentrate waren auch nicht anfällig, zumindest habe ich dem halben oder dreivierteil Jahr bis zum Aufbrauchen keine auffälligen Veränderungen bemerkt.

Grüße
Robert
 

kiko

Active Member
hi,
ja keine Ahnung, ich dacht erst es wären Pilze, Bakterien oder so Zeugs.
Was mich nur dabei wundert, das diese schlieren schon wenige Minuten nach dem mischen entstehen und so schnell können die doch nicht wachsen, oder doch? :?

Bild Links, kurz nach dem anmischen.
Bild rechts, mit zunehmender Standzeit verschwindet die "feine" Trübung und das Gemisch sieht nach 7Tagen dann sowas "grober" also mit festeren "klümpchen versehen" aus. (da hatte ich um weitere Fehlerquellen auszuschliessen sogar nur Ammoniumnitrat+Kh2Po4 drin und versteh ich gar nicht wieso selbst das so ne Suppe ergibt, wobei das zumindest aber doch stark nach Bakterien/Pilzen ausschaut :nasty: )
 

Anhänge

  • reagenz.jpg
    reagenz.jpg
    155,1 KB · Aufrufe: 981

Wuestenrose

Well-Known Member
'N Abend...

kiko":ov3e1qen schrieb:
Was mich nur dabei wundert, das diese schlieren schon wenige Minuten nach dem mischen entstehen und so schnell können die doch nicht wachsen, oder doch? :?
Nein, das halte ich für ausgeschlossen. Magst Du die Mengen offenlegen, die Du da zusammengemischt hast, ich würde das gerne bei mir nachstellen.

Grüße
Robert
 

Wuestenrose

Well-Known Member
Sodele…

Ich habe Kikos Mischung mal nachgestellt, bei mir sieht das so aus:


Die Lösung ist klar und frei von Flockungen oder Trübungen. Ich bin allerdings in der vergleichsweise komfortablen Situation, einen Magnetrührer zu besitzen. Ich weiß nicht, ob's daran liegt. Ich laß' das Glas jetzt mal 'ne Zeitlang stehen.

Grüße
Robert
 

Anhänge

  • Kiko_01.jpg
    Kiko_01.jpg
    61,6 KB · Aufrufe: 876

Erwin

Well-Known Member
Hallo zusammen,

wurde denn das entmineralisierte Wasser vorher abgekocht?
Wenn nicht, würde ich dies mal versuchsweise testen.

MfG
Erwin
 

Wuestenrose

Well-Known Member
'N Abend...

Erwin":1eqol0cj schrieb:
wurde denn das entmineralisierte Wasser vorher abgekocht?
Führte man das fort, dann müsste man auch alle bei der Herstellung der Düngelösung verwendeten Gerätschaften und das Aufbewahrungsgefäß autoklavieren. Ich nenne zwar seit kurzem einen Autoklaven mein Eigen (froi :gdance: ), halte den Aufwand aber bei Makronährstofflösungen für unnötig.

Für Olaf-Peters Lösung habe ich demineralisiertes Wasser aus der Flasche genommen und beim Ansetzen keine besondere Vorsicht hinsichtlich Verkeimung walten lassen. Ich lasse das Becherglas jetzt ein paar Tage stehen, mal gucken, ob die Lösung zu leben beginnt.

Grüße
Robert
 

Erwin

Well-Known Member
Hallo Robert,

da mir in der Vergangenheit auch schon in EI-Lösungen trübe Flockungen entstanden, koche ich mittlerweile alles ab.
Einen Testversuch ist es allemal wert. Egal wie das dann ausgeht, Olaf-Peter hätte danach zumindest diese Möglichkeit ausgeschlossen oder bestätigt.
Und es ist leichter durchzuführen, als eine etwaige Verunreinigung der verwendeten Chemikalien herauszufinden. :wink:

Was hältst du von einer Filtrierung von Olafs flockigen Flüssigkeit?
Wenn der Rest dann weiter "blüht" ........

MfG
Erwin
 

Wuestenrose

Well-Known Member
Morgen Erwin…

Erwin":386g9hp7 schrieb:
da mir in der Vergangenheit auch schon in EI-Lösungen trübe Flockungen entstanden, koche ich mittlerweile alles ab.
Das verblüfft mich jetzt, ehrlich gesagt, etwas. Ich bin bislang davon ausgegangen, daß unsere Makrodünger so konzentriert sind, daß sie von sich aus lebensfeindlich wirken. Wobei Olaf-Peters Rezept jetzt keine sonderlich hohe Konzentration ergibt. Ich laß das Glas mal ein paar Tage zur Beobachtung stehen.

Was hältst du von einer Filtrierung von Olafs flockigen Flüssigkeit?
Wenn der Rest dann weiter "blüht" ........
Dann ist es keine chemische Ausfällung, sondern doch was organisches, das sich da im Glas breit macht.

Grüße
Robert
 

java97

Active Member
Moin,
Also meine KH2PO4-Lösungen entwickeln auch regelmäßig "Leben" (schimmelartige weiße Flocken).
Mein NO3-Dünger (Mg-, Ca,- KNO3) dagegen nicht. Ist wohl auch eine Frage der Konzentration...
Beide setzte ich zur Sicherheit immer mit etwas Paraben zur Konservierung an.
 

kiko

Active Member
Hallo,
ja Volker, gleiches hatte ich auch bei meinen NPK Gemischen früher beobachten können - aber- idr. erst nach Monaten Standzeit. Hier war es jedoch schon was anders gelagert, da binnen 24h alles bereits "sehr eigenartig" ausah. Und Erwin hatte Recht, es entsteht wenn die Flüssigkeit und/oder die Gerätschaften nicht steril sind!
(gestern noch hatte ich nämlich nochmals 2Proben angesetzt)

Zu sehen im Anhang:
Bild 1.) DIY-Dünger wie bisher gemischt (die Ammoniumnitratlösung welche die Probleme verursacht gehört zu dem Gemisch, daher nicht über die nun andere Farbe wundern) + Citrat
Bereits nach nur 24h (d.h. heut morgen) wieder diegleiche massive Schlieren/Klümpchen in der Düngelösung
Bild 2.) parallel zeitgleich aufgesetzt identisches Gemisch - allerdings - diesmal alles (incl. Mischbehälter, Reagenz usw.) vorher sterilisiert + Methylparaben.
=> Die Lösung weist nach 24h keinerlei Schlieren auf & ist absolut klar geblieben.

Da diese Probleme erstmalig (in dieser exsessiven Form) auftraten seit ich Ammoniumnitrat in das Gemisch einbrachte, scheint mir der Anfangsverdacht hiermit nun bestätigt das ammoniumhaltige Gemische ganz offensichtlich ein wahres Paradies für Bakterien/Pilze sein "können" und Sterilität da wohl wesentlich wichtiger ist als bei (ammoniumnitratfreien) Gemischen und Methylparaben zwingend da reingehört, alleine schon in Anbetracht mit welcher rasanten Geschwindigkeit so ein Gebinde u.U. sonst "durchseucht" werden kann. :shock:
Ev. mag der Konzentrationsfaktor der Lösung wie Robert anmerkte u.U. auch noch mitreinspielen.

Das einzigste was mich bei dem ganzen noch etwas stört, das auch nach mehrfachen schütteln sich das Paraben nicht gänzlich aufgelöst hat. Würde es u.U. helfen das Wasser vorher zu erhitzen + dann das Paraben dazu, wäre damit ev. eine bessere Löslichkeit des Konservierungsmittel gegeben? :?
Falls ja, bis zu wieviel Grad sollte man erhitzen?
 

Anhänge

  • 24h.jpg
    24h.jpg
    58,5 KB · Aufrufe: 763

Wuestenrose

Well-Known Member
大家晚上好。。。

Methylparaben löst sich schlecht in Wasser, aber gut in Alkohol (Ethanol). Du kannst es bereits beim Abkochen des Wasser zugeben, oder vorher in Alkohol auflösen und dann erst dem Wasser zufügen.

Wie geschrieben, ich habe beim Ansetzen Deiner Mischung keine besondere Vorsicht hinsichtlich Verkeimung walten lassen. Schauen wir einfach mal, wie sie in ein paar Tagen aussieht.

Grüße
Robert
 

Wuestenrose

Well-Known Member
Mahlzeit…

Wuestenrose":hoq4fzy1 schrieb:
Ich laß' das Glas jetzt mal 'ne Zeitlang stehen.
Eine Woche später sieht das so aus:


Da wächst immer noch nix. Entweder sind das bei Olaf-Peter Dreckeffekte wegen verunreinigter Chemikalien oder er hat beim Ansetzen die Lösung kontaminiert.

Grüße
Robert
 

Anhänge

  • Kiko_02.jpg
    Kiko_02.jpg
    65,9 KB · Aufrufe: 650

kiko

Active Member
Hallo,
ok, da die Lösung bei dir offensichtlich ohne Konservierungsmittel keine Eintrübung verursacht (Mischungen ohne NH4No3 bei mir btw. auch nicht) - rückt somit natürlich die Chemikalie selbst nun irgendwo schon in den Fokus. :-/
Das Gebinde hatte ich vor längerer Zeit erworben, stand folglich auch längere Zeit rum. Der Behälter selbst war aber immer dicht verschlossen, gibt andererseits aber auch keine Rückschlüsse inwiefern die Chemikalie u.U. vorverunreinigt sein könnte.

Ich hab mir das Ammoniumnitrat daher nun nochmal gekauft, sollte damit allerdings dasgleiche Problem erneut auftreten - wäre es wohl sinnvoller, solche Chemikalien künftig nur noch in der Apotheke kaufen. Denn in den Apotheken ist idr. nämlich das Ammoniumnitrat reinst. von Merck was garantierte Laborqualität hat (ist allerdings auch ein vielfaches teurer als das was im Agrarbereich verwendet wird)
 

kiko

Active Member
Hi,
soo, hab alle möglichen Düngekombis (ohne Nh4No3) mal zusammengemixt und keine Ausflockungen.
Auch nicht mit Hirschhornsalz als Ammoniumquelle.
Das Problem besteht in der Tat nur mit dem Ammoniumnitrat.
Noch jemand da der das als Nitratquelle nutzt und auch schonmal damit so Probleme hatte, lohnt der teure Apothekenkauf? :? Wie ist das mit Erwins Idee sowas einfach abfiltern?
D.h. wenn man der Lösung anschließend genug Methylparaben zusetzt, tötet das ev. verbliebene Restsporen eigentlich auch noch ab oder verhindert es nur ein weiteres ausbreiten?


Was hältst du von einer Filtrierung von Olafs flockigen Flüssigkeit?
 

Ähnliche Themen

Oben