Neuer Außenfilter zieht abends immer Luft

Aventus

New Member
Guten Tag, ich habe schonmal einen Thread erstellt, möchte ihn jetzt aber nochmal genauer ausführen.
Ich habe ein 240Liter Becken mit 50Lumen pro Liter und Co2 Anlage. Mein vorheriger Außenfilter war der EheimProff 250 (950L) den ich dann aber ausgetauscht habe, da er mir für mein 240Liter Becken einfach zu schwach war. Mit diesem Außenfilter hatte ich jedoch keinerlei Probleme dass Abends Luft im Filter war. Jedenfalls habe ich seitdem ich den Aquael Ultramax 1500 (1500L) habe, immer abends Luft im Filter. Es fängt immer 2-3 Stunden an bevor das Licht ausgeht. Ich habe schon alles unternommen um das Problem zu beheben aber ich bin mir inzwischen echt sicher, dass es am assimilieren der Pflanzen liegt. Dichtung habe ich überprüft und die Schläuche komplett ausgetauscht und so kurz wie möglich geschnitten. Hat alles nichts gebracht. Könnte das Problem weggehen wenn ich Fischbesatz drinnen habe? Aktuell sind nur 15Amanos und 30Bloody Mary Garnelen drin. Habt ihr irgend eine Idee wie ich das Problem lösen kann? Für jede Hilfe wäre ich dankbar. Und könnte mir auch jemand erklären weswegen dieses Problem nicht bei jedem vorkommt der ein Aquascape oder sogar ein Hollandaquarium hat? Ich bin echt ratlos.
LG Aventus
 

Thumper

Well-Known Member
Moin,

da kann ich mich nur anschließen. Sonst hat Eheim ja auch stärkere Filter im Sortiment, oder andere Hersteller. Mit Aquael habe ich bisher nur die Pat Mini Innenfilter genutzt, war damit aber zufrieden. Außenfilter sind aber doch etwas ganz anderes.
 

strauch

Active Member
Hallo Aventus,

vielleicht machst du auch mal Fotos von dem Filter/Aquarium/Unterschrank, was ist alles angeschlossen etc. Vorallem wie ist die Ansaugung wenn du vermutest das er von den Pflanzen die Luft einzieht? Und geht das auch wieder von alleine weg, wenn du nichts unternimmst über die Nacht? Auf deinen Text kann man ja nur Antworten wenn man das Problem selber schon hatte und weiß woran es liegt. Ansonsten ist das ja stochern im dunkeln.
 

aqua.now

New Member
Hallo Aventus,

ich hatte eine Zeit lang auch das gleiche Problem( jedoch Fluval-Filter).
Nach langer Suche habe ich mein Problem gefunden:
Der Ansaugkorb (da ist so ein Aquastop drin) war versopft, dadurch enstand Unterdruck und somit enstand Luft im Filter.
Habe den Ansaug-Korb sauber gemacht und das Problem war weg.
Vll hilt das dir?

LG Michi
 

kurt

Well-Known Member
Hallo zusammen,

Guten Tag, ich habe schonmal einen Thread erstellt, möchte ihn jetzt aber nochmal genauer ausführen.
Ich habe ein 240Liter Becken mit 50Lumen pro Liter und Co2 Anlage. Mein vorheriger Außenfilter war der EheimProff 250 (950L) den ich dann aber ausgetauscht habe, da er mir für mein 240Liter Becken einfach zu schwach war. Mit diesem Außenfilter hatte ich jedoch keinerlei Probleme dass Abends Luft im Filter war. Jedenfalls habe ich seitdem ich den Aquael Ultramax 1500 (1500L) habe, immer abends Luft im Filter.

@ Aventus,
950l/h reichen normalerweise für ein 250l Pflanzenaquarium.

Übliche Aquarienfilter die ich kenne leisten nur Wasserumwälzung sind nicht sebstansaugend.
Was mir auffällt ist das trotz größer werdender Umwälzung die Schlauchdurchmesser ansaugseitig immer gleich bleiben.
Ein ungehinderter und genügend großer Filterein/Pumpenzulauf ist aber vorrangig gegenüber Pumpen/Filteraustritt.
Mit Filteraustritt Druckseitig drosseln müsste man da eine Gasblase im Pumpenghäuse verhindern können.
Drosseln mit Ventil, besser Schlauchausgang mit eingeklemmten Passring (abgesägtes 1 cm Kunsstoffrohr) verkleinern.
Die damit verbundene niedrigere Förderleistung wäre zweitrangig zu sehen.
Anmerkung zu Filterleistung,
ein Filter der sich langsam zusetzt wird vom wem wann bemerkt?
 

Aventus

New Member
Hi,

nehm halt wieder einen Eheim-Filter ;).
Hallo, also wäre nicht immer abends das Problem mit der Luft im Filter wäre ich echt sehr zufrieden mit dem Außenfilter^^ Vorallem bietet mir der Filter deutlich mehr Vorteile als der Eheim da der Aquael Filter einen Vorfilter hat und 4Liter Siporax gehen auch problemlos rein. Und obwohl er deutlich mehr Leistung hat ist er leiser wenn halt keine Luft drin ist.
Hallo Aventus,

vielleicht machst du auch mal Fotos von dem Filter/Aquarium/Unterschrank, was ist alles angeschlossen etc. Vorallem wie ist die Ansaugung wenn du vermutest das er von den Pflanzen die Luft einzieht? Und geht das auch wieder von alleine weg, wenn du nichts unternimmst über die Nacht? Auf deinen Text kann man ja nur Antworten wenn man das Problem selber schon hatte und weiß woran es liegt. Ansonsten ist das ja stochern im dunkeln.
Hallo Andre, Bilder sind im Anhang eingefügt. Die Luft geht im laufe der Nacht wieder komplett raus. Morgens ist er dann bis zum frühen Abend wieder still. Erst sobald das Licht eine Weile an war, fängt es wieder an.
Hallo Aventus,

ich hatte eine Zeit lang auch das gleiche Problem( jedoch Fluval-Filter).
Nach langer Suche habe ich mein Problem gefunden:
Der Ansaugkorb (da ist so ein Aquastop drin) war versopft, dadurch enstand Unterdruck und somit enstand Luft im Filter.
Habe den Ansaug-Korb sauber gemacht und das Problem war weg.
Vll hilt das dir?

LG Michi

Hallo Michi, das kann ich leider ausschließen. Habe den Eheim Ansaugkorb verwendet, den von Aquael und nun habe ich seit 3 Tagen einen Garnelen Ansaugschutz drauf und das Problem ist bei allen 3 das gleiche. Die Schläuche sind auch komplett ausgetauscht um auszuschließen falls da irgendwas undicht war. Also daran kann es auch nicht liegen.
Hallo zusammen,



@ Aventus,
950l/h reichen normalerweise für ein 250l Pflanzenaquarium.

Übliche Aquarienfilter die ich kenne leisten nur Wasserumwälzung sind nicht sebstansaugend.
Was mir auffällt ist das trotz größer werdender Umwälzung die Schlauchdurchmesser ansaugseitig immer gleich bleiben.
Ein ungehinderter und genügend großer Filterein/Pumpenzulauf ist aber vorrangig gegenüber Pumpen/Filteraustritt.
Mit Filteraustritt Druckseitig drosseln müsste man da eine Gasblase im Pumpenghäuse verhindern können.
Drosseln mit Ventil, besser Schlauchausgang mit eingeklemmten Passring (abgesägtes 1 cm Kunsstoffrohr) verkleinern.
Die damit verbundene niedrigere Förderleistung wäre zweitrangig zu sehen.
Anmerkung zu Filterleistung,
ein Filter der sich langsam zusetzt wird vom wem wann bemerkt?
Hallo Kurt, ich möchte aber in Zukunft auch noch Fische im Becken haben. Also es soll kein reines Pflanzenaquarium werden. Den Filterauslauf habe ich mit dem Regler auch schon zur Hälfte gedrosselt aber das hat auch nichts gebracht.

Vielen Dank für eure Hilfe und LG Aventus(John)
 

Anhänge

  • 00fa1d59-1b22-44fe-9353-1e47974cf163.jpg
    00fa1d59-1b22-44fe-9353-1e47974cf163.jpg
    76,5 KB · Aufrufe: 38
  • 3e3b32e1-4963-460b-9bd2-c0ec43e94874.jpg
    3e3b32e1-4963-460b-9bd2-c0ec43e94874.jpg
    108,7 KB · Aufrufe: 41
  • 7575d975-dd49-46fc-aecc-e06d9353f1bd.jpg
    7575d975-dd49-46fc-aecc-e06d9353f1bd.jpg
    138,1 KB · Aufrufe: 41
  • cb158139-a5ad-4ddb-9e90-3288e87d3b7d.jpg
    cb158139-a5ad-4ddb-9e90-3288e87d3b7d.jpg
    116,4 KB · Aufrufe: 40
  • d5d1fc80-a6f3-415a-b87d-c1fcaeb068b8.jpg
    d5d1fc80-a6f3-415a-b87d-c1fcaeb068b8.jpg
    154,2 KB · Aufrufe: 41

kurt

Well-Known Member
Hallo Aventus,

Habe den Eheim Ansaugkorb verwendet, den von Aquael und nun habe ich seit 3 Tagen einen Garnelen Ansaugschutz drauf und das Problem ist bei allen 3 das gleiche.

kannst du mal ein Bild vom Ansaugschutz eingeben?

Hallo Kurt, ich möchte aber in Zukunft auch noch Fische im Becken haben. Also es soll kein reines Pflanzenaquarium werden. Den Filterauslauf habe ich mit dem Regler auch schon zur Hälfte gedrosselt aber das hat auch nichts gebracht.

Ich habe 360l Aquarium, 600l/h Filter und auch Fische, siehe Signatur.
 

Aventus

New Member
Hallo Aventus,



kannst du mal ein Bild vom Ansaugschutz eingeben?
Hallo Kurt, ja ist im Anhang aber davon kann es ja nicht kommen. Sonst hätte ich ja nicht bei allen 3 das Problem und Verstopft war da auch nichts. https://www.garnelenhaus.de/gh-goods/filter-guard-fine-mesh
Ich habe 360l Aquarium, 600l/h Filter und auch Fische, siehe Signatur.
Ja wenn ich ihn ja Drossel habe ich leider immer noch das gleiche Problem.

LG Aventus
 

Anhänge

  • b4c9c984-8b6e-491e-9893-4f498b967242.jpg
    b4c9c984-8b6e-491e-9893-4f498b967242.jpg
    117 KB · Aufrufe: 36

Aventus

New Member
Das einzige was mir jetzt noch einfällt was ich noch probieren könnte ist Filter-ein und -auslauf an gleicher Stelle zu platzieren. Habe es aktuell gegenüber also an der anderen Seite jeweils. Aber ich kann mir nicht vorstellen, dass das irgend einen Unterschied macht..
LG Aventus
 

Hape

Member
Hallo Aventus,

was hältst du von folgenden Überlegungen:

- die Luft muss irgendwie in den Filter hineinkommen
- als quasi geschlossenes System kann der Filter keine Fremdluft ziehen
- bedeutet: die Luft kann nur zusammen mit dem angesaugten Wasser in den Filter gelangen
- jetzt hat dein Filter aber nicht immer Luft im Gehäuse, sondern nur abends
- was ist abends anders als tagsüber? Pflanzen assimilieren -> wäre für mich der Hauptverdächtige / ggfs. evtl. auch: das Wasser ist abends so mit CO2 gesättigt, dass es im Filter (Unterdruck?) wieder gasförmig wird -> halte ich aber für eher unwahrscheinlich

-> dein Filter zieht also die feinen Sauerstoffbläschen der Pflanzen ein

- diese Bläschen sammeln sich im Filter mit dem Resultat: Luft im Filter
- warum trat dies bei dem alten Eheim nicht auf bzw. tritt jetzt mit dem neuen Aquael Filter auf?
- vermutlich konstruktionsbedingt. Ich denke der Eheim hat die eingebrachte Luft wieder in das Becken abgegeben. Sozusagen "selbstentlüftent". Der Aquael kann dies vermutlich konstruktionsbedingt nicht, mit dem Ergebnis, dass sich die Luftbläschen zu einer größeren Blase sammeln, die dann ggfs. über Nacht wieder in Wasser gelöst wird...

-> Lösung
- die einfache: anderen Filter(typ) kaufen
- (Vorsicht: ich habe hier einen Eheim Ecco Pro, der hat das gleiche Problem. Luft, die einmal im Filtertopf ist wird von der Pumpe nicht angesaugt und ins Becken gedrückt, sondern sammelt sich an, sodass oben im Filtertopf 2 cm Luft stehen bleiben)
- die komplizierte: Wassereinlauf so verändern, dass er keine Luftbläschen mehr einzieht.
- (evtl. versuchsweise Mal ein dickeres Stück Filterschwamm um den Ansaugkorb binden (Kabelbinder...), damit das Wasser erst durch den Schwamm muss; ggfs. reicht das schon um die Bläschen zurück zu halten)
- am Filter selbst kannst du vermutlich nichts ändern, was das Problem lösen würde, da die Pumpe vermutlich das Wasser "an der Luftblase vorbei" ansaugt

Grüße

Peter
 

Aventus

New Member
- warum trat dies bei dem alten Eheim nicht auf bzw. tritt jetzt mit dem neuen Aquael Filter auf?
- vermutlich konstruktionsbedingt. Ich denke der Eheim hat die eingebrachte Luft wieder in das Becken abgegeben. Sozusagen "selbstentlüftent". Der Aquael kann dies vermutlich konstruktionsbedingt nicht, mit dem Ergebnis, dass sich die Luftbläschen zu einer größeren Blase sammeln, die dann ggfs. über Nacht wieder in Wasser gelöst wird...
Hallo Peter,
vielen Dank für deine ausführliche Antwort.
Stichwort "konstruktionsbedingt" -Meinst du es kann auch ein Montagsmodell sein? Weil dann tausche ich den Filter um. Der Filter hat durchweg gute Bewertungen und niemand klagt über so ein Problem. Könnte es denn sein, dass speziell bei meinem Filter irgend ein Konstruktionsfehler passiert ist der das Selbstentlüften unterbindet?
LG Aventus
 

Hape

Member
Hallo Aventus,
nein, ich denke bzw. befürchte, dass dies an der Konstruktion des Filters selbst liegt und kein Mangel an deinem Modell ist.

Das müsste der Filter doch sein, oder?

Meine Vermutung:
Wasser geht mit Luftbläschen bei (1 IN) rein, im Filterschwamm bei (3) sammeln sich dann die Bläschen an und bilden eine Luftblase, die oben im Filter stehen bleibt, da das Wasser bei (4), also wesentlich tiefer von der Pumpe angesaugt wird, bzw. die Luft nicht nach unten in den Filter gesaugt werden kann um dann durch das Filtermaterial bis zur Pumpe wieder aufzusteigen... Ergebnis: Luft bleibt oben im Filter stehen...

Grüße
Peter
przekroj1000_369.png
 

Aventus

New Member
Hallo Peter, ich muss jetzt leider nochmal blöd nachfragen da ich echt ungern wieder auf einen ganz anderen Filter umsteigen möchte. Ich habe diesen Filter aufgrund dieser Empfehlung gekauft.
Der Filter wurde ja auch von einem Aquascaper empfohlen und es müsste ja dann in jedem Aquascaping bzw Pflanzenaquarium das Problem mit der Luft bei dem Filter auftreten? Aber ich kann dazu wirklich nirgends etwas finden..
Ich verstehe echt nicht warum der Filter dann durchweg so gut ankommt:(
LG Aventus
 

Hape

Member
Hallo Aventus,

Gegenfrage: was genau stört dich an dem "bisschen" Luft im Filter?

Wie gesagt, mein alter Eheim ecco Pro hat das auch, der hat immer 1-2 cm Luft im Filtertopf.
Den habe ich seit Jahren so im Einsatz. Steht im Unterschrank und filtert trotz Luft munter vor sich hin. :)

Grüße
Peter

P.S. Probier das mit der Filtermatte um den Ansaugkorb doch mal versuchsweise... Wenn das klappen sollte hast du deine Antwort.
 

Ähnliche Themen

Oben