Neue JBL PH Elektrode zeigt unplausible Werte

Reini10

Member
Hallo im Forum!

Ich habe eine neue JBL PH Elektrode an meinen Dennerle Evolution PH Controller angeschlossen. Ich habe die Elektrode natürlich geeicht. Wenig später viel mir bereits auf, dass die Elektrode völlig unplausible Werte zeigte. Der Dauertest zeigte einen PH-Wert von ca. 6,7 , die Elektrode hat aber 7,3 gemessen.

Also habe ich noch einmal geeicht - die Elektrode benötigte 3-4 Minuten bis sich die Werte stabilisierten. Dann PH 7 und PH 4 geeicht. Noch einmal dann in den Kalibrierlösungen überprüft. Hat gepasst. Im Aquarium wieder dann dasselbe. Völlig unbrauchbare Werte. Es schaut für mich so aus, als würde sich die Elektrode sofort völlig verstellen. Gibt es das? Ist die Elektrode defekt?

Danke!

Reini10
 

Erwin

Well-Known Member
Hallo Reini,

du hast sicher nicht geeicht, sondern kalibriert. :wink:

neue JBL-Elektrode - da muss ein protokolierter Schrieb mit den Elektrodendaten dabei sein.
Datum?
War die Elektrode trocken gelagert oder mit genügend KCL-Lösung in der Schutzkappe?
JBL hat Glas- und Kunststoffelektroden.
Gel oder KCL-Lösung.... Welche hast du?
Stelle sie doch mal über nacht in eine 3-Mol KCL-Lösung- vor allem wenn sie trocken war würde ich sie 24 Stunden darin "wässern".
Elektronische Störfelder, verursacht durch Vorschaltgeräte oder Röhren, Stromkabel - falsch verlegtes Anschlußkabel, defekte Aquarientechnik, u.s.w. kannst du sicher ausschließen?
Mal nacheinander alle Stecker der Technik ziehen und beobachten ob sich der Wert verändert.

Messe mal das Aquarienwasser ausserhalb des Beckens im Kalibrierbecher.
Wird da was anderes angezeigt als direkt im Becken?

Wenn sich dann kein Fehler herauskristallisiert, wird dein Dauertest eine falsche Farbe anzeigen. Oder vielleicht auch nur um ein bis zwei Stunden "nachhängen".

MfG
Erwin
 

Ähnliche Themen

Oben