LCM-60 mit TC420 steuern

Babsybab

New Member
Hallo Zusammen!

Ich komme nicht so richtig weiter meine Beleuchtung zu steuern / dimmen.
Ich habe 4 Streifenplatinen mit je 98x Samsung LM301B je Platine : 14 LEDs parallel, 7 Segmente in Reihe an ein Meanwell LCM-60 angeschlossen.
Soweit so gut...
Aktuell steuere ich das ganze über eine Zeitschaltuhr, die natürlich nur an oder aus kann.

Jetzt würde ich aber gern auch den Dim-Eingang vom Netzteil benutzen und das ganze mit einem TC420 steuern.
Leider funktioniert das alles nicht so richtig.
Ich habe versuchsweise die Spannungsversorgung des Lüfters vom LCM-60 ans TC420 angeschlossen und den Ausgang dann auf den DIM+ Eingang gelegt. Zumindest passiert dann schon mal was, aber einerseits ist das Signal negiert (damit kann man aber leben) und andererseits stürzt der TC420 immer ab sobald das Licht ganz ausgemacht wird. Er geht dann ständig an und aus, vermutlich weil der Strom vom Lüfterausgang nicht reicht.
Alternativ hatte ich die Vermutung das ich ja den Ausgang benutzt habe und habe deshalb nochmal vom Gate direkt zum DIM Eingang eine Verbindung gemacht. Jetzt stürzt nichts mehr ab, aber es regelt auch nicht mehr richtig die Helligkeit herunter. Bringt also nichts...

Eigentlich würde ich gern kein weiteres Netzteil benutzen müssen, aber gibt es andere Lösungen?
Und wenn ich ein weiteres Netzteil nehmen würde, wie verbinde ich dann die Potenziale der Netzteile richtig damit es funktioniert? Oder gibt es einen anderen Regler den ich verwenden könnte?

Würde mich sehr freuen hilfreiche Antworten zu bekommen.

Liebe Grüße
Babsybab
 

Wuestenrose

Well-Known Member
'N Abend...

Babsybab":fur937b0 schrieb:
Leider funktioniert das alles nicht so richtig.
Das wundert mich nicht. Erstens darf beim LCM-60 DIM- nicht mit -V verbunden werden (siehe Datenblatt), was aber bei der Versorgung des TC420 aus dem DC-Hilfsausgang nötig wäre. Und zweitens liefert dieser Ausgang gar nicht genug Strom. Er kann nur 50 mA, der TC420 benötigt aber, zumindest bei 5,2 Volt, bereits 70 mA.



Du wirst um ein eigenes Netzteil für den TC420 nicht umhin kommen.

Viele Grüße
Robert

PS. Wir reden uns hier gerne mit unseren echten Namen an.
 

Anhänge

  • 20200319_202128726_iOS.jpg
    20200319_202128726_iOS.jpg
    56 KB · Aufrufe: 320

Babsybab

New Member
Hallo Robert,

naja ich habe V- ja nicht mit DIM- verbunden, die Spannungsversorgung vom Lüfter ist ja eine andere als die der LEDs.
Das die Leistung nicht ausreicht mag ja simmen, aber deine Messung würde eher sagen das es funktioniert. Denn der Lüfteranschluss hat etwa 12V bei 50mA = 0,6W
Bei Deinem Beispiel etwa 5V bei 70mA = 0,35W

Aber das alles bringt mich nicht so wirklich weiter, ich hatte gehofft hier könnte mir jemand sagen wie er es erfolgreich geschafft hat oder wie ich es richtig machen könnte.
Das Anschließen einer anderen Spannungsquelle hat nicht funktioniert, scheinbar muss ich da noch mehr als DIM+ und DIM- beschalten, aber ich möchte natürlich kein Kurzschluss verursachen...nur weiß ich nicht so richtig weiter.

Liebe Grüße
Jessica
(extra für Robert :bier: )
 

Wuestenrose

Well-Known Member
Mahlzeit…

Babsybab":1xmkkwl2 schrieb:
naja ich habe V- ja nicht mit DIM- verbunden, die Spannungsversorgung vom Lüfter ist ja eine andere als die der LEDs.
Und wo ist dann Dein gemeinsame Bezugspunkt für die Dimmspannung mit dem LCM und dem TC420?

Das die Leistung nicht ausreicht mag ja simmen, aber deine Messung würde eher sagen das es funktioniert.
Wie kommst Du darauf? Der Hilfsspannungsanschluß des LCM liefert 50 mA, schau halt ins verlinkte Datenblatt. Der TC420 benötigt aber mehr.

Das Anschließen einer anderen Spannungsquelle hat nicht funktioniert, scheinbar muss ich da noch mehr als DIM+ und DIM- beschalten, …
Ja, Du brauchst einen gemeinsamen Bezugspunkt. Sonst geht da nix.

Viele Grüße
Robert
 
Hallo Jessica,

schau doch bitte ins Datenblatt/Blockschaltbild. Minus der Hilfsspannung ist mit Minus der LED-Ausgänge verbunden und der Anschluss darf nicht über die TC-Masse wieder an den DIM-Anschluss gelangen.

Grüße
Uwe

Edit … hatte nicht gesehen, dass Robert schon geantwortet hat.
 

Babsybab

New Member
OK Danke für die Antworten.
Jetzt weiß ich das es so nicht richtig ist, aber wie verdrahte ich es denn richtig?
Das würde mir mehr helfen...egal ob mit der Hilfsspannung oder einer extra Stromquelle.

:tnx:
 
Ähnliche Themen
Themenersteller Titel Forum Antworten Datum
sabrikara Meanwell LCM-40 (10V PWM) dimmen mit Arduino 5V PWM Technik 157
H LCM-40 dimmen Beleuchtung 19
buddyholly Meanwell LCM-40 dimmen per Light Manager Air von JB Media Beleuchtung 3
M Testbericht: Mean Well LCM-** Konstantstromquelle Bastelanleitungen 10
T Dimmbare EVG: Geräte mit "DALI" nicht mit 1-10V-Dimmer steuerbar? Technik 5
H Probleme mit Alternanthera Pflanzen Allgemein 18
A Problem mit Tagesverlauf Chihiros WRGB 2 Beleuchtung 6
R Leitungswasser mit über 4 mg/L PO4, alten Bodengrund tauschen und viele Anfängerfragen. Erste Hilfe 6
S Probleme mit Algen und Düngung von Pflanzen Erste Hilfe 5
I Pflanzen wachsen mit Mangelerscheinungen Pflanzen Allgemein 3
A Weißglas Aquarium mit Rückwand aus Floatglas Technik 3
Mehmet Probleme mit KH wert Kein Thema - wenig Regeln 8
G ADA Aquasky G mit Chihiros Commander 1 kompatibel? Beleuchtung 0
Zer0Fame Empfehlung gesucht - Außenfilter mit Reserven Technik 25
B Problem mit meiner WRGB 2 Pro Beleuchtung 7
N DIY LED Lampe mit Sunriser 2+ verbinden Beleuchtung 12
Sigi63 Silikon Schlauch mit Eheim Doppelschnelltrennkuplung Technik 8
A 180L "Naturescape" mit Pflanzen-Sammelsucht Aquarienvorstellungen 0
S Wasserwerte unterirdisch und stimmen nicht mit Angaben des Wasserwertes überein - was tun? Erste Hilfe 28
Öhrchen Erfahrungen mit daytime Basic Controller BC 16 Technik 7

Ähnliche Themen

Oben