Kampf gegen grüne Fadenalgen nach Dunkelkur

TT-Fuchs

Member
Hallo Community,

es ist mir fast schon etwas peinlich, aber wie enige andere hier melde ich mich immer nur, wenn es Probleme gibt. Aber erst, wenn ich nicht weiter weiß oder eine Bestätigung brauche:

Die Vorgeschichte ist etwas länger. Bedingt durch einen Umzug habe ich die Beleuchtung meines Beckens (siehe Signatur) für einige Zeit auf die Standardabdeckung (geschlossen, 2x18W T8, 8h) reduziert. Vor allem weil der endgültige Standort noch nicht fest stand und ich ja eine Hängeleuchte anbringen müsste. Aber auch weil ich mir dadurch erhoffte, die Biologie im Becken durch das schwache Licht etwas zu stabilisieren. Dies hat so nicht funktioniert. Da das Becken auch noch direktem Sonnelicht ausgesetzt war, bildeten sich Blaualgen und grüne Fadenalgen. Die Düngung hatte ich weitestgehend minimiert, habe aber alle Nährstoffe nachweisbar oder etwas darüber gehalten. Hat trotzdem nicht funktioniert.

Jetzt, nachdem sich der Umzugsstreß gelegt hat und der endgültige Standort des Beckens gefunden ist, habe ich den Algen den Kampf angesagt. Zuerst habe ich meine Fische nocheinmal gefüttert, einen Bauchrutsch-Wasserwechsel gamacht, das Wasser mittels PMS stark aufgehärtet (ca. GH 25) und dann das Becken komplett für 6 Tage mittels Alufolie abgedunkelt.
Danach habe ich wieder einen kompletten Wasserwechsel gemacht, den Filter komplett gereinigt und das Licht noch einen Tag ausgeschaltet gelassen (nur Tageslicht). Am folgenden Tag nochmals 90 % Wasser gewechselt und dann das Becken wieder normal laufen lassen. Ich habe meine Hängeleuchte (siehe Signatur) wieder in Betrieb genommen, dies aber nur für vorerst 6h täglich - immer noch gedimmt, das CO2 wieder eingeschaltet (Dauertest hellgrün) und das Wasser wie folgt aufgedüngt:

Nitrat: 15mg/l
Phosphat: 0,3 mg/l
Kalium: 19 mg/l
Eisen: 0,2 mg/l
Magnesium: 35 mg/l (ich habe 74 mg/l Calzium im Becken - wollte Ca/Mg 2:1).

GH: jetzt 18 (durch das Aufdüngen von Mg)
KH: 4

Filter: Außenfilter Eheim Prof. II auf max. Durchfluß, nur mit einer groben Matte.
zusätzlich Eheim Aquaball als Strömungspumpe (nur Pumpenkopf).

Zum Schluß habe ich noch eine Portion "amtra clean procult" dazu gegeben, um der Mikroflora des Beckens wieder etwas auf die Sprünge zu helfen - gerade wegen der Blaualgen und der Filterreinigung.

Tägliche Düngung zur Erhaltung des Düngerlevels versteht sich von selbst. Ich messe jeden 3. Tag um die tägliche Dosis noch anzupassen, sieht aber schon ganz gut aus.

Meine Pflanzen perlen bereits nach 1h Licht wie verrückt.
Trotzdem wachsen die Fadenalgen, die durch die Dunkelkur auch nahezu verschwunden waren, fast wieder wie vorher - vielleicht etwas langsamer. Die Blaualgen sind weiterhin verschwunden. Die Dunkelkur ist jetzt 12 Tage her.

Denkt Ihr ich soll das ganze jetzt so weiter laufen lassen? Soll ich Nitrat oder Phosphat noch etwas erhöhen bzw verringern wegen der Fadenalgen, oder gar etwas anderes anpassen. Reichen die 6h Licht den Pflanzen oder wäre etwas länger besser?

Danke für Eure Geduld und im voraus für die guten Tipps.
 

unkraut

Member
Hi,
es kann dir geholfen werden.
- tägl. Wasserwechsel 10-20%
- nur mal Volldünger verwenden (1x pro Wo)
- alles was nach Algen aussieht enfernen, und auch die betroffen Pflanzenteile (Rückschnitt)
- schnellwachsende Pflanzen (Hornkraut, Naja)
- gammelt irgendwas am Bodengrund?
- mal so 50 Amano-Garnelen hinzugeben
- Wieviel KH ist in deinem Leitungswasser?

Ein paar Bilder von deiner ganzen Anlage wärn auch supi :)
 

TT-Fuchs

Member
Hallo Sebastian,

danke für die Antwort. Sind 50 Amanos nicht etwas viel? :shock: Ganz abgesehen vom Preis.

Mal sehen was andere noch dazu sagen.

Hier noch ein paar fehlende Angaben. An Pflanzen habe ich vorwiegend Rotala spec. green, Heteranthera zosterifolia, Ludwigia Palustris, Vallisneria americana, Cryptocoryne wendtii, etwas Javamoos, etwas Monosolenium tenerum drin. Ist eigentlich meist schnellwachsend.
Außerdem zieht noch eine ordentliche Portion Hornkraut im Filterstrom seine Kreise. Dieses wird von mir alle 2-3 Tage auf ca. eine Handvoll dezimiert, weil sonst das Licht nicht mehr am Boden ankommen würde. Etwas Froschbiss ist auch noch vorhanden.
Nährstoffzehrer sollten es eigentlich genug sein. Sie wachsen ja auch ordentlich. Von daher finde ich es riskant, nur noch Volldünger zu verwenden. Der Nährstoffbedarf des Beckens liegt zur Zeit bei:

NO3: 1,9 mg/l
PO4: 0,1 mg/l
K: 2,8 mg/l (wird analog zu No3 gedüngt)
Fe: 0,04 mg/l

Wasserwechsel mache ich wöchentlich 70-80%. Bodengrund ist Quarzsand 0,1-0,4. Da gammelt mit Sicherheit nichts.
Die KH steht oben (4 °dH).
 

DrZoidberg

Active Member
Hallo Holger,
ich denke es wäre einen Versuch wert, dass Phosphat abzusenken. Die Grünalgen tauchen ja meist in Verbindung mit Stickstoffmangel auf, können also ziemlich gut von anderen Nährstoffen wie Phosphat leben. Nachdem Wasserwechsel würde ich 0,3-0,5mg/l aufdüngen, sodass zum Ende der Woche zumindest 2-3 Tage kein Phosphat mehr nachweisbar ist.

edit: Beitrag geändert, nachdem Holger neue Infos rausgerückt hat. :wink:
 

Brot

Member
hi,

ich hab auch Fadenalgen gehabt das lag daran das ich das Aquarium neben dem Fester hatte, die Beleuchtung hab ich auf 6h reduziert. Sie wachsen auf jedenfall nicht mehr muss sie nur noch absaugen da sie nicht mehr so kräftig und zäh sind, werden wohl geschwächt durch das wenige Licht und lassen sich dadurch besser absaugen als wenn das Lciht 10h leuchtet.

du hast zu ANFANG geschrieben das du den Filter komplett gereinigt hast, wie sieht es aus mit den nützlichen Bakterien im Filter damit die Nitrifikation nicht geschwächt wird.

Grüße

Kris
 

Roger

Active Member
Hallo Holger,

im großen und ganzen gibt es an den Wasserwerte und der Art wie das Becken betrieben wird kaum was auszusetzen.
Ich würde wie meine Vorredner schon gesagt haben, es mit sehr knapp gehaltenem PO4 probieren. Da Fadenalgen offensichtlich meistens mit verstärkter Stickstoffdüngung zu beseitigen sind, solltest Du den NO3-Gehalt grundsätzlich noch etwas anheben!
 

TT-Fuchs

Member
@ Kris:
Da ich ohnehin schon seit geraumer Zeit den Filter fast ohne Filtermedien betreibe und ihn eigentlich nur als Strömungspumpe und Grobfilter nutze, gab es da kaum gravierende Eingriffe ins System. Außerdem hatte ich ja nach der ganzen Aktion Starterbakterien zugegeben um alles wieder etwas schneller ins Lot zu bringen. So zumindest meine Hoffnung.

@ Roger:
Kompliment, Du bist auch immer allgegenwärtig. Danke dass Du Dich auch hierzu äußerst und mein Vorgehen soweit unterstreichst. Wie weit denkst Du könnte ich mit dem Nitrat gehen? 15mg/l ist doch eigentlich schon recht ordentlich.

@ all:
Was meint Ihr eigentlich zu dem hohen Mg-Gehalt, den ich zur Zeit habe? Könnte das Probleme geben? Ich dachte mir nur, dass vielleicht die Aufhärtung den Zusammenbruch der Algen begünstigt. Ist es notwendig, zukünftig meinen hohen Ca-Wert zu senken um dann mit weniger Mg ein günstiges Verhältnis von Ca/MG hinzubekommen? Was ist eigentlich mir dem K/Mg-Verhältbis, von dem ich auch schon mal gehört habe? Wie sollte dass den möglichst sein?
 
Hallo,

Kann dazu aus meinen früheren Düngertests dazu berichten, wo ich verschiedene gleiche Aquarien längere Zeit mit unterschiedlichen Düngern düngte. Allerdings waren es keine Starklichtaquarien.
Das einzige Aquarium wo ziemlich stark Grünalgen auftraten, war das mit einem Kaliumanteil über 10mg/l. In einem der Aquarien war Phosphat fast 2 mg/l und Nitrat etwa 20 mg/l - Kalium unter 2mg/l > praktisch keine Algen. Das andere Becken mit ähnlichen Werten aber höherem Kaliumwert ziemlich starke Grünalgen.
Selben Effekt hatte ich später bei verschiedenen Düngeversuchen. Das muss nicht immer so zutreffen - und es kann bei Starklicht auch anders sein. Vielleicht einmal eine Zeit lang an dem Rad drehen.

mfG Anton Gabriel
 

Roger

Active Member
Hi Holger,

Wie weit denkst Du könnte ich mit dem Nitrat gehen? 15mg/l ist doch eigentlich schon recht ordentlich.
naja, da kann man geteilter Meinung sein. Ich denke was das Becken braucht sollte man ihm geben. :wink: Ich würde mal so auf 25mg/l aufdüngen. Später, wenn die Algen weg sind kannst Du wieder niedrigere Werte anstreben.

Was meint Ihr eigentlich zu dem hohen Mg-Gehalt, den ich zur Zeit habe? Könnte das Probleme geben?
Nach meiner Erfahrung gibt es keine Probleme. Habe selbst schon bis zu 1:1 Verhältniss gefahren.

Ich dachte mir nur, dass vielleicht die Aufhärtung den Zusammenbruch der Algen begünstigt.
Wenn Du diese Methode ausprobierst, muß die Erhöhung schon recht kräftig erfolgen. Nur eine plötzliche und massive Veränderung kann etwas bewirken.

Ist es notwendig, zukünftig meinen hohen Ca-Wert zu senken um dann mit weniger Mg ein günstiges Verhältnis von Ca/MG hinzubekommen?
Nein!

Was ist eigentlich mir dem K/Mg-Verhältbis, von dem ich auch schon mal gehört habe? Wie sollte dass den möglichst sein?
Offen gestanden weiß ich es nicht, aber in der Regel gibt es auch bei höheren Kaliumgehalten keine Probleme wenn genug Magnesium zur Verfügung steht.
Mein Becken ist eines der wenigen Ausnahmen, welches bei höheren K-Werten sehr zuverlässig Punktalgen produziert. :roll:
 

TT-Fuchs

Member
Roger":283l2v9y schrieb:
Wenn Du diese Methode ausprobierst, muß die Erhöhung schon recht kräftig erfolgen. Nur eine plötzliche und massive Veränderung kann etwas bewirken.
Naja, ich habe im Leitungswasser eine GH von 12,8 und habe sie auf 18 erhöht. Ist doch schon recht heftig.
Aber wahrscheinlich bringt es ohnehin nichts, da ich vor der Dunkelkur die GH noch wesentlich stärker erhöht hatte und trotzdem die Fadenalgen nicht komplett eliminiert worden sind. Ich hatte damals nicht gemessen, einfach einige TL PMS und extra noch 3-4 TL Bittersalz zugegeben. Na mal sehen.
 

unkraut

Member
Hi Holger, hätte noch nen Tip der dir die Aquaristik noch etwas vereinfacht. Aufhärten würd ich nicht extra. Da du ja schon echt tolles Wasser aus der Leitung bekommst, bei KH4 so wie du geschrieben hast. Optimale Kontrolle bekommst hat halt nur mit Vollentkalkten-/Osmosewasser hin. Ich vermute du hast zuviel an deinem Wasser rumgemurkst, deshalb die Algen. Lass mal wirklch alles an Mittelchen komplett weg aus.. etwas Volldünger. und Geduld ...
Falls du noch Wurzel drin hast kannst du sie bis alles wieder algenfrei ist auch rausnehmen.
 

TT-Fuchs

Member
Ersteinmal allen vielen Dank für die Tipps.

Ich habe jetzt den Nitratwert auf 25 mg/l angehoben und dünge Phosphat nur noch zum Wasserwechsel auf 0,3 mg/l auf.
Alles andere lasse ich wie oben beschrieben. Mal sehen wie es in ein paar Wochen aussieht.

Ich habe mal ein paar Bilder angefügt, wie das Becken gestern - 1 Tag nach WW und Gärtnern - aussieht.

Und falls Fragen zum dunklen CO2-Test kommen: Ich hatte das CO2 nach dem WW (abends) über Nacht durchlaufen lassen,
wodurch es aber am morgen ziemlich hellgrün war. Ich habe es dann abgestellt und etwas den Filterauslauf nach oben gedreht (Oberflächenbewegung). Das hat etwas zuviel CO2 ausgetrieben, was zu der dunkleren Grünfärbung führte, dürften aber immer noch ca. 15-20 mg/l CO2 sein.
 

Anhänge

  • IMG_8379b.jpg
    IMG_8379b.jpg
    94,8 KB · Aufrufe: 6.040
  • IMG_8363.JPG
    IMG_8363.JPG
    107,2 KB · Aufrufe: 6.040
  • IMG_8365.JPG
    IMG_8365.JPG
    64,2 KB · Aufrufe: 6.040
  • IMG_8381.JPG
    IMG_8381.JPG
    111,2 KB · Aufrufe: 6.041
  • IMG_8368.JPG
    IMG_8368.JPG
    60,9 KB · Aufrufe: 6.040

TT-Fuchs

Member
Es ist zum Verzweifeln. drehst Du an einer Schraube, hast Du das nächste Problem:

Jetzt hat sich eine stärkere Wassertrübung eingestellt, nicht grün sondern bräunlich und überall bildet sich so ein brauner flockiger Niederschlag: an den Scheiben, im Hornkraut, in den Wurzeln der Schwimmpflanzen, an den Scheiben...
aber der Belag ist Geruchlos, also keine Blaualgen.

Was könnte denn das nun schon wieder sein? Die Fadenlagen wachsen übrigens immer noch ganz gut.

Hier mal zwei Bilder vom Zustand (gar nicht so einfach bei der Wasserbeschaffenheit):
 

Anhänge

  • IMG_8383.JPG
    IMG_8383.JPG
    679,6 KB · Aufrufe: 5.974
  • IMG_8384.JPG
    IMG_8384.JPG
    995,6 KB · Aufrufe: 5.974

Ähnliche Themen

Oben