Hilfe! Bartalgen... Falsche Düngung?

DennisO

New Member
Guten Tag liebe Flowgrow Gemeinde.

Ich wende mich an euch, weil ich mit meinen Latein am ende bin.

Ich habe viel über das Thema erlesen, Videos geschaut und bin trotzdem nicht schlauer geworden.

Ich hoffe ihr könnt mir schnellst möglich weiter helfen.

Ich habe die Vermutung das ich mir die Bartalgen über einen zu hohen Phosphatwert eingefangen habe.

Das war leider der einzige Wert den ich in den 4 Monaten, seitdem das Becken neu eingerichtet wurde, nicht überprüft habe.

Er lag bei ca. 1,5-2 mg/l. Ich füttere einmal am Tag Frostfutter oder Artemia für meine Erbsenkugelfische. ;-)

Nun filtere ich zusätzlich seid zwei Wochen mit einer kleinen Menge JBL Phospaht ex was den Wert stabil auf 0,5mg/l hält.

Leider wird es in meinem Becken nicht wirklich besser mit der Plage. Ich entferne ständig und wieder aufs neue Pflanzenteile obwohl

ich die Strömung und das Licht schon auf 5 Stunden reduziert habe.

Ich bin mir nicht ganz sicher, ob ich zu viel oder zu wenig beleuchte oder mit den richtigen Nährstoffen und der richtigen Menge Dünge.

Ich beleuchte mit 3 Led´s 8 Stunden am Tag was laut RECHNER passen sollte. Lumen müsste ich nochmal heraus suchen.

Jetzt beleuchte ich mit 5 Stunden und einer LED übergangsweise wegen den Bartalgen. Ich hoffe das ist richtig?

Erst mal zu den Werten 160 Liter mit Co2 35mg/l Düngung

NO3 25mg/L
PO4 Phosphat 0,5 mg/L
GH 8
PH 6,65
KH 5

Düngung täglich wie angegeben

MB NPK 6ml
GH Boost N 3ml
MB Eisen 3ml


Auffälligkeiten an den Pflanzen siehe Fotos sind eindrehende Blätter und stark ausgeprägte Blattadern bei unterschiedlichen Pflanzen.

Wenn ich die Düngemenge leicht anziehe ist der Wuchs meiner Eleocharis sp. Mini-Nadelsimse deutschlich besser. Jedoch auch der Algenwachstum.

Weniger Eisendüngung oder NPK empfand ich auch nicht als förderlich.

Ich hoffe ihr könnt mir helfen, mein Ungleichgewicht im Becken finden.

Vielen dank euch allen :)

LG Dennis
 

Anhänge

  • IMG_20210224_113547.jpg
    IMG_20210224_113547.jpg
    868,9 KB · Aufrufe: 60
  • IMG_20210224_113613.jpg
    IMG_20210224_113613.jpg
    1,9 MB · Aufrufe: 64
  • IMG_20210224_113637.jpg
    IMG_20210224_113637.jpg
    2,3 MB · Aufrufe: 58
  • IMG_20210224_113651.jpg
    IMG_20210224_113651.jpg
    808 KB · Aufrufe: 57
  • IMG_20210224_113658.jpg
    IMG_20210224_113658.jpg
    837,5 KB · Aufrufe: 53
  • IMG_20210224_113707.jpg
    IMG_20210224_113707.jpg
    738,7 KB · Aufrufe: 51
  • IMG_20210224_113721.jpg
    IMG_20210224_113721.jpg
    869,8 KB · Aufrufe: 40
  • IMG_20210224_113729.jpg
    IMG_20210224_113729.jpg
    995 KB · Aufrufe: 48
  • IMG_20210224_113741.jpg
    IMG_20210224_113741.jpg
    998,1 KB · Aufrufe: 49
  • IMG_20210224_122440.jpg
    IMG_20210224_122440.jpg
    2 MB · Aufrufe: 47
  • IMG_20210224_122447.jpg
    IMG_20210224_122447.jpg
    1,8 MB · Aufrufe: 53

DennisO

New Member
Kleines Update an die Leute, die es vielleicht interessiert. Ich habe meine Wurzel, die in der Mitte meines Beckens mit Java Moos bedeckt war im Backofen bei 200Grad für 30Minuten platt gemacht. Am Java Moos waren am meisten Bartalgen. Den Rasen;-) habe ich komplett gestutzt. Es sind aktuell keine weitern Bartalgen mehr aufgetreten. Anscheint waren die Sporen das Problem. Kann aber gerne nochmal eine Rückmeldung geben.
 

Drsen

Member
Hallo Dennis,

Hast du die Bartalgen l durch mechanisches entfernen und einnebeln unter Kontrolle bekommen oder hast du dein Düngekonzept geändert?

Gruss
Daniel
 

Ähnliche Themen

Oben