Alte LED Aufstecklampe spielt Lichtorgel

Plantamaniac

Well-Known Member
Hallo, tja, jetzt ist es wohl doch soweit...
Mein eines kleines JAD LEDlämpchen mit 2 Watt spielt Lichtorgel und wird wohl bald kaputt sein.
Bin schon dabei Ersatz zu besorgen.
Erst dachte ich, es hat einen Wackelkontakt, weil es immer mal ausging.
Im Winter hatte ich auch Styroporplatten zum Isolieren in der Nähe rumstehen, die hätten ja zb. bei Luftzug am Kabel wackeln können.
Geht eigentlich den ganzen Winter schon so.
Auch wenn andere Verbraucher angehen, zb. die Heizung oder die Pumpe vom Wasserfass, hat sie jeweils sehr kurz ausgesetzt.
Das Styropor habe ich am Wochenende abgebaut.
Seit heute flackert sie im sekundentakt.
Habe alle Kabelverbindungen gerüttelt, ein und ausgeschaltet, am Dimmer gedreht...bei 3/4 ging sie plötzlich wieder..aber mittlerweile flackert sie wieder.
Sie ist seit Nov 2011 in Betrieb und brennt jeden Tag 12 Stunden mit 3 Std. Mittagspause dazwischen.
Das finde ich für ein 27€ Chinalämpchen vom Kleinteilefutzi auf Messen schon genial :grow:
Ich habe höchstens mit 2 Jahren gerechnet.
Die Pflanzen sind auch recht schön gewachsen, als der Akadama nichtmehr ganz frisch war und es wächst immernoch gut. Der ganze Cube ist press voll mit Pflanzen.
Eigentlich wollte ich erst fragen, ob man was tun kann, aber als ich auf den Bildern nachgesehen habe, wie lange ich sie schon hab, hab ich mir gedacht..naja...das war es wohl dann...
Ich möchte nur verstehen, was da grad abgeht? Ist es der Trafo? Der hat ein grünes Lämpchen und das wird jedesmal schwächer, wenn die Lampe ausgeht. Oder sind es die LED? Die brennen gefühlt eigentlich alle gleich stark und gehen alle gleichzeitig aus und wieder an.
Oder kann ich noch irgendwas machen, um es dochnoch zu retten?
Chiao Moni
 

Anhänge

  • Littleshrimpaniacscube1.jpg
    Littleshrimpaniacscube1.jpg
    125,4 KB · Aufrufe: 507
  • Littleshrimpaniacscube5.jpg
    Littleshrimpaniacscube5.jpg
    186,9 KB · Aufrufe: 507
Hi Moni,

durchhalten, das sind ja erst schlappe ca. 25000 Stunden.
Wenn die LEDs alle miteinander flackern und die in guten Zeiten normal hell sind, wird es am Netzteil liegen. Man kann die Aufschrift auf dem Bild nicht recht entziffern. Bei der geringen Leistung ist das garantiert ein Netzteil mit Spannungsausgang. Das würde ich mal versuchsweise ersetzen. Hast Du was Vergleichbares? Hauptsache, es hat die gleiche Spannung und die Polarität ist wie auf der Lampenklemme angegeben. 2 Watt schaffen selbst die ganz kleinen.

Grüße
Uwe
 

Plantamaniac

Well-Known Member
Hallo, da müßte sich im Fundus evt. was finden lassen.
Hab sie gestern Abend noch rausgezogen, weil sie langsam Stroposcop gespielt hat.
Das wäre ja einfach, wenn ein Stecker eines Netzteils passen würde :grow: .
:tnx: schonmal für den Input.
Bitte Daumen drücken, das es funzt.
Wäre schon schön wenn sie wenigstens noch so lange tut, bis ich mal wieder auf Messe komme.
Das sind 3 Winzbecken in einen Regal mit 3 solchen Lämpchen.
Passend ist einfach schöner....
Chiao Moni
 

Plantamaniac

Well-Known Member
Hallo, Lämpchen geht wieder :D
O-ton mein Papa, der es zerlegt hat: Die Elkos (?) im Netzteil sind defekt!
Er hatte noch ein altes Netzteil, das in etwa passt auf Halde liegen und damit leuchtet es wieder brav vor sich hin :grow:
Hatte sogar den passenden Stecker.
Nicht verzagen, Papa fragen :D

:tnx: Uwe

Ciao Moni
 
Hi Moni,

freut mich. So sind sie, die Elkos, wenn sie in die Jahre kommen.

Grüße auch an den mir spontan sympathischen Herrn Vater.
Uwe
 
Ähnliche Themen
Themenersteller Titel Forum Antworten Datum
Carter-Garnele Manado Dark: Besser als die alte Version? Substrate 3
Aqualine Alte Steine reinigen Algen 2
moeff alte daytime Cluster Module kaufen Beleuchtung 8
N 1:1 Osmose in Planung - Alte Osmose in Reihe schalten? Technik 4
T Alte Wurzeln desinfizieren? Aquascaping - "Aquariengestaltung" 4
Fisch-Maxe Neues Becken! - alte Pflanzen? Kein Thema - wenig Regeln 8
M Pinselalgen - das alte Leid :-( Pflanzen Allgemein 16
Pan Kies+ ADA Power Sand (alte Amano-Methode) Substrate 0
G Cyanos durch alte Röhren oder zuviel Filterschlamm? Algen 8
G Blaualgen durch alte Röhren oder so? Algen 11
bocap Vereinzelte alte gelbe Blätter = Nährstoffmangel Pflanzen Allgemein 2
Natural Alte Filtermaterialien mit Bleichmittel spülen? Technik 13
kawapatrick Vielleicht zu alte PO4 und Volldünger ? Nährstoffe 2
E Javafarn alte Blätter durchlöchert, braun Pflanzen Allgemein 26
Kuro-Schio Ein Klassiker unter den Becken- das gute alte 54er Aquascaping - "Aquariengestaltung" 27
Anubis Neues becken alte lampe Beleuchtung 0
M Alte Welt in grünem Glanz Aquarienvorstellungen 3
sirius "Alte" Pflanzen für Neueinrichtung nutzen? Pflanzen Allgemein 4
P kann ich eine alte Osmoseanlage noch nutzen? Technik 1
M Neue Leuchten einbrennen - Alte Konfiguration 70% gedimmt Beleuchtung 2

Ähnliche Themen

Oben