Algenschleim Filter-Attacke! 2 Eheim Filter Professionel3 setzen sich regelmäßig nach 1 Woche massiv zu, 2 ECCO Pro aber nicht.

Hi Leute,

ich habe 2 Typen von Eheim Filtern im Einsatz:
2 x ECCO Pro 200/ 300 an 2 60L Kampffischaufzuchtbecken mit 50 jungen und 20 fast adulten Tieren und
2x Eheim Professionel 3 an meinen 2 112 L Becken mit vielen jungen Panzer-Wels-aufzuchten.

Alle Becken dicht bepflanzt und meist mit CO2 und auch sonstiger Düngung versehen

Was mir nun seit längerem auffällt:
die 2 Eheim Prof 3 Filter setzen sich regelmäßig viel zu schnell zu, sind teils schon nach nur 1 Woche fast wieder dicht nach vorheriger sehr gründlicher ! Reinigung.

Was ich dann oben auf den groben blauen Schwamm absammeln muß, ist eine sehr dicke dichte Schicht feinhaariger schleimiger algenartiger Bewuchs, der den Durchfluß stark behindert.
Auch das weiter unten liegende feine weiße Filtewattemodul ist immer stark zugesetzt. Das zelegt sich recht schnell beim Ausspülen.

Denselben Algen? Kram finde ich als fetten Klumpen aber auch immer schon in den beiden Ansaugkörben der Filter. Davon ist einer mit feinem Edelstahsibgewebe umhüllt, egal.
Auch in den zugehörigen Schläuchen wuchert diese schleimige Lebensform und muß mit (sehr praktischer ) flexibeler 2m Spezialschlauchbürste besser regelmäßig entfernt werden, damit es nicht zum Infarkt kommt.

Das angegebene Filterreinigungsintervall ist ja auf der EHEIM- Filterfließ-Packung mit 1 Monat bei EHEIM angegeben, das aber ist bei mir utopisch.

Die Frage ist nun: was ist der Grund für dieses Phänomen das sich nur in den EHEIM Professinel3 Filtern ereignet?

Bin gespannt auf eure Meinung.

Tipp: die Bürste: Hobby 60616 Spiral-Reinigungsbürste, 150 cm, Durchmesser 22 mm , 7,39€ frei haus

 

Roby

Active Member
Hi WB

Was immer der Grund sein mag, der Filter wird nicht das ursächliche Problem sein.
Das weiße Filtervlies gehört aber so und so raus.

LG Robert
 

Lixa

Well-Known Member
Hallo,
Strömt das Wasser von unten nach oben durch die Medien? Hast du oben grob und unten fein?

Bei so extremen Wachstum im Filter muss irgendwo die Energie und Masse herkommen...was geht in das Becken rein? Was und wie viel Wasser wechselst du wie oft?
Die Masse muss irgendwo herkommen ..

Viele Grüße

Alicia
 

Craddoc

Member
Das ist auf jeden Fall eine recht ungewöhliche Sache. Meine Eheim Thermo steht auch mal 4-5 Monate ungeöffnet und läuft ohne Probleme - und das auf 300 Liter. Im ersten Moment klingt das nach einem madsiven Fadenalgenproblem, aber das müsstest du dann auch im Becken haben. Dazu ist sehr ungewohnlich, dass die Biomasse nahezu ohne Licht gedeiht. Hast du vielleicht Fotos von dem Symptom und die Wasserwerte bzw. Düngermengen? "Aus dem Nichts" kann sich so schnell so viel Biomasse eigentlich nicht aufbauen.
 

nik

Moderator
Teammitglied
Moin Nikolaus,

das ist ja wohl zuerst ein schweres Algenproblem. Der Prof 3 hat den Vorfilter, der ein Zusetzen bei solch einer Masse Algen begünstigt. Ob es an dem Vorfilter liegt oder am Vlies, das unter solchen Umständen völlig sinnlos ist, sei mal dahingestellt.
Das angegebene Filterreinigungsintervall ist ja auf der EHEIM- Filterfließ-Packung mit 1 Monat bei EHEIM angegeben, das aber ist bei mir utopisch.
Wenn du meinst, dass solche Vergleiche taugen, dann habe ich eindeutig den besseren Filter! ^^ Mein Prof 3 250T, den ich spaßeshalber mit Originalbestückung an einem 90 l Cube laufen lasse, d.h. incl. blauem Vorfilterschwamm, MECHpro, Substrat pro und Feinfiltervlies, läuft jetzt genau 7 Wochen an dem Becken. Heute hatte ich drüber nachgedacht, ob ich den mal aufmache und nachsehe. Kann aber nicht sonderlich dicht sein, da ich einen Hydor BioFlo am Auslauf verwende und dem sehe ich an, wenn der Durchfluss nachlässt. Allenfalls geringfügig.

Ich finde es schon seltsam, wenn aus einem eindeutigen Algenproblem ein Filterproblem wird. Laufen die Eccos mit Vorfilter und Vlies, mit den gleichen Algen?
Wenn du es genauer wissen willst, dann kannst du die Eccos und die Prof 3 einfach mal gegeneinander auswechseln. ^^ So macht das schon ein bisschen den Eindruck von Äpfeln und Birnen.

Gruß Nik
 
Das weiße Filtervlies gehört aber so und so raus.
Hi Robert, Alicia, danke
...weil?
Ist nämlich von EHEIM als angebl. nötig angegeben, zusammen mit 3 Sorten biologischen Fiterzeugs:
- weiße Keramikblöcke und
- kugeln,
- schwarze 1 cm Kabelrohrstücke.

Hab beide Professionel3 Filter gebraucht mit Material so übernommen, obs aber fürs Becken aber so sinnvoll ist, ist natürlich die Frage, bei der schnellen Verstopfung! (Für Eheims Umsatz auf jeden Fall!)

Ich habe auch noch nen fetten 3 Kammerfilter 120 L unterm 390 L Becken mit folgendem Aufbau:
1.: blauer Schwamm grob
2.: weiße Watte fein
3.: Keramikröhrchen

...da hab ich derzeit auch noch meine Probleme, aber mit üppig Pinsel-Algen im Becken.
Manche meinten, es könne am Filtermaterial liegen.

Hallo Alicia:
112 L in beiden Becken. Wasserwechsel eher seltener alle 2-3 Wochen. Filter bestückt gemäß EHEIM:
Sichten in der Reihenfolge des Durchflusses:
1. Blauer grober Schwamm "Vorfiltermatte"
2. schw. Kabelrohrstücke, "MECHpro"
3. Keramikplatten "bioMech"
4. Keramikkugeln "Substrat Pro"
5. weißes "Filterfließ"

Könnte es wegen zuviel Futter sein?

Meine Holde gibt da jeweils täglich reichlich Gurke, Zuccini, Salatblatt rein für die roten Antennenwelse....
und ich Tabletten, Flocken, Lebendfutter u.a.

Hi Burkhard,
ja, Algen hab ich auch reichlich drin also wohl zuviel Licht und Nährstoffe. Die (evtl.) Fadenalgen werden evtl. ja angesaugt.
 
Wenn du es genauer wissen willst, dann kannst du die Eccos und die Prof 3 einfach mal gegeneinander auswechseln.
Hi Nikk,
daran hatte ich auch schon gedacht.
Daß es nur die 2 Professionel 3 er Filter sind hat mich wohl auf ne falsche Fährte gelockt...
 

nik

Moderator
Teammitglied
Moin,
Wenn alles gut eingelaufen ist, hat man auch ohne das weiße Vlies kaum/keine Schwebstoffe.
wenn alles gut eingelaufen ist, hat man auch mit weißem Vlies kaum einen verstopften Filter.

Ich will mir den original bestückten Filter u.a. in seinen Auswirkungen auf das Pflanzenwachstum ansehen. Später werde ich den wohl nur mit einem Korb Tonröhrchen betreiben.

Gruß Nik
 
Moin,

wenn alles gut eingelaufen ist, hat man auch mit weißem Vlies kaum einen verstopften Filter.

Ich will mir den original bestückten Filter u.a. in seinen Auswirkungen auf das Pflanzenwachstum ansehen. Später werde ich den wohl nur mit einem Korb Tonröhrchen betreiben.

Gruß Nik
Das ist auch meine Erfahrung: die Algen hängen alle VOR der groben blauen Vorfilterplatte.
Das weiße Vlies ist ja in der 5 fachen EHEIM Filterkaskade als allerletztes gesetzt.
Hier die empfohlene Bestückung EHEIM Prof3
 

Craddoc

Member
Hi Burkhard,
ja, Algen hab ich auch reichlich drin also wohl zuviel Licht und Nährstoffe. Die (evtl.) Fadenalgen werden evtl. ja angesaugt.
Hmm, anstatt jetzt massiv am Filter zu schrauben, würde ich eher versuchen den Kern des Problems anzugehen, sprich, der Slgenplage im Becken Herr zu werden. Ich betreibe meine Filter nur mit blauen Filtermatten, aber die würden natürlich auch sofort zugesetzt, wenn der Filter Unmengen Algen einsaugen würde. Das Kernproblem dürfte da nicht das Layout des Filtermaterials, sondern im Becken zu finden sein.
 
  • Like
Reaktionen: nik

Lixa

Well-Known Member
Hallo,
Das Futter Mal in etwa abwiegen. Man kann aus dem Gewicht und den Nährwerten den Nährstoffeintrag schätzen.

Vliese und feine Watte sind schnell dicht, gleichzeitig muss man sie jedes Mal wegwerfen und neue nehmen. Ja, das ist sehr gut für die Hersteller, gleichzeitig ist die Filterwirkung nicht sehr gut, sodass sich die Aufwand wirklich nicht lohnt. Der Biofilm auf anderen eingefahrenen Filtermedien übernimmt die Feinfilterung, daher ist Vlies nur für die ersten paar Wochen sehr gut.

Eheim Substrat ist für den Nitratabbau gut und natürlich nur bei Problemen mit hohem Nitrat im Wasser sinnvoll. In stark bepflanzten Becken führt es häufiger zu Nitratmangel und entsprechenden Problemen.

Ich selber habe nur noch mittlere und grobe Schwämme in meinem großen Filter, nur zusätzlich noch Purigen gegen Wasserfärbung. Die Schwämme lassen sich gut reinigen und jedes Mal weiter verwenden. Mit Substrat Pro hatte ich zu wenig NO3, jetzt liegt es meist um die 20 mg/L.

Viele Grüße

Alicia
 

nik

Moderator
Teammitglied
Moin,

Eheim Substrat sind irgendwelche Steinchen, die ich - wie das noch schlimmere Eheim Lav - schon wegen ihrer schmirgelnden Wirkung nie in meinem Filter verwendete. Eheim Substrat pro ist Sinterglas. Kann N abbauen, muss es aber nicht. Ich hatte es schon so und anders. Derzeit sieht es mit Substrat pro nicht nach N-Verlusten aus. Grundsätzlich sehe ich keinen Sinn in potenziell N-abbauenden Filtersubstraten.

Gruß Nik
 
Ähnliche Themen
Themenersteller Titel Forum Antworten Datum
MMM Filter für Torffilterung: zusätzlicher Innenfilter oder Rucksackfilter Technik 8
DaSch Filter / Pumpenwahl für 54l & 180l Technik 6
elvis356 Dringend Hilfe! Filter defekt.. Technik 11
A Welcher Filter und Beleuchtung? Technik 2
S Neuer Einsatz von Filter! Wasser fing nach drei Tagen an zu stinken! Erste Hilfe 15
J Hilfe bei Aquarium und Filter Auswahl Technik 15
S Garnelentauglicher Filter für 54 liter Becken Technik 3
S ADA 60p Komplettset, FIlter, CO2, Twinstar Biete Technik / Zubehör 0
J Strömungspumpe oder neuer Filter? Technik 4
Neuling Seachem Tidal Hang On Filter Technik 3
Kai ohne CO2 Filter wird abends lauter Technik 54
J verschiedene Aquarientechnik CO2, Filter,...Dennerle, ADA Biete Technik / Zubehör 2
Fez 50l Scaper's Tank mit u.a. Aquasky, CO2 und Filter Biete Technik / Zubehör 0
Craddoc "Klackernder" Filter Technik 7
Scaper4u Nano Ein- und Auslauf für Filter Technik 1
D 150x35x35 - Welcher Filter :O Aquascaping - "Aquariengestaltung" 1
M Bug: Licht-Filter geht scheinbar nicht Pflanzendatenbank 2
A Nährstoffe Verbrauch im Filter Nährstoffe 2
S Frühjahrsputz Filter, Pumpen und Heizstäbe für 5€ Biete Technik / Zubehör 0
M Sera Filter Biostart (Filterstarter) Kein Thema - wenig Regeln 0

Ähnliche Themen

Oben