Algen und es werden immer mehr

Frank1609

Member
Hallo Flowgrower´s

nun hat mich auch die Algenplage auch erwischt :cry:

Habe mich hier komplett durch Forum gelesen und diverse Sachen probiert , jedoch ohne jeglichen erfolg.

Hier mal Paar Infos zum Aquarium

468 Liter (130 x 60 x 60)

Beleuchtung 5 x 54 Watt T5 (Lichtfarbe 1 x 830 , 2 x 840 und 2 x 865) 12 Stunden ohne Pause wobei der 3er Leuchtbalken vorne 1 Stunde später angeht und 1 Stunde früher ausgeht.

Co2 Druckgasflasche über Aussenreaktor (Dauertest zeigt immer Grün)

Besatz:
ca. 100 Neons
15 Otocinclus
10 Panzerwelse
20 Amanogarnelen
50 Red Fire oder mehr :D
5 Zebrarennschnecken
und einige andere Schnecken keine Ahnung welche.

Futter jeden 2ten Tag.
Frostfutter , Flockenfutter , Überbrühtes Gemüse für die Garnelen seit dem Algen da sind , nichtmehr.

Düngung:
20 ml Aquasabi Basic NPK
15 ml Profito
Easy Carbo 15 ml (Wegen den Algen) sonst nicht

Pflanzen wachsen alle sehr gut und assimilieren wie Sau :) Sogar die Algen! :?

Wasserwerte
gerade Gemessen.

No³ 5mg/l
No² < 0,1mg/l
Po4 0,25mg/l
Fe 0,05mg/l
NH3-NH4 0,4mg/l
KH 8
GH 7
pH 6,5

Wasserwechsel Wöchentlich 120 Liter Osmosewasser + 20 Liter Leitungswasser.
Wasserwerte Versorger Wasserwerk[url]

So und nun paar Bilder von den Algen.



Und hier mal paar Bilder vom Aquarium.


Bisherige Maßnahmen.
Easy Carbo 15 ml
Tägliches Absammeln bzw. Starb befallene Blätter entfernt
Zur Zeit Co2 erhöhung Dauertest zeigt schon leicht Gelblich an.Fische verhalten sich normal.

Habe ich noch was Vergessen?

Hoffe Ihr könnt mir Helfen dieses Problem zu Lösen.

Gruß
Frank
 

Roger

Active Member
Hallo Frank,

grundsätzlich bist Du mit dem Becken und der bestehenden Düngung auf einem guten Weg. :D
Was mich wundert, ist das Ammonium bei Dir nachweisbar ist. Hier sehe ich eine mögliche Ursache für die Algen. Wo kommt das denn her?

Welche Filtermaterialien und Mengen finden Verwendung?
 

Tobias Coring

Administrator
Teammitglied
Hi Frank,

sieht extrem nach Rotalgen aus. (kannst ja mal mit etwas EC ein paar Algen direkt im Aquarium einsprühen und schauen, ob sie sich innerhalb von 1-2 Tagen rot verfärben)

Ansonsten sehen deine Wasserwerte sehr gut aus. Ich würde daher auch eher auf die Filterung und den Mikrodünger tippen. Der hohe NH4 Wert würde mir aber auch zu denken geben.
 

Andi7890

Member
Servus Frank

Du schreibst:

Düngung:
20 ml Aquasabi Basic NPK
15 ml Profito
Easy Carbo 15 ml (Wegen den Algen) sonst nicht

Pflanzen wachsen alle sehr gut und assimilieren wie Sau Sogar die Algen!

Wasserwerte
gerade Gemessen.

No³ 5mg/l
No² < 0,1mg/l
Po4 0,25mg/l
Fe 0,05mg/l
NH3-NH4 0,4mg/l
KH 8
GH 7
pH 6,5


Ist die Dosierung der Düngemittel deine Tagesdosis oder deine Wochendosis?
Wenns die Wochendosis ist kommts mir zu wenig vor.
NO3, FE und PO4 ist schon recht niedrig. Ich weiß jetzt nicht welchen Test du benutzt, aber diese Werte sind alle grade so an der Nachweisgrenze. Ob's den Pflanzen reicht, oder das schon als Mangel zu sehen ist, ist da eine andere Frage.

Was das NH4 angeht muss ich Roger beipflichten. Das kann für die Algen verantwortlich sein. Ist jetzt nicht meine eigene Erfahrung, ich hab es nur schon des öfteren gelesen.

Ich hatte selbst enorme Probleme mit Algen. Roger hat mir aus der Patsche geholfen. Jetzt wächst alles wie verrückt und die Algen sind auf dem Rückzug. Vor 2 Wochen kamen dann Bartalgen. Der Grund war der, dass zu wenig FE vorhanden war.
Inzwischen bin ich bei 30ml ProFito 3x wöchentlich um einen FE Wert von 0,1 - 0,2 mg zu halten. Und das bei einem 200l Becken. Die Pflanzen lutschen mehr weg, als man denkt. Kommt es dann zu einem Mangel freuen sich die Algen.
Die Bartalgen sind inzwischen wieder auf dem Rückzug.

Schöne Grüße

Andi
 

Frank1609

Member
Hallo

vielen Dank für eure Antworten.

RogersPark":2jgnxxy6 schrieb:
Was mich wundert, ist das Ammonium bei Dir nachweisbar ist.
Hier sehe ich eine mögliche Ursache für die Algen. Wo kommt das denn her?

Welche Filtermaterialien und Mengen finden Verwendung?

Keine Ahnung wo das Herkommt.
Becken evtl überbesetzt? Kann ich mir nicht vorstellen.
Sollte ich doch wieder diese SUBSTRATpro (poröse Kügelchen) in den Filter tun?

Achja die Filterung habe ich Vergessen.

Also ich Filtere das Aquarium mit 2 Filtern von JBL.
Christal Profi 500 für die Hauptfilterung.

Von unten nach oben.
Erster Filterkorb = Efi Mech
Zweiter Korb = Leer
Dritter Korb = Feiner Filterschwam

Der Zweite Filter ist mit dem Co² Aussenraktor verbunden.
Bestückt ist er wie Orginal.
Von unten nach oben.

Erster Filterkorb = Efi Mech
Zweiter Korb = Grobe Filterschwämme
Dritter Korb = Feiner Filterschwam

Tobi":2jgnxxy6 schrieb:
Hi Frank,

sieht extrem nach Rotalgen aus. (kannst ja mal mit etwas EC ein paar Algen direkt im Aquarium einsprühen und schauen, ob sie sich innerhalb von 1-2 Tagen rot verfärben)

Ansonsten sehen deine Wasserwerte sehr gut aus. Ich würde daher auch eher auf die Filterung und den Mikrodünger tippen. Der hohe NH4 Wert würde mir aber auch zu denken geben.

Ähm, wie soll ich die Algen denn im Aquarium besprühen?
In einer Spritze aufziehn , dann auf die Algen?

Andi7890":2jgnxxy6 schrieb:
Servus Frank

Ist die Dosierung der Düngemittel deine Tagesdosis oder deine Wochendosis?
Wenns die Wochendosis ist kommts mir zu wenig vor.
NO3, FE und PO4 ist schon recht niedrig. Ich weiß jetzt nicht welchen Test du benutzt, aber diese Werte sind alle grade so an der Nachweisgrenze. Ob's den Pflanzen reicht, oder das schon als Mangel zu sehen ist, ist da eine andere Frage.

Was das NH4 angeht muss ich Roger beipflichten. Das kann für die Algen verantwortlich sein. Ist jetzt nicht meine eigene Erfahrung, ich hab es nur schon des öfteren gelesen.

Ich hatte selbst enorme Probleme mit Algen. Roger hat mir aus der Patsche geholfen. Jetzt wächst alles wie verrückt und die Algen sind auf dem Rückzug. Vor 2 Wochen kamen dann Bartalgen. Der Grund war der, dass zu wenig FE vorhanden war.
Inzwischen bin ich bei 30ml ProFito 3x wöchentlich um einen FE Wert von 0,1 - 0,2 mg zu halten. Und das bei einem 200l Becken. Die Pflanzen lutschen mehr weg, als man denkt. Kommt es dann zu einem Mangel freuen sich die Algen.
Die Bartalgen sind inzwischen wieder auf dem Rückzug.

Schöne Grüße

Andi

Das ist meine tägliche Düngemenge.

Ich hatte vorher viel viel mehr Gedüngt, doch hatte ich dann mal Gemessen und hatte extrem hohe Werte.
Nun Dünge ich so das Abends wenn die Beleuchtung ausgeht , nur noch Minimalwerte im Aquarium sind um nicht wieder so extrem hohe Werte zu bekommen.
Ich dachte deshalb sind die ganzen Algen da.Ich hatte ja einen Nährstoffüberschuß.

Hier nochmal der Link zum Wasserversorger da er oben nicht geht.
Wasserwerte Versorger

Gruß
Frank
 

Roger

Active Member
Hallo Frank!

Ähm, wie soll ich die Algen denn im Aquarium besprühen?
In einer Spritze aufziehen, dann auf die Algen?
Die Filter für einige Minuten abstellen und das in einer Spritze aufgezogene EC direkt auf die Pflanzen sprühen. Nicht vergessen den Filter wieder einzuschalten nach etwa 5 Minuten!

Bei der Filterung sehe ich jetzt nicht unbedingt Handlungsbedarf, obwohl ich meine, das sich das Filtermaterial bestimmt noch weiter reduzieren läßt. Das ist im Moment aber nicht so wichtig.

Viel mehr, muss geklärt werden woher die Ammoniumanreicherung kommt. Ich kann es mir aufgrund Deiner Angaben auch nicht erklären. Das Becken ist bestimmt nicht überbesetzt und in den Düngern ist kein Ammonium enthalten. Ob es über das Futter eingebracht werden kann weiß ich nicht genau, aber bleibt eigentlich als einzige Möglichkeit.

Ich fasse mal die Maßnahmen zusammen die ich ergreifen würde.
Deutlich weniger Füttern und nur Futtermittel verwenden die sich im Wasser nicht auflösen. Am besten Granulatfutter und evtl. aufgespießte Gemüsescheiben für die Otos welches auch kurzfristig vertilgt werden sollte.
NH4 des öfteren kontrollieren! Der Wert sollte sich kurzfristig auf n. N. reduzieren.
Die Dosis des Volldüngers geringfügig erhöhen und den Fe- Wert auf 0,1-0,2mg/l einstellen.
 

Frank1609

Member
Hallo Roger,

vielen Dank.

Werde das mit dem EC morgen mal machen, da die Dosis für heute schon drinnen ist.

Wo das Ammonium her kommt, weiß ich leider auch nicht.
Füttern tue ich eher wenig , da schimpft schon meine Frau das ich mal etwas mehr rein tun soll :D

An Frostfutter habe ich Rote , Weiße & Schwarzemückenlarven.
Dieses Füttere ich 1 x die Woche.
Lasse es Auftauen und spüle ich im Sieb unter fließendem Wasser ab.

Dann habe ich noch das Sera Vipagran (Granulatfutter Hauptfutter) und noch von Tetra das Tertamin (Flockenfutter) auch nur 1 x die Woche.

Dann halt Gemüse was über nacht ins Aquarium kommt,Morgens die reste entfernt werden.
Aber seit ca. 1 Woche nicht mehr gegeben , da genug Algen zum Vertilgen da sind :)

Die Dosis des Volldüngers geringfügig erhöhen und den Fe- Wert auf 0,1-0,2mg/l einstellen.

Da hab ich generell mal eine Frage zu.
Der Wert 0,1 oder 0,2 soll der immer Konstant gehalten werden , oder gegen Abends nur noch Nachweisbar sein?

Gruß
Frank
 

Roger

Active Member
Hallo Frank,

Da hab ich generell mal eine Frage zu.
Der Wert 0,1 oder 0,2 soll der immer Konstant gehalten werden , oder gegen Abends nur noch Nachweisbar sein?
ideal ist wohl das Konzept der "Stetigdüngung" wie Ingo es hier mal beschrieben hatte. Damit würde stetig nur so viel Dünger zugegeben werden wie tatsächlich verbraucht wird.
In der Praxis lebt man jedoch meist mit einem gewissen Konzentrationsgefälle innerhalb eines Tages.

Als Beispiel:
Ich Dünge morgens vor dem Licht einschalten eine Volldüngermenge die eine FE-Anhebung von 0,05mg/l bewirkt und dem Tagesverbrauch entspricht. Abends nach dem Licht aus kann ich noch 0,1mg/l messen. Damit bewege ich mich also während des Tages in einem Bereich zwischen 0,1 und 0,15mg/l.

Genau so solltest Du es auch handhaben mit natürlich angepasster Düngermenge!

Für das Ammonium gibt es nur wenige Möglichkeiten das zu erklären. Entweder es vergammelt irgendwo ein verendeter Fisch, Futter oder Pflanzenreste in Deinem Becken, oder Du fütterst zu viel und durch den Eiweißabbau wird zu viel Ammonium ins Becken freigegeben.
Beides ist zu prüfen und mit Deiner Frau solltest Du ein ernstes Wort reden über die mögliche Vergiftung des Beckens durch zu viel Futter.
 

Frank1609

Member
Hallo

vielen Dank für eure Hilfe.

Wie gesagt, werde das Morgen mit dem EC probieren.

Den Fe wert habe ich schonmal angepasst :D

Nun heißt es das Ammoniumproblem in den Griff zu bekommen.

Wasserwechsel , Wasserwechsel usw... und Testen.

Werde auf jedenfall Berichten ob Positive oder Negative veränderungen eintreten.

Danke

Gruß
Frank
 
A

Anonymous

Guest
Hallo Frank,

du hast eine KH von 8 und dein PH-Wert ist bei 6,5, das sind ca. 70mg/L CO2. :shock: Ich kann mir gut einen Zusammenhang mit deinem NH4 Problem vorstellen.
Wenn du einen so niedrigen PH-Wert einstellen möchtest, solltest du dein Wasser mit vollentsalzten oder mit Osmosewasser verschneiden.
CO2 ist ein Dünger und nicht dafür gedacht, den PH-Wert so extrem niedrig damit einzustellen. So viel CO2 ist auch gar nicht notwendig. Bei einer KH von 8, wäre der richtige PH-Wert ca. 7,2 - 6,9.
Bei PH 6,9 hättest du schon, laut Tabelle satte 35mg/L CO2.
Im übrigen bin ich mir ziemlich sicher, das dein Algenproblem mit Bart und Rotalgen, durch die Reduzierung der KH auf beispielsweise 2-3 KH, sich in Richtung positiv verändern wird.
Als weitere Empfehlung von mir, deutliche Reduzierung der Volldüngergabe und hierfür mehr FE .
Große WAW und so gut es geht Algen manuell entfernen.
 

Roger

Active Member
Hallo Werner,

bezüglich des Ph-Wertes und der vorgeschlagenen Kh Senkung kann ich Dir nur zustimmen. Auch das bei Frank die Kh höher als die Gh ist habe ich schon bemerkt, wollte jedoch bisher nicht darauf eingehen da die Ammonium Geschichte wichtiger erschien.

Allerdings kann ich nicht nachvollziehen warum Du die Volldüngergaben und die damit verbundene Spurenelementversorgung reduzieren und nur Fe zugeben würdest. :?:
Gerade in Bezug auf Rotalgen habe ich bisher nur gute Erfahrungen mit üppiger SE-Versorgung gemacht.
 
A

Anonymous

Guest
Hallo Roger,

den Eisenbedarf mit üppigen Volldüngergaben auszugleichen, ist meiner Meinung nach nicht sinnvoll.
Wer sagt denn, das ein Spurenelementemangel vorliegt, das glaube ich nicht. Man kann kann vieleicht nicht auf jedes Becken die Düngung übertragen, aber wenn ich so viel Volldünger verabreiche, geht bei mir nichts mehr. Das sind meine persönlichen Erfahrungen und auch in den Becken wo reines Osmosewasser Verwendung findet identisch.
Er soll ja nicht "nur" Eisen düngen, sondern weniger Spurenelemente und das FE mit einem reinen FE_Dünger nachweisbar halten.
Das du mit üppiger Spurenelementeversorgung deine Rot und Bartalgen verdrängen konntest, kann ich mir irgend wie nicht vorstellen, aber möglich ist natürlich alles. :)
Sollte es mit der üppigen Volldüngergabe nicht fruchten, kann er ja mal wie beschrieben vor gehen. Versuch macht kluch.
 

Frank1609

Member
Hallo

Werner dank dir für die ausführliche Antwort.
Nun der Co² gehalt hatte ich erhöht, weil ich Gelesen hab , das es gegen Bartalgen helfen soll.

Habe ihn wieder noirmal eingestellt , und nun ist die daueranzeige wieder im Grünen bereich :)

Habe heute wie oben Beschrieben , mit EC angesprüht und sie wurden Rot.
Hab alle befallenen Blätter , Pflanzen usw... entfernt.
Heute ist auch endlich das Hornkraut angekommen , und schon ins Becken getan.
Kann man die auch in den Kies stecken?
Da es ja eine Schwimmpflanze ist.
Die Osmoseanlage läuft schon und morgen wird ein großer WAW gemacht.
Könnt noch zur unterstützung die UV-C Klärer anschließen.
Aber dann gibts da Probleme mir der Eisendüngung , oder??

Zum reinen Eisendünger, den muss ich mir erst Kaufen, da ich nur Volldünger da hab.
Wo bekommt man eigentlich Fetrilon her?.

Hab schon im Orangenen,Blauen und Roten Baumarkt geschaut , aber nicht gefunden.

Danke
Gruß
Frank
 

Ingo

Member
Hallo Frank,

Zum reinen Eisendünger, den muss ich mir erst Kaufen, da ich nur Volldünger da hab.
Wo bekommt man eigentlich Fetrilon her?.

ich würde einfach Dennerle E15 oder Easy Life Ferro nehmen. Beim EL-Ferro aber aufpassen mit der Dosierung, der hat ordentlich Rumms.
 

Ähnliche Themen

Oben