Algen oder Nähstoffmangel ? Pflanzen mit braunen Stellen .

Hallo Leute,

meine Pflanzen im Nano Becken habe Plötzlich brauen Punkte und teils auch braune Ränder auf den Blättern. Ich weiß gar nicht ob es sich hierbei um einen Nähstoffmangel oder Algen handelt. Ich dünge jeden Tag nach dem PPS System und habe einen konstanten Co2 Gehalt von 30mg/l. Über dem Becken habe ich eine 15W Lampe auf 12 Liter. Ich weiß echt nicht was falsch läuft. Als Bodengrund verwende ich das Amazonia Soil mit dem Powersand. Ich biete den Pflanzen doch alles was sie brauchen, oder?

Ach ja ich habe auch noch am unteren Rand des Bodengrundes noch einen braunen Streifen. Auf dem Bild unten gut zusehen, wo man auch die braune Ränder sehen kann.



Wisst ihr was hier falsch läuft?

Gruß
Patrick
 

Anhänge

  • CIMG0548.JPG
    CIMG0548.JPG
    495,6 KB · Aufrufe: 1.363

SvenD73

Member
Hi Patrick,

wie lange läuft das Becken denn schon? Kieselalgen/Braunalgen sind in der Anfangszeit fast normal und
gehen von alleine wieder weg. Und so sieht es mir auf dem Bild aus,
 

SvenD73

Member
Hi Patrick,

vorerst ja und immer gut beobachten ob was passiert (positiv und negativ). Bei mir hat es fast 8 Wochen gedauert
bis die Braunalgen weg waren. Da Du Soil verwendest und dadurch starke Wasserwechsel machen musst/solltest :D
könnte es auch etwas länger dauern, je nachdem wie stark Dein Wechsel-/Leitungswasser mit Kieselsäure
versetzt ist.
 
Danke für die Hilfe. Die Algen sind alle weg! Wie durch ein Wunder haben die Pflanzen in den letzten Tagen einen starken Wachstumsschub bekommen, und sie da, alle Algen weg! Könnte am neuen AquaRebell Dünger liegen den ich jetzt verwende. Nur noch wenige sind am Bodenrand, aber die fressen die neu eingesetzten Geweihschenken jetzt weg! :)

Gruß
Patrick
 

Ähnliche Themen

Oben