Post Reply
5 posts • Page 1 of 1
Postby rangersen » 24 Jul 2019 17:18
Hallo,

ich nutze seit ein paar Jahren die Zeitschaltuhr "EnerGenie EG-PMS2" und bisher hat sie super gut funktioniert. Die aktuelle Uhrzeit wird beim Anschluß eines Computers/Laptops über ein USB-Kabel an die Zeitschaltuhr übertragen. Eine Einflußmöglichkeit habe ich hierbei nicht, d.h. die Uhrzeit kann ich nicht manuell beeinflussen, sondern es ist die System-Uhrzeit vom Computer.

Aktuell wird diese Uhrzeit jedoch nicht mehr in der Zeitschaltuhr gespeichert und daher stimmen meine Zeitschaltpunkte nicht mehr. Keine Ahnung warum die Uhrzeit zwar übertragen aber nicht mehr gespeichert wird.

Vielleicht hat einer von euch einen Tipp für mich.

Vorab herzlichen Dank
Wolfgang
User avatar
rangersen
Posts: 210
Joined: 24 Nov 2013 18:46
Location: Steigerwald
Feedback: 12 (100%)
Postby Thumper » 24 Jul 2019 18:32
Moin Wolfgang,

da wird wohl die interne Batterie leer sein. Allerdings findet man darüber im Handbuch der Leiste nichts.
Wie alt ist die mittlerweile?
Grüße,
Bene


Aktuelle Projekte: 80x40x40 Sanzon Iwagumi & 35x35x35 ADA Manten
Permanenter Pflanzenverkauf: Hier zu finden

Suche: Cryptocoryne cordata var. siamensis 'Rosanervig'
User avatar
Thumper
Posts: 2156
Joined: 15 Jan 2017 13:41
Location: zwischen Köln & Bonn
Feedback: 40 (100%)
Postby raidy » 24 Jul 2019 21:05
Im Handbuch steht: Die Lebensdauer der Batterie beträgt bei ausgeschaltetem Gerät mind. 2 Jahre, bei eingeschaltetem mind. 5 Jahre. Link: https://energenie.com/Repository/7416/EG-PMS2-LAN_manual---534faaa4-2dab-4e50-b8b8-1d355ce6f672.pdf
Und an der Batterie dürfte es liegen.
Das Bessere ist der Feind des Guten
User avatar
raidy
Posts: 155
Joined: 29 Jan 2019 15:02
Feedback: 1 (100%)
Postby rangersen » 25 Jul 2019 17:07
Hallo,

dies mit der Batterie macht Sinn und würde es erklären. Aber wo ist die Batterie verbaut, da in der Anleitung nichts davon steht?

Danke euch
Wolfgang
User avatar
rangersen
Posts: 210
Joined: 24 Nov 2013 18:46
Location: Steigerwald
Feedback: 12 (100%)
Postby rangersen » 27 Jul 2019 09:49
Hallo Aquafreunde,

ich habe heute mal die Zeitschaltuhr geöffnet und da ist leider keine Batterie zu sehen, auch nicht unter der Platine.




Vielleicht liegt dies an meinem Modell, welche keinen LAN und auch keinen WLAN Anschluß hat.

Gruß
Wolfgang
User avatar
rangersen
Posts: 210
Joined: 24 Nov 2013 18:46
Location: Steigerwald
Feedback: 12 (100%)
5 posts • Page 1 of 1
Related topics Replies Views Last post
Mechanische Zeitschaltuhr mit "kürzerer Taktung" als 15 min?
by java97 » 30 Jan 2015 12:11
1 343 by Neuling View the latest post
30 Jan 2015 12:30
Wann (Uhrzeit) die Wasserwerte messen? + Algen
by pirat04 » 12 Mar 2016 23:56
3 718 by omega View the latest post
14 Mar 2016 01:50
Kennt jemand dieGembird EG-PMS2-LANSW
by OttoFaerber » 26 Jan 2013 10:28
6 386 by derluebarser View the latest post
26 Jan 2013 12:43
USB Zeitschaltuhr
by Stadtaffe » 21 Dec 2018 12:01
4 508 by Hydrophil View the latest post
03 Jan 2019 12:42
Mehrkanal Zeitschaltuhr
by Michaludwig » 23 Aug 2015 15:38
3 2922 by Korny View the latest post
24 Aug 2015 15:58

Who is online

Users browsing this forum: No registered users and 1 guest