Post Reply
21 posts • Page 1 of 2
Postby Manuel1180 » 18 Jun 2017 20:06
Hallo Community,

mein Name ist Manuel, ich bin 36 Jahre alt, aus Österreich und habe ein Problem, das mich zum Verzweifeln bringt!

Ich betreibe eine Dennerle CO²-Anlage die wie folgt aufgebaut ist:

Depot-> Druckminderer->Magnetventil (Funktionsfähigkeit wurde mehrfach überprüft)->Rücklaufsicherung->Flipper

Wenn ich die Nachtabschaltung dazwischen klemme und das Ventil offen steht gelangt kein Gas in den Flipper. Die sichtbare Gassäule im Einspeiserohr des Flippers geht sogar zurück, unabhängig vom eingestellten Arbeitsdruck oder Öffnungsgrad des Nadelventils.

Sobald ich die Nachabschaltung ausbaue flutscht´s wie sonst was. Die Blasen strömen ohne Verzögerung aus dem Flipper.

Ich bin ziemlich ratlos. Das Magnetventil wurde, wie erwähnt, geprüft. Bei anliegender Spannung kann man problemlos durchpusten. Sobald es im Kreislauf installiert ist kommt nix... :irre:

Danke im Voraus für die Hilfe!

liebe Grüße
Manuel1180
Posts: 10
Joined: 18 Jun 2017 19:55
Feedback: 0 (0%)
Postby dotpitch » 18 Jun 2017 21:09
Hola,

vielleicht ne mechanische Blockade beim (zu) fest drehen der Schläuche?

Grüße ..
dotpitch
Posts: 62
Joined: 01 Jul 2012 13:55
Feedback: 3 (100%)
Postby Manuel1180 » 18 Jun 2017 21:16
Hi,

ich wüsste nicht wie ich die Schlüche "zudrehen" kann...

liebe Grüße
Manuel1180
Posts: 10
Joined: 18 Jun 2017 19:55
Feedback: 0 (0%)
Postby Manuel1180 » 18 Jun 2017 21:26
dotpitch wrote:Hola,

vielleicht ne mechanische Blockade beim (zu) fest drehen der Schläuche?

Grüße ..


hab´s dennoch überprüft und den jeweils zu- und abführenden Schlauch am Magnetventil belassen.
Kann man phne Probleme durchpusten.
Manuel1180
Posts: 10
Joined: 18 Jun 2017 19:55
Feedback: 0 (0%)
Postby dotpitch » 18 Jun 2017 21:32
Hey,

die Richtung stimmt auch nehme ich an?! :)

Grüße ..
dotpitch
Posts: 62
Joined: 01 Jul 2012 13:55
Feedback: 3 (100%)
Postby Manuel1180 » 18 Jun 2017 21:35
dotpitch wrote:Hey,

die Richtung stimmt auch nehme ich an?! :)

Grüße ..


Hey,

Die Richtung ist beim Magnetventil offenabr egal, man kann aus beiden Richtungen durchpusten (aber ja, Flussrichtung stimmt). Die der Rücklaufsicherung stimmt auch da das ganze, wie gesagt, OHNE Nachabschaltung ja auch funzt... :?
Manuel1180
Posts: 10
Joined: 18 Jun 2017 19:55
Feedback: 0 (0%)
Postby dotpitch » 18 Jun 2017 21:40
Das ist schon komisch, hört man mit und ohne Reaktor evtl. nen Unterschied wenn das Ventil schaltet?
dotpitch
Posts: 62
Joined: 01 Jul 2012 13:55
Feedback: 3 (100%)
Postby Manuel1180 » 18 Jun 2017 21:43
kann ich nicht beurteilen, ich bin ja keine Fledermaus... :wink:
also für mich jedenfalls nicht hörbar...

aber es mag schon sein, dass unter Druck das Ventil nicht richtig hinhaut...
Ver'A*4§!"`<2, überteuerter Dennerle####. Ich denke ich werd mir einfach ein neues bestellen, geht ja heute alles Ruckzuck... :nasty:

Danke, für die Inputs jedenfalls.... :tnx:
Manuel1180
Posts: 10
Joined: 18 Jun 2017 19:55
Feedback: 0 (0%)
Postby dotpitch » 18 Jun 2017 21:52
Und ich kein Hellseher ;)

Von NoName Ventilen kenne ich es das es deutlich klickt. Bei meinem Dennerle Space Druckminderer mit Magnetventil macht eher "Plonck" und ich höre sogar wenn sich die Flasche leert :) "Plonckt" dann anders.

Vielleicht doch der Schlauch --> Ventil -> Rücklaufsicherung?
dotpitch
Posts: 62
Joined: 01 Jul 2012 13:55
Feedback: 3 (100%)
Postby Laetacara dorsigera » 18 Jun 2017 21:52
Hallo,
Das Magnetventil ist dicht? Also auch an den Schraubverbindungen?
Hast du zudem die Dichtigkeit aller Verbindungen mit Seifenlauge überprüft?
Gruß
Helmut
Laetacara dorsigera
Posts: 352
Joined: 05 May 2013 17:02
Feedback: 0 (0%)
Postby Manuel1180 » 18 Jun 2017 21:59
Laetacara dorsigera wrote:Hallo,
Das Magnetventil ist dicht? Also auch an den Schraubverbindungen?
Hast du zudem die Dichtigkeit aller Verbindungen mit Seifenlauge überprüft?
Gruß
Helmut


Hallo Helmut,

nein das habe ich noch nicht. Wo ich meinen Kopf nicht rumkriege ist, dass wenn ich durch´s Ventil durchblase, auf der anderen Seite Luft rauskommt.
Wenn ich es anschließe, das Nadelventil aufdrehe und den Arbeitsdruck bis zu drei bar erhöhe, kommt aber nix.
Sobald ich die Ausgangsseite vom Ventil abmache und direkt an den Druckminderer anschließe läuft´s wie geschmiert...
Habe auch schon nen nagelneuen Schlauch dran...

Kein Plan...
Manuel1180
Posts: 10
Joined: 18 Jun 2017 19:55
Feedback: 0 (0%)
Postby nik » 19 Jun 2017 03:50
Hallo Manuel,
Manuel1180 wrote:kann ich nicht beurteilen, ich bin ja keine Fledermaus... :wink:
also für mich jedenfalls nicht hörbar...

da liegt der Hase aber im Pfeffer. Das wäre das erste Magnetventil(MV), das nicht deutlich hörbar sogar fühlbar schaltet. Also noch einmal die Fledermausohren gespitzt und das MV ohne und dann mit Last(Arbeitsdruck) schalten lassen.

Du kannst das MV auch mit anliegender Stromversorgung, also offen einbauen und dann schalten - mit unterschiedlich langen, geschlossenen Phasen. Mit üblichem Arbeitsdruck von 1,5 bar. Bei einem Flipper reicht übrigens auch deutlich weniger. Das wäre auch einen Versuch wert.

Gruß, Nik
nik wrote:
Wasserpflanzenaquaristik mit allem Drum und Dran

- funktioniert bestens mit ungedüngtem Sand
- ausschließlicher, vollständiger Wasserdüngung
- Geringfilterung, d.h. so viel Filterung wie nötig
- und mit einer gut funktionierenden Mikroflora
User avatar
nik
Team Flowgrow
Posts: 6999
Joined: 17 Aug 2007 11:06
Location: vom Frankfurter Hügelchen, Bergen-Enkheim
Feedback: 7 (100%)
Postby Manuel1180 » 19 Jun 2017 08:50
nik wrote:Hallo Manuel,
Manuel1180 wrote:kann ich nicht beurteilen, ich bin ja keine Fledermaus... :wink:
also für mich jedenfalls nicht hörbar...

da liegt der Hase aber im Pfeffer. Das wäre das erste Magnetventil(MV), das nicht deutlich hörbar sogar fühlbar schaltet. Also noch einmal die Fledermausohren gespitzt und das MV ohne und dann mit Last(Arbeitsdruck) schalten lassen.

Du kannst das MV auch mit anliegender Stromversorgung, also offen einbauen und dann schalten - mit unterschiedlich langen, geschlossenen Phasen. Mit üblichem Arbeitsdruck von 1,5 bar. Bei einem Flipper reicht übrigens auch deutlich weniger. Das wäre auch einen Versuch wert.

Gruß, Nik


Hi Nik,
Das Ventil schaltet hörbar, aber ich kann keinen Unterschied unter Druck zu ohne Druck vernehmen...
Ich habe es auch bereits offen und danach geschlossen eingebaut. Mit dem selben Ergebnis

Lg
Manuel1180
Posts: 10
Joined: 18 Jun 2017 19:55
Feedback: 0 (0%)
Postby nik » 19 Jun 2017 11:21
Hi Manuel,
Das Ventil schaltet hörbar, aber ich kann keinen Unterschied unter Druck zu ohne Druck vernehmen...
Ich habe es auch bereits offen und danach geschlossen eingebaut. Mit dem selben Ergebnis.

Wie, du baust das offene MV ein, d.h. ständig(!) an Strom, das du durchpusten kannst und eingebaut geht nichts mehr durch? Sorry, das glaube ich nicht!

Wie auch immer, sieht nach einem Garantie-/Servicefall aus.

Gruß, Nik
nik wrote:
Wasserpflanzenaquaristik mit allem Drum und Dran

- funktioniert bestens mit ungedüngtem Sand
- ausschließlicher, vollständiger Wasserdüngung
- Geringfilterung, d.h. so viel Filterung wie nötig
- und mit einer gut funktionierenden Mikroflora
User avatar
nik
Team Flowgrow
Posts: 6999
Joined: 17 Aug 2007 11:06
Location: vom Frankfurter Hügelchen, Bergen-Enkheim
Feedback: 7 (100%)
Postby Laetacara dorsigera » 19 Jun 2017 12:39
Hallo,
Ich tippe auf einen Bedienungsfehler deinerseits. Woran ist denn das Magnetventil angeschlossen?

Kannst du ein Foto der ganze CO2-Kette hochladen?
Gruß
Helmut
Laetacara dorsigera
Posts: 352
Joined: 05 May 2013 17:02
Feedback: 0 (0%)
21 posts • Page 1 of 2
Related topics Replies Views Last post
UVC Problem
by Wolverine » 22 Apr 2011 09:15
1 368 by flashmaster View the latest post
23 Apr 2011 12:11
Problem mit GPD 300
Attachment(s) by Biotoecus » 27 Jan 2012 14:18
60 1856 by Biotoecus View the latest post
13 Feb 2012 17:14
Problem mit CO2
by Achim1304 » 26 Mar 2013 08:01
12 982 by THZ View the latest post
26 Mar 2013 15:22
Problem mit CO2
by skalli » 16 Apr 2014 10:45
2 304 by skalli View the latest post
16 Apr 2014 13:39
Problem mit CO2 Aussenreaktor
by Robert » 25 Sep 2008 11:30
24 4487 by Robert View the latest post
05 Mar 2010 17:45

Who is online

Users browsing this forum: No registered users and 7 guests