Post Reply
21 Beiträge • Seite 1 von 2
Beitragvon Manuel1180 » 18 Jun 2017 20:06
Hallo Community,

mein Name ist Manuel, ich bin 36 Jahre alt, aus Österreich und habe ein Problem, das mich zum Verzweifeln bringt!

Ich betreibe eine Dennerle CO²-Anlage die wie folgt aufgebaut ist:

Depot-> Druckminderer->Magnetventil (Funktionsfähigkeit wurde mehrfach überprüft)->Rücklaufsicherung->Flipper

Wenn ich die Nachtabschaltung dazwischen klemme und das Ventil offen steht gelangt kein Gas in den Flipper. Die sichtbare Gassäule im Einspeiserohr des Flippers geht sogar zurück, unabhängig vom eingestellten Arbeitsdruck oder Öffnungsgrad des Nadelventils.

Sobald ich die Nachabschaltung ausbaue flutscht´s wie sonst was. Die Blasen strömen ohne Verzögerung aus dem Flipper.

Ich bin ziemlich ratlos. Das Magnetventil wurde, wie erwähnt, geprüft. Bei anliegender Spannung kann man problemlos durchpusten. Sobald es im Kreislauf installiert ist kommt nix... :irre:

Danke im Voraus für die Hilfe!

liebe Grüße
Manuel1180
Beiträge: 10
Registriert: 18 Jun 2017 19:55
Bewertungen: 0 (0%)
Beitragvon dotpitch » 18 Jun 2017 21:09
Hola,

vielleicht ne mechanische Blockade beim (zu) fest drehen der Schläuche?

Grüße ..
dotpitch
Beiträge: 38
Registriert: 01 Jul 2012 13:55
Bewertungen: 2 (100%)
Beitragvon Manuel1180 » 18 Jun 2017 21:16
Hi,

ich wüsste nicht wie ich die Schlüche "zudrehen" kann...

liebe Grüße
Manuel1180
Beiträge: 10
Registriert: 18 Jun 2017 19:55
Bewertungen: 0 (0%)
Beitragvon Manuel1180 » 18 Jun 2017 21:26
dotpitch hat geschrieben:Hola,

vielleicht ne mechanische Blockade beim (zu) fest drehen der Schläuche?

Grüße ..


hab´s dennoch überprüft und den jeweils zu- und abführenden Schlauch am Magnetventil belassen.
Kann man phne Probleme durchpusten.
Manuel1180
Beiträge: 10
Registriert: 18 Jun 2017 19:55
Bewertungen: 0 (0%)
Beitragvon dotpitch » 18 Jun 2017 21:32
Hey,

die Richtung stimmt auch nehme ich an?! :)

Grüße ..
dotpitch
Beiträge: 38
Registriert: 01 Jul 2012 13:55
Bewertungen: 2 (100%)
Beitragvon Manuel1180 » 18 Jun 2017 21:35
dotpitch hat geschrieben:Hey,

die Richtung stimmt auch nehme ich an?! :)

Grüße ..


Hey,

Die Richtung ist beim Magnetventil offenabr egal, man kann aus beiden Richtungen durchpusten (aber ja, Flussrichtung stimmt). Die der Rücklaufsicherung stimmt auch da das ganze, wie gesagt, OHNE Nachabschaltung ja auch funzt... :?
Manuel1180
Beiträge: 10
Registriert: 18 Jun 2017 19:55
Bewertungen: 0 (0%)
Beitragvon dotpitch » 18 Jun 2017 21:40
Das ist schon komisch, hört man mit und ohne Reaktor evtl. nen Unterschied wenn das Ventil schaltet?
dotpitch
Beiträge: 38
Registriert: 01 Jul 2012 13:55
Bewertungen: 2 (100%)
Beitragvon Manuel1180 » 18 Jun 2017 21:43
kann ich nicht beurteilen, ich bin ja keine Fledermaus... :wink:
also für mich jedenfalls nicht hörbar...

aber es mag schon sein, dass unter Druck das Ventil nicht richtig hinhaut...
Ver'A*4§!"`<2, überteuerter Dennerle####. Ich denke ich werd mir einfach ein neues bestellen, geht ja heute alles Ruckzuck... :nasty:

Danke, für die Inputs jedenfalls.... :tnx:
Manuel1180
Beiträge: 10
Registriert: 18 Jun 2017 19:55
Bewertungen: 0 (0%)
Beitragvon dotpitch » 18 Jun 2017 21:52
Und ich kein Hellseher ;)

Von NoName Ventilen kenne ich es das es deutlich klickt. Bei meinem Dennerle Space Druckminderer mit Magnetventil macht eher "Plonck" und ich höre sogar wenn sich die Flasche leert :) "Plonckt" dann anders.

Vielleicht doch der Schlauch --> Ventil -> Rücklaufsicherung?
dotpitch
Beiträge: 38
Registriert: 01 Jul 2012 13:55
Bewertungen: 2 (100%)
Beitragvon Laetacara dorsigera » 18 Jun 2017 21:52
Hallo,
Das Magnetventil ist dicht? Also auch an den Schraubverbindungen?
Hast du zudem die Dichtigkeit aller Verbindungen mit Seifenlauge überprüft?
Gruß
Helmut
Laetacara dorsigera
Beiträge: 214
Registriert: 05 Mai 2013 17:02
Bewertungen: 0 (0%)
Beitragvon Manuel1180 » 18 Jun 2017 21:59
Laetacara dorsigera hat geschrieben:Hallo,
Das Magnetventil ist dicht? Also auch an den Schraubverbindungen?
Hast du zudem die Dichtigkeit aller Verbindungen mit Seifenlauge überprüft?
Gruß
Helmut


Hallo Helmut,

nein das habe ich noch nicht. Wo ich meinen Kopf nicht rumkriege ist, dass wenn ich durch´s Ventil durchblase, auf der anderen Seite Luft rauskommt.
Wenn ich es anschließe, das Nadelventil aufdrehe und den Arbeitsdruck bis zu drei bar erhöhe, kommt aber nix.
Sobald ich die Ausgangsseite vom Ventil abmache und direkt an den Druckminderer anschließe läuft´s wie geschmiert...
Habe auch schon nen nagelneuen Schlauch dran...

Kein Plan...
Manuel1180
Beiträge: 10
Registriert: 18 Jun 2017 19:55
Bewertungen: 0 (0%)
Beitragvon nik » 19 Jun 2017 03:50
Hallo Manuel,
Manuel1180 hat geschrieben:kann ich nicht beurteilen, ich bin ja keine Fledermaus... :wink:
also für mich jedenfalls nicht hörbar...

da liegt der Hase aber im Pfeffer. Das wäre das erste Magnetventil(MV), das nicht deutlich hörbar sogar fühlbar schaltet. Also noch einmal die Fledermausohren gespitzt und das MV ohne und dann mit Last(Arbeitsdruck) schalten lassen.

Du kannst das MV auch mit anliegender Stromversorgung, also offen einbauen und dann schalten - mit unterschiedlich langen, geschlossenen Phasen. Mit üblichem Arbeitsdruck von 1,5 bar. Bei einem Flipper reicht übrigens auch deutlich weniger. Das wäre auch einen Versuch wert.

Gruß, Nik
Konzept eines Pflanzenaquariums
Benutzeravatar
nik
Team Flowgrow
Beiträge: 6134
Registriert: 17 Aug 2007 11:06
Wohnort: vom Frankfurter Hügelchen, Bergen-Enkheim
Bewertungen: 6 (100%)
Beitragvon Manuel1180 » 19 Jun 2017 08:50
nik hat geschrieben:Hallo Manuel,
Manuel1180 hat geschrieben:kann ich nicht beurteilen, ich bin ja keine Fledermaus... :wink:
also für mich jedenfalls nicht hörbar...

da liegt der Hase aber im Pfeffer. Das wäre das erste Magnetventil(MV), das nicht deutlich hörbar sogar fühlbar schaltet. Also noch einmal die Fledermausohren gespitzt und das MV ohne und dann mit Last(Arbeitsdruck) schalten lassen.

Du kannst das MV auch mit anliegender Stromversorgung, also offen einbauen und dann schalten - mit unterschiedlich langen, geschlossenen Phasen. Mit üblichem Arbeitsdruck von 1,5 bar. Bei einem Flipper reicht übrigens auch deutlich weniger. Das wäre auch einen Versuch wert.

Gruß, Nik


Hi Nik,
Das Ventil schaltet hörbar, aber ich kann keinen Unterschied unter Druck zu ohne Druck vernehmen...
Ich habe es auch bereits offen und danach geschlossen eingebaut. Mit dem selben Ergebnis

Lg
Manuel1180
Beiträge: 10
Registriert: 18 Jun 2017 19:55
Bewertungen: 0 (0%)
Beitragvon nik » 19 Jun 2017 11:21
Hi Manuel,
Das Ventil schaltet hörbar, aber ich kann keinen Unterschied unter Druck zu ohne Druck vernehmen...
Ich habe es auch bereits offen und danach geschlossen eingebaut. Mit dem selben Ergebnis.

Wie, du baust das offene MV ein, d.h. ständig(!) an Strom, das du durchpusten kannst und eingebaut geht nichts mehr durch? Sorry, das glaube ich nicht!

Wie auch immer, sieht nach einem Garantie-/Servicefall aus.

Gruß, Nik
Konzept eines Pflanzenaquariums
Benutzeravatar
nik
Team Flowgrow
Beiträge: 6134
Registriert: 17 Aug 2007 11:06
Wohnort: vom Frankfurter Hügelchen, Bergen-Enkheim
Bewertungen: 6 (100%)
Beitragvon Laetacara dorsigera » 19 Jun 2017 12:39
Hallo,
Ich tippe auf einen Bedienungsfehler deinerseits. Woran ist denn das Magnetventil angeschlossen?

Kannst du ein Foto der ganze CO2-Kette hochladen?
Gruß
Helmut
Laetacara dorsigera
Beiträge: 214
Registriert: 05 Mai 2013 17:02
Bewertungen: 0 (0%)
21 Beiträge • Seite 1 von 2
Ähnliche Themen Antworten Zugriffe Letzter Beitrag
UVC Problem
von Wolverine » 22 Apr 2011 09:15
1 317 von flashmaster Neuester Beitrag
23 Apr 2011 12:11
Problem mit GPD 300
Dateianhang von Biotoecus » 27 Jan 2012 14:18
60 1660 von Biotoecus Neuester Beitrag
13 Feb 2012 17:14
Problem mit CO2
von Achim1304 » 26 Mär 2013 08:01
12 705 von THZ Neuester Beitrag
26 Mär 2013 15:22
Problem mit CO2
von skalli » 16 Apr 2014 10:45
2 258 von skalli Neuester Beitrag
16 Apr 2014 13:39
Problem mit CO2 Aussenreaktor
von Robert » 25 Sep 2008 11:30
24 3860 von Robert Neuester Beitrag
05 Mär 2010 17:45

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste