Post Reply
6 posts • Page 1 of 1
Postby lucabrasi » 08 Jul 2020 14:58
Hallo,

vorweg: Das ist das erste Mal, dass ich an LED Leuchten etc. rumbastele, also wäre ich auch für "grundlegendere" Erklärungen sehr dankbar!

Ich habe einen TC421 neu gekauft und kann auch ein Programm über das USB-Kabel auf den TC421 übertragen und es auch auf meinen RGBW LEDs laufen lassen. Generell ist jedoch das Problem, dass, sobald ich den runden Netzteilstecker in den mit "Power" beschrifteten Anschluss auf der linken Seit des Geräts stecke, der TC421 anfängt zu ticken. Das Ticken hört sich genauso an, wie die Stoppuhr bei einem Android Smartphone - ziemlich nervig.
Ich habe das Meanwell GST Netzteil mit 60 Watt. Wenn ich das Netzteil anschließe, was bei meiner Chihiros A361 dabei war, passiert das gleiche.
Anscheinend soll die Stromstärke die durch den Power Eingang geht, ja nicht mehr als 5 Ampere betragen. Da das Geräusch aber auch zu hören ist, wenn kein Verbraucher (also keine LED Leiste) angeschlossen ist, kann es eigentlich nicht an zu hoher Stromstärke liegen oder?
Denkt ihr, dass das Geräusch immer noch auftreten wird, wenn ich den Stecker abschneide und die Kabel direkt an V+ und V- anschließe?

Falls der Anschluss über V+ und V- eurer Meinung nach das Problem beheben sollte, habe ich drei Möglichkeiten das durchzuführen (siehe Foto).
1a. Nur Stecker vom Netzteil abschneiden
1b. Stecker und "schwarzen Zylinder" vom Netzteil abschneiden (was ist dieser Zylinder überhaupt?)
2. Stecker am Netzteil lassen und Kabel am Adapter Abschneiden

Präferiert wäre die 2. Lösung, da hier das Netzteil immer noch einen Stecker hätte, an den ich die LEDs auch mal direkt anschließen könnte. Aber könnte es hier Probleme mit der Stromstärke geben?

Vielen Dank für eure Hilfe!

Beste Grüße,
Sebastian

Attachments

lucabrasi
Posts: 88
Joined: 02 Jul 2012 22:46
Feedback: 14 (100%)
Postby Mandocello » 08 Jul 2020 16:04
Hallo Sebastian,

das Geräusch ist eine Macke vom Gerät und hat nichts mit der Wahl des Anschlusses zu tun.

Hohlstecker sind für geringe Ströme ausgelegt, in dieser Größe ungefähr maximal 2A. Willst du an den Ausgangsklemmen in Summe mehr Strom ziehen, sollte das Netzteil an die Schraubklemmen angeschlossen werden. Die können den Strom ab.

Der Zylinder ist ein Ferrit zum Entstören und sollte am Netzteil verbleiben.

Grüße Uwe
Mandocello
Posts: 373
Joined: 05 Jun 2015 10:00
Feedback: 2 (100%)
Postby lucabrasi » 08 Jul 2020 17:39
Hallo Uwe,

Der Zylinder ist ein Ferrit zum Entstören und sollte am Netzteil verbleiben.

Danke, ich habe was dazugelernt :thumbs:

Hohlstecker sind für geringe Ströme ausgelegt, in dieser Größe ungefähr maximal 2A.

Ok, verstanden. Das 60 W Netzteil sagt, es liefert bis zu 2,5 Ampere, das kommt dann ja hin mit diesem Stecker.

Ich habe gerade den Test gemacht und ein Netzteil über V+/V- angehängt. Deine Hypothese war korrekt, das hat gar nichts geändert.
Dann überlege ich jetzt, ob ich mir den Stress gebe und das Ding zurücksende oder nicht.
Dafür wäre natürlich entscheidend zu wissen, ob die "normalen" Geräte lautlos sind oder nicht. Ist das Geräusch als ungefährlich einzuschätzen oder kann es darauf hindeuten, dass das Gerät in kurzer Zeit den Geist aufgibt?

Viele Grüße,
Sebastian
lucabrasi
Posts: 88
Joined: 02 Jul 2012 22:46
Feedback: 14 (100%)
Postby Mandocello » 09 Jul 2020 21:54
Hallo Sebastian,

ich habe auch einen TC421, der tut schweigend seine Arbeit. Gefährlich oder verschleißend ist das Geräusch sicher nicht, aber eben nervig. Eigentlich ist da Rückgabe angezeigt. Für Töne in elektronischen Geräten sind meist Spulen (Lautsprechereffekt) und Keramikkondensatoren (Piezoeffekt) verantwortlich. Spulen scheiden aus, weil hier nicht vorhanden. So wie du das Geräusch beschreibst, könnte der Fehler auch beim Buzzer liegen. Falls du selber nachforschen willst, würde ich als erstes mal alle Kanäle auf 50% stellen und hören, ob der Ton sich ändert, also mit der Dimmung zusammenhängt. Dann den Deckel abnehmen und im Betrieb die Bauteile mit dem Finger abtasten, ob sich da im Ton was ändert. Ist der Ton synchron zur blinkenden LED auf dem Funkmodul?

... oder eben gleich zurückgeben.

Grüße
Uwe

Attachments

Mandocello
Posts: 373
Joined: 05 Jun 2015 10:00
Feedback: 2 (100%)
Postby stillerLeser » 11 Jul 2020 15:48
Hallo Uwe,
welche Funktion hat die Platine an den Anschüssen des TC's?

Danke Andreas
User avatar
stillerLeser
Posts: 41
Joined: 23 Mar 2014 07:52
Feedback: 4 (100%)
Postby Mandocello » 11 Jul 2020 17:42
Hallo Andreas,

dient der Anpassung von PWM-Pegel und Phasenlage an verschiedene Zielgeräte.
Siehe diesen thread.

Grüße
Uwe
Mandocello
Posts: 373
Joined: 05 Jun 2015 10:00
Feedback: 2 (100%)
6 posts • Page 1 of 1
Related topics Replies Views Last post
Stecker für Schaltnetzteil
by fabrox » 22 May 2016 13:40
5 457 by Mandocello View the latest post
23 May 2016 13:29
Stecker für LED Leisten (Lum-Light)
by rölliwohde » 12 Aug 2014 05:24
6 679 by rölliwohde View the latest post
12 Aug 2014 12:34
HQI-150 Watt, stecker und Kaufempfehlung gesucht
Attachment(s) by JohnK » 27 Feb 2013 22:49
3 394 by omega View the latest post
08 Mar 2013 00:35
KVG auf EVG- Kabel?
Attachment(s) by Kuro-Schio » 30 Nov 2009 23:48
6 1132 by Kuro-Schio View the latest post
07 Dec 2009 21:15
Kabel für t5 evg
by Aro » 08 Jan 2013 22:59
1 348 by Jörg_O. View the latest post
09 Jan 2013 06:13

Who is online

Users browsing this forum: No registered users and 6 guests