Post Reply
6 posts • Page 1 of 1
Postby Babsybab » 19 Mar 2020 17:24
Hallo Zusammen!

Ich komme nicht so richtig weiter meine Beleuchtung zu steuern / dimmen.
Ich habe 4 Streifenplatinen mit je 98x Samsung LM301B je Platine : 14 LEDs parallel, 7 Segmente in Reihe an ein Meanwell LCM-60 angeschlossen.
Soweit so gut...
Aktuell steuere ich das ganze über eine Zeitschaltuhr, die natürlich nur an oder aus kann.

Jetzt würde ich aber gern auch den Dim-Eingang vom Netzteil benutzen und das ganze mit einem TC420 steuern.
Leider funktioniert das alles nicht so richtig.
Ich habe versuchsweise die Spannungsversorgung des Lüfters vom LCM-60 ans TC420 angeschlossen und den Ausgang dann auf den DIM+ Eingang gelegt. Zumindest passiert dann schon mal was, aber einerseits ist das Signal negiert (damit kann man aber leben) und andererseits stürzt der TC420 immer ab sobald das Licht ganz ausgemacht wird. Er geht dann ständig an und aus, vermutlich weil der Strom vom Lüfterausgang nicht reicht.
Alternativ hatte ich die Vermutung das ich ja den Ausgang benutzt habe und habe deshalb nochmal vom Gate direkt zum DIM Eingang eine Verbindung gemacht. Jetzt stürzt nichts mehr ab, aber es regelt auch nicht mehr richtig die Helligkeit herunter. Bringt also nichts...

Eigentlich würde ich gern kein weiteres Netzteil benutzen müssen, aber gibt es andere Lösungen?
Und wenn ich ein weiteres Netzteil nehmen würde, wie verbinde ich dann die Potenziale der Netzteile richtig damit es funktioniert? Oder gibt es einen anderen Regler den ich verwenden könnte?

Würde mich sehr freuen hilfreiche Antworten zu bekommen.

Liebe Grüße
Babsybab
Babsybab
Posts: 3
Joined: 19 Mar 2020 16:05
Feedback: 0 (0%)
Postby Wuestenrose » 19 Mar 2020 21:43
'N Abend...

Babsybab wrote:Leider funktioniert das alles nicht so richtig.

Das wundert mich nicht. Erstens darf beim LCM-60 DIM- nicht mit -V verbunden werden (siehe Datenblatt), was aber bei der Versorgung des TC420 aus dem DC-Hilfsausgang nötig wäre. Und zweitens liefert dieser Ausgang gar nicht genug Strom. Er kann nur 50 mA, der TC420 benötigt aber, zumindest bei 5,2 Volt, bereits 70 mA.



Du wirst um ein eigenes Netzteil für den TC420 nicht umhin kommen.

Viele Grüße
Robert

PS. Wir reden uns hier gerne mit unseren echten Namen an.
生命太短暫了,因此無法躺在床上死去。
User avatar
Wuestenrose
Posts: 6624
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
Postby Babsybab » 20 Mar 2020 14:39
Hallo Robert,

naja ich habe V- ja nicht mit DIM- verbunden, die Spannungsversorgung vom Lüfter ist ja eine andere als die der LEDs.
Das die Leistung nicht ausreicht mag ja simmen, aber deine Messung würde eher sagen das es funktioniert. Denn der Lüfteranschluss hat etwa 12V bei 50mA = 0,6W
Bei Deinem Beispiel etwa 5V bei 70mA = 0,35W

Aber das alles bringt mich nicht so wirklich weiter, ich hatte gehofft hier könnte mir jemand sagen wie er es erfolgreich geschafft hat oder wie ich es richtig machen könnte.
Das Anschließen einer anderen Spannungsquelle hat nicht funktioniert, scheinbar muss ich da noch mehr als DIM+ und DIM- beschalten, aber ich möchte natürlich kein Kurzschluss verursachen...nur weiß ich nicht so richtig weiter.

Liebe Grüße
Jessica
(extra für Robert :bier: )
Babsybab
Posts: 3
Joined: 19 Mar 2020 16:05
Feedback: 0 (0%)
Postby Wuestenrose » 20 Mar 2020 15:46
Mahlzeit…

Babsybab wrote:naja ich habe V- ja nicht mit DIM- verbunden, die Spannungsversorgung vom Lüfter ist ja eine andere als die der LEDs.

Und wo ist dann Dein gemeinsame Bezugspunkt für die Dimmspannung mit dem LCM und dem TC420?

Das die Leistung nicht ausreicht mag ja simmen, aber deine Messung würde eher sagen das es funktioniert.

Wie kommst Du darauf? Der Hilfsspannungsanschluß des LCM liefert 50 mA, schau halt ins verlinkte Datenblatt. Der TC420 benötigt aber mehr.

Das Anschließen einer anderen Spannungsquelle hat nicht funktioniert, scheinbar muss ich da noch mehr als DIM+ und DIM- beschalten, …

Ja, Du brauchst einen gemeinsamen Bezugspunkt. Sonst geht da nix.

Viele Grüße
Robert
生命太短暫了,因此無法躺在床上死去。
User avatar
Wuestenrose
Posts: 6624
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
Postby Mandocello » 20 Mar 2020 15:58
Hallo Jessica,

schau doch bitte ins Datenblatt/Blockschaltbild. Minus der Hilfsspannung ist mit Minus der LED-Ausgänge verbunden und der Anschluss darf nicht über die TC-Masse wieder an den DIM-Anschluss gelangen.

Grüße
Uwe

Edit … hatte nicht gesehen, dass Robert schon geantwortet hat.
Mandocello
Posts: 369
Joined: 05 Jun 2015 10:00
Feedback: 2 (100%)
Postby Babsybab » 20 Mar 2020 22:58
OK Danke für die Antworten.
Jetzt weiß ich das es so nicht richtig ist, aber wie verdrahte ich es denn richtig?
Das würde mir mehr helfen...egal ob mit der Hilfsspannung oder einer extra Stromquelle.

:tnx:
Babsybab
Posts: 3
Joined: 19 Mar 2020 16:05
Feedback: 0 (0%)
6 posts • Page 1 of 1
Related topics Replies Views Last post
LED-Beleuchtung mit Logo steuern
Attachment(s) by kwusz » 18 Jan 2012 09:40
5 1676 by kwusz View the latest post
18 Jan 2012 14:08
ADA AQUASKY 602 dimmen/steuern?
Attachment(s) by phlnx » 11 Oct 2015 21:02
31 3421 by Wuestenrose View the latest post
05 Jun 2017 09:07
Steuern von Econlux SolarStinger SunStrip
by Gast » 28 Aug 2013 12:06
1 3871 by MajorMadness View the latest post
28 Aug 2013 16:30
Netzteil für TC420
by cyjo5 » 22 Feb 2016 12:24
13 3175 by icemanx81 View the latest post
01 Dec 2016 19:06
ADA Aquasky 601 + TC420
Attachment(s) by ichmagsleise » 06 Sep 2016 22:02
11 1571 by Wuestenrose View the latest post
20 Sep 2016 08:50

Who is online

Users browsing this forum: No registered users and 5 guests