Post Reply
65 posts • Page 1 of 5
Postby DrZoidberg » 06 Aug 2010 07:30
Hallo Flowgrowgemeinde,
ich brauche euren Rat. Seit meinem Umzug Ende Mai habe ich ein recht massives Problem mit Staubalgen auf allen Scheiben. Die Pflanzen wachsen prächtig, nur kann ich sie spätestens 3-4 Tage nach dem Scheibenputzen nicht mehr sehen. :roll:

Die Wasserwerte des Versorgers haben sich durch den Umzug innerhalb Bremens nicht verändert. Auch sollte die Nährstoffversorgung umfassend und ausreichend sein.

Ich habe zwei Unterschiede zu meiner bisherigen Herangehensweise beim Einfahren des Beckens gemacht. Hauptverdächtiger ist Urea, dass ich in geringen Mengen (0,1-0,2mg/l) von Anfang an gedüngt habe. Vor etwa 5-6 Wochen habe ich es abgesetzt und bisher keine Veränderung bei der Staubalge gesehen.
Außerdem habe ich im neuen Schrank endlich meinen 2 Jahre ungenutzen UV-Klärer unterbringen können und diesen morgens vor dem Licht 2 Stunden laufen lassen. Möglicherweise hat dies sesshafte Algen wie die Staubalge und Bakterien,... (Mirkoflora halt :D ) begünstigt, indem die schwimmenden Kollegen abgetötet wurden?


Bisherige Maßnahmen: (auch grob in der Reihenfolge)
- Algen abschrubben und massive WW
- Urea abgesetzt
- Flowgrow Spezial für ein paar Wochen ausgesetzt (dafür Mikro Baisc oder Kramer Drak)
- 4 Wochen kein WW und Alge wachsen lassen (nach einer gewissen "Blickdichte" ist einfach Schluß)
- 2 Wochen Düngung komplett eingestellt, das hatte ein paar grüne Fadenalgen an den Pflanzen zur Folge, die in Scheibennähe auch die Staubalge zumindest etwas zurückgedrängt hat (da habe ich die Algen aber lieber an der Scheibe als auf den Pflanzen :bonk: )

Zwischendurch tauchen auch minimal grüne Punktalgen an den Scheiben auf, aber unproblematisch. Ich dünge Phosphat nur in kleinen Mengen, 0,1 - 0,5mg/l pro Woche und schiebe die Punktalgen darauf.
Gruß Christian :fish: :taucher: :fish:
User avatar
DrZoidberg
Posts: 1351
Joined: 05 Dec 2008 10:58
Location: Bremen
Feedback: 22 (100%)
Postby Tobias Coring » 06 Aug 2010 07:39
Hi Christian,

ist auch meine einzige wirkliche Baustelle ;), jedoch halb so wild. Die Scheiben lassen sich ja schnell reinigen.

Bei mir treten diese Algen vorrangig durch NH4 oder Urea auf. Durch höhere KNO3 Zugaben kommen diese dann nicht wieder (alte verschwinden natürlich nicht... sondern müssen vorher manuell entfernt werden).
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 10005
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
Postby DrZoidberg » 06 Aug 2010 07:59
Hi Tobi,
das Urea müsste mittlerweile restlos mit den WW verschwunden sein. NH4 müsste ich nachher mal messen, kann ich mir aber auch kaum vorstellen das der minimale Besatz aus jeweils 20 Amanogarnelen und Espesbärblingen auf 200l da groß ins Gewicht fällt. Ich müsste die Scheiben täglich reinigen damit sie wirklich klar sind, aber ohne gleichzeitigen WW wird das Wasser recht grün und trübe durch die abgelöste Staubalge. Mittlerweile habe ich resigniert und putze die Scheiben nur noch wöchentlich beim WW. :|

UV-C hatte ich auch schon mehrere Tage am Stück durchlaufen lassen. Beleuchtung habe ich von 6-10 Stunden auch alles durch. Ich habe die Scheiben des fast leeren Beckens mit einem Papiertuch abgerieben, dass mit etwas EasyCarbo befeuchtet war... Alles für die Katz! :bonk:

Zwei Ansätze hätte ich noch, aber nur auf Verdacht. Viellecht wisst ihr ob es sinnvoll ist.
-GH z.B. für eine Woche stark erhöhen, von 9-10 auf 20 oder noch höher?
-Dunkelkur (nur SEHR ungern, da der Pflanzenwuchs nicht zu wünschen übrig lässt)
Gruß Christian :fish: :taucher: :fish:
User avatar
DrZoidberg
Posts: 1351
Joined: 05 Dec 2008 10:58
Location: Bremen
Feedback: 22 (100%)
Postby DrZoidberg » 06 Aug 2010 08:04
Spontan würde ich uns beide als recht spendabel im Umgang mit Volldüngern einschätzen. :D Vielleicht liegt es irgendwo bei den Spurenelementen?
Gruß Christian :fish: :taucher: :fish:
User avatar
DrZoidberg
Posts: 1351
Joined: 05 Dec 2008 10:58
Location: Bremen
Feedback: 22 (100%)
Postby Tobias Coring » 06 Aug 2010 08:23
Hi Christian,

also mit Volldünger hat das bei mir nichts zu tun. Ich habe sowohl viel als auch wenig verabreicht und die grünen Staubalgen kamen bei Urea Zugabe dennoch ;).
GH Erhöhung brachte auch rein gar nichts in Bezug auf die Algen. War mit PMS bei GH 24 (durch ein kleines Versehen ;))

Also mich stört die Alge eher weniger... der Pflanzenwuchs ist für mich entscheidend und der ist bei mir gerade bei NH4/Urea Zugabe recht üppig.
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 10005
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
Postby java97 » 06 Aug 2010 08:28
Hi, Christian!

Auch ich hatte ein massives Staubalgenproblem.
Was definitiv geholfen hat, war der UVC-Klärer.
Ich habe einen 9W-Klärer auf 150l eingesetzt und zwar ca. eine Woche lang 24h am Tag.
Dabei habe ich mindestens 1xtäglich die Algenschicht von den zugänglichen Scheiben entfernt, so daß die Algen frei im Wasser schwebten und vom UVC abgetötet werden konnten. Als das Wasser nach ein paar Tagen klar und die Algen so gut wie weg waren habe ich den Klärer noch ein paar Tage weiterlaufen lassen. Seitdem habe ich klares Wasser. Versuch das doch nochmal.
schöne Grüße
Volker
java97
Posts: 4543
Joined: 10 Sep 2009 08:00
Feedback: 12 (100%)
Postby MarcelD » 06 Aug 2010 09:18
Moin miteinander!

@Christian:
Ich hab' auch mal mehr, mal weniger grüne Scheiben. Als es zuletzt im meinem 300l Becken mal wieder "etwas mehr" war, habe ich folgendes getan:
  • Wasser maximal abgelassen
  • Scheiben mit EC eingenebelt
  • Trockene Scheiben mit JBL WishWash so gut es ging von den Algen befreit (dieser "bindet die entfernten Algen nämlich erstmal an sich, ohne sie gleich in seine Umgebung zu schleudern; zwischendurch unter fließendem Wasser ausspülen)
  • Wasser wieder aufgefüllt und die restlichen, sich bis dahin auch unter Wasser befindenden Algen ebenfalls entfernt
Die Pflanzen müssen natürlich -während sie auf dem Trockenen liegen- immer wieder mit Wasser besprüht werden, damit sie die Prozedur unbeschadet überstehen.

Wenn du die Möglichkeit hast, würde ich anschließend sicherheitshalber noch den UV-C für einen Tag mit geringem Durchfluss laufen lassen, damit's auch die Algen erwischt, die sich der mechanischen Entfernung entzogen haben. :wink:

Bei mir hat das wunderbar funktioniert, seitdem habe ich nur noch einen ganz leichten -seltsamerweise auch nur partiellen- grünen Anflug auf den Scheiben, der mich aber nicht wirklich stört und beim wöchentlichen WW entfernt wird. Wichtig sind mir -wie Tobi- die Pflanzen, die sollen anständig wachsen können.


Schöne Grüße,
Marcel.

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image

Lebenskunst ist nicht zuletzt die Fähigkeit, auf etwas Notwendiges zu verzichten, um sich etwas Überflüssiges zu leisten.
(Vittorio de Sica, 1902-1974)
User avatar
MarcelD
Team Flowgrow
Posts: 1947
Joined: 05 Sep 2008 19:39
Location: Braunschweig
Feedback: 33 (100%)
Postby DrZoidberg » 16 Aug 2010 11:10
Hallo zusammen,
danke für die zahlreichen Ratschläge. Eine Kombination aus allen scheint erste Wirkungen zu zeigen. Alle 1-2 Tage entferne ich abends die mittlerweile nur noch geringen Beläge an den Scheiben und schalte danach den UV-Klärer für die Nacht an. Zuvor habe ich vor einer Woche beim Wasserwechsel eine Grundreinigung wie von Marcel beschrieben mit Einsatz von EasyCarbo durchgeführt.

Zusätzlich wird das Becken über Nacht abgedeckt, um (wenn auch nicht viel) Sonneneinstrahlung am Vormittag zu vermeiden. Bei mir beginnt der aquaristische Tag erst um 12:00, damit ich auch am Abend noch etwas von dem Becken habe. :wink:
Gruß Christian :fish: :taucher: :fish:
User avatar
DrZoidberg
Posts: 1351
Joined: 05 Dec 2008 10:58
Location: Bremen
Feedback: 22 (100%)
Postby DrZoidberg » 12 Oct 2010 10:55
Hallo zusammen,
so optimistisch wie im vorherigen Post bin ich leider nicht mehr. Der Wuchs der Staubalge variiert von Woche zu Woche... :roll: Ich habe mich nochmals mit der Trinkwasseranalyse beschäftigt und die Unterschiede von vor meinem Umzug herausgesucht, da ich bis dato keine Probleme mit grünen Scheiben hatte. Links die aktuellen Werte und rechts die Werte vor meinem Umzug:

NO3=3,3 / 2,1
K=4,2 / 2,6
Ca=37 / 40
Mg=5,2 / 4,6


GH=6,4 / 6,6
KH=3,2 / 4,3
Natrium=26 / 15
Chlorid=34 / 20
Sulfat=60 / 39
Leitfähigkeit=325 / 276
FluoriD=<0,1 / 0,16
Kupfer=<0,0006 / 0,006
Trübung (NTU)=0,41 / 0,16

Fällt euch daran etwas auf, dass die Staubalge verursachen /beeinträchtigen könnte? Hier noch die gesamte Trinkwasseranalyse:

Trinkwasser-Analyse_HB042009.pdf
(92.11 KiB) Downloaded 58 times


(aktuell wohne ich im Versorgungsbereich 1, vorher war es Versorgungsbereich 2)
Gruß Christian :fish: :taucher: :fish:
User avatar
DrZoidberg
Posts: 1351
Joined: 05 Dec 2008 10:58
Location: Bremen
Feedback: 22 (100%)
Postby Tobias Coring » 12 Oct 2010 11:03
Hi,

also mal ehrlich....

ich glaube man wird leichte grüne Scheiben nur in den seltensten Fällen zu 100% vertreiben können. Es mag sicher das ein oder andere Setup geben, bei dem es zu keinen Staubalgen kommt, wenn jedoch die Scheiben lediglich leicht grün werden und alle 3-6 Tage gereinigt werden müssen, stellt dies doch keinen zu hohen Pflegeaufwand dar.

Bei ADA müssen die Scheiben auch jeden Tag geschruppt werden ;) und ich mach das auch alle paar Tage. Wüsste auch nicht warum man viel Energie in diese Gegebenheit investiert. So lange die Scheiben nicht undurchsichtig Grün werden, sehe ich persönlich kaum Handlungsbedarf. Im Meerwasser muss man ja auch beinahe täglich rumschruppen.

Ich kann jedoch bei mir immer einen Zusammenhang mit ogranichem Stickstoff ausmachen.

Von 4 Becken die ich hier momentan stehen habe, neigen 2 zu deutlicheren Staubalgen als die beiden anderen. Düngung in allen Becken gleich ;). Mit absolut analytischer Herangehensweise wird man da nicht Herr der Lage.
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 10005
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
Postby DrZoidberg » 12 Oct 2010 11:14
Hallo Tobi,
ich klammere mich an jeden Strohhalm. :wink: Der Pflegeaufwand ist mir persönlich viel zu hoch. Putze ich nicht jeden Tag die Scheiben kann ich nach 2-3 Tagen kaum noch etwas im Becken erkennen. Schrubbe ich die Scheiben täglich ohne dabei Wasser zu wechseln bekomme ich grüne "Staubschichten" auf den Pflanzen und an der Wasseroberfläche. Dort so stark, dass sehr viel Licht verloren geht. Bis vor meinem Umzug konnte ich das Becken auch 3-4 Wochen problemlos ohne Putzen der Scheiben betreiben.

Außer der Suche nach einem Schuldigen fällt mir nur noch ein kompletter Reset des Beckens ein. Nur wie soll ich sicherstellen, dass sie nicht durch Fauna und Flora wieder zurück ins Becken gelangt? Die Staubalge habe ich schon auf jede erdenkliche Art versucht zu bekämpfen. (eintrocknen lassen, EC, UVC, Dunkelkur, tägliches Putzen + WW...)
Gruß Christian :fish: :taucher: :fish:
User avatar
DrZoidberg
Posts: 1351
Joined: 05 Dec 2008 10:58
Location: Bremen
Feedback: 22 (100%)
Postby Tobias Coring » 12 Oct 2010 11:22
Hi,

naja... wenn die Staubalgen so extrem sind, dann würde ich auch handeln ;).

Also bei reiner KNO3 Zufuhr habe ich weniger das Problem mit grünen Scheiben.
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 10005
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
Postby Christian11 » 12 Oct 2010 11:48
Hallo Christian

Ich hatte auch längere Zeit Probleme mit grünen Scheiben. Durch eine Düngeroptimierung konnte ich dieses Problem komplett lösen. Die Optimierung ist simpel und bestand aus geringerer Micro+Phosphatdüngung.

Meine Werte sind nun:

Fe = n.n.
PO4 = n.n.
NO3 = 10-15 (Düngung ausschliesslich durch KNO3)
K = ca. 5-10

Meine Pflanzen wachsen nach wie vor gut und zeigen keine Mangelerscheinungen. Die Scheiben muss ich nun alle 2-3 Wochen einmal reinigen.

Viele Grüsse
Christian
User avatar
Christian11
Posts: 65
Joined: 20 Jul 2008 19:59
Location: Nähe Zürich, Schweiz
Feedback: 0 (0%)
Postby Tefe » 16 Oct 2010 11:44
Hey Leute,

nach meiner Düngerumstellung auf Tobis Ei und Flowgrow Spezial habe ich nun das gleiche Problem - momentan wachsen alle Pflanzen wunderbar - die Punktalgen an den Pflanzen sind kontinuierlich auf dem Rückzug.. (die Blätter werden stückchenweise entfernt - es veralgen aber keine neuen soweit ich das erkennen kann) Allerdings ist nach 3 Tagen die Algenschicht an den Scheiben so dicht das man kaum noch den Beckeninhalt erkennen kann. Somit muss ich im Augenblick 2-3mal die Woche die Scheiben reinigen.

Christian, hast du die Möglichkeit mal ein Photo von deiner Scheibe im Endstadium (also vor der wöchentlichen Reinigung) einzustellen - ich würde mal gerne vergleichen ob es sich um die gleichen Algen handelt. Nicht das es eine andere Art von Punktalgen ist - ich fahre im Augenblick das Phosphat nämlich recht sparsam..
VG Ivo

Kirschblütentraum
User avatar
Tefe
Posts: 239
Joined: 18 Sep 2008 18:49
Feedback: 4 (100%)
Postby wbeinh » 16 Oct 2010 13:20
Hi Growers,

Mir ist aufgefallen, dass immer dann Staubalgen auftreten, wenn man Parameter verändert. Beispiel: Hier ist es im Sommer sehr heiß (es ist übrigens immer noch Sommer :) ). In jenen Becken, die ich nicht kühle, werden dann meine Farne immer von Pelzalgen befallen. Die bekämpfe ich mit einer 2%-igen Glutaraldehydlösung (=EC), aber wie das Amen im Gebet, tauchen innerhalb einer Woche Staubalgen auf. Ist dann wieder alles stabil, verschwinden die Staubalgen nach ein paar Wochen von selbst.

Ich hatte noch nie Probleme mit Staubalgen in Becken, in denen ich über lange Zeit alle Parameter konstant hielt - auch wenn diese Parameter nicht ideal waren! Meine Theorie: Bei Änderungen von Parametern (Licht, Temperatur, Nährstoffzufuhr oder CO2) kriegen Staubalgen ihre Initialzündung...
Gruß Werner
--------------------------
„I think there is a world market for maybe five computers.“
1943 Thomas J. Watson CEO IBM
User avatar
wbeinh
Posts: 48
Joined: 27 Dec 2009 14:57
Location: Qingdao 266071, P.R.C.
Feedback: 0 (0%)
65 posts • Page 1 of 5
Related topics Replies Views Last post
Ich werde die Algen einfach nicht los
Attachment(s) by Jonny94 » 10 Nov 2016 21:24
7 1040 by Biotoecus View the latest post
12 Nov 2016 12:26
Bekomme Pinselalgenplage einfach nicht in den Griff
by SrPerez » 30 Jun 2008 18:40
16 3255 by Sabine68 View the latest post
25 Jul 2008 18:00
Ich weiß einfach nicht mehr weiter
Attachment(s) by Bluebird » 04 Dec 2009 11:03
19 1402 by Matz View the latest post
05 Feb 2010 19:47
Werde einfach nicht Herr über die Algen
Attachment(s) by edition » 14 Feb 2013 10:27
12 1180 by tobischo08 View the latest post
23 Feb 2013 20:25
Algen - Ich werde einfach nicht fertig mit dem Zeug
by Wombelchen » 21 Jan 2014 22:07
4 4032 by Wombelchen View the latest post
29 Jan 2014 20:02

Who is online

Users browsing this forum: No registered users and 6 guests