Post Reply
4 posts • Page 1 of 1
Postby franky 33 » 29 Apr 2009 18:50
:(
Hey Leute, bin echt verzweifelt, das ich mich nach solanger Zeit doch noch mal melden muss ?!!
Habe mein Becken echt gut hinbekommen für mein empfinden , doch in letzterer Zeit hab ich ein arges problem mit den grünen
Fadenalgen ! ich habe regelmäßig Wasserwechsel gemacht und den guten Dünger gekauft erst carbo und pro fito und jetzt auch den super dünger von Tobi Makro basic NPK Dünger !co2 läuft auch mit ca 60 blasen die Minute , vieleicht ein bischen viel ?? Hab so gut ich konnte die Algen abgeschnitten und entfernt . Zuerst dachte ich auch das hätte so geklappt, doch jetzt entwickeln sich wieder neue, besonders auf meiner Wurzel und den darauf befindenen Moos ist es extrem , aber wollte den Moos aufjedenfall behalten !
So hoffe jemand erbarmt sich und hat ne idiee warum der Algenwuchs plötzlich so stark ist ??
Für ein paar Idien wäre ich Euch sehr dankbar !
Gruß an alle die mich noch kennen und nartürlich auch die die dazugekommen sind :D

Attachments

franky 33
Posts: 57
Joined: 24 Feb 2008 18:03
Location: Lübeck
Feedback: 0 (0%)
Postby Tobias Coring » 29 Apr 2009 18:54
Hi Franky,

verrate uns doch mal etwas zu deinem Licht und wie groß das Becken ist. Ebenfalls wäre interessant wie viel CO2 im Wasser gelöst ist und zudem wie viel du von den Düngern täglich zugibst?
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 9951
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
Postby franky 33 » 29 Apr 2009 20:07
hey Tobi danke Dir erstmal für Deine antwort ! Also das becken hat ca 420 liter rein wasser ! Habe zwei 150 watt hqi lampen tageslicht ! Ich hatte erst vormittags drei stunden dann zwei stunden pause und dann nochmal 8 stunden licht an . mittlerweile habe ich gehofft mit mehr licht das ein bischen einzudemmen , da auch der pflanzenwuchs mir zu stengilig war . mit meinen zu kleinen glaszerstäuber habe ich so ca 60 blasen in der minuter eingeflutet , aber mittlerweile hab ich es ganz ausgestellt . gedüngt habe ich mit easy carbo einmal wöchentlich 25 ml , profito auch ca 25 ml , ferro auch ca 25 ml aber schon länger nicht mehr ! Dein Dünger hab ich glaub ich seit einer woche täglich ein schnaps gegeben "25 ml" und probier dein eisendünger aus , aber erst einmal 25 ml . ich weiß du würdest dir meine wasser werte wünschen aber meine zeit ist leider sehr knapp bemessen , daher werde ich es heute nicht mehr schaffen, ich hoffe das ich es am wochende schaffe , vieleicht auch schon morgen ein paar wichtige !
Vieleicht kannst Du da mit ja schon was anfangen ??
gruß Franky
franky 33
Posts: 57
Joined: 24 Feb 2008 18:03
Location: Lübeck
Feedback: 0 (0%)
Postby Tobias Coring » 29 Apr 2009 20:22
Hi Franky,

ui... da sind aber einige "Pflanzenfehler" drin ;).
franky 33 wrote:das becken hat ca 420 liter rein wasser ! Habe zwei 150 watt hqi lampen tageslicht !


Du hast ja eine ganz schön dicke Beleuchtung über dem Becken. Wie hoch hängen die HQI Strahler bzw. die Lampe? (ich würde im Moment maximal 6 Stunden beleuchten und die Lampe 40 cm über das Becken hängen.

franky 33 wrote:mit meinen zu kleinen glaszerstäuber habe ich so ca 60 blasen in der minuter eingeflutet , aber mittlerweile hab ich es ganz ausgestellt


Das muss sich auch ganz schnell wieder ändern... deine Beleuchtung passt leider so gar nicht zu einem Aquarium ohne CO2. Mit viel weniger Licht würde das hinhauen, jedoch hast du da zwei kleine "Sonnen" über dem Becken, die einiges an Lichtpower abgeben. Ich würde daher UNBEDINGT einen höheren CO2 Wert anstreben, ansonsten hilft der ganze Dünger gar nichts.... bzw. nur den Algen.

Also... was würde ich jetzt alles machen:

1. Alle sichtbaren Algen absammeln (viel Arbeit... ich weiß.... aber muss sein, lieber Algen absammeln als Wassertests machen)
2. Einen großen Wasserwechsel machen
3. Lampe höher hängen und Beleuchtungszeit reduzieren (6 Stunden)
4. CO2 optimieren (ich würde erstmal 30 mg/l anpeilen)
5. Easy Carbo vorübergehend wieder nutzen (nur in Beleuchtungsphase einsetzen... mit maximaler täglicher Dosis)
6. Düngung vom NPK Dünger wieder aufnehmen und adäquat Eisenvolldünger zugeben. Sprich für 2ml NPK => 1ml Eisenvolldünger.

Also nochmal zum Schluss... CO2 CO2 CO2 ;). Das ist bei deinem Becken wohl mit das wichtigste was fehlt ;).

Drücke dir die Daumen, dass die Algen bald wieder verschwunden sind.
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 9951
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
4 posts • Page 1 of 1
Related topics Replies Views Last post
bekomme grünalgen nicht in den griff
by powerflower » 20 Jan 2009 12:25
18 2070 by powerflower View the latest post
21 Jan 2009 23:33
Hilfe, ich bekomme mein AQ nicht in den Griff
by mk_aq » 03 Dec 2009 12:23
4 717 by mk_aq View the latest post
04 Dec 2009 07:13
bekomme die Algen nicht in den Griff...
Attachment(s) by Peter_Lange » 01 Jul 2011 18:22
13 2392 by Bob View the latest post
12 Aug 2011 13:58
Bekomme lästige Algen nicht weg
by P.iv » 29 Aug 2019 13:15
26 1544 by P.iv View the latest post
22 Oct 2019 19:16
Bekomme Pinselalgenplage einfach nicht in den Griff
by SrPerez » 30 Jun 2008 18:40
16 3080 by Sabine68 View the latest post
25 Jul 2008 18:00

Who is online

Users browsing this forum: No registered users and 5 guests