Post Reply
3 posts • Page 1 of 1
Postby ThorstenSt » 06 Sep 2015 18:15
Hallo,

mein Becken steht nun seit circa 8 Wochen Dragon Forest Glade.
Nach etwa vier Wochen haben so die üblichen Algeprobleme wie vermehrt Kieselalgen gekommen....auch für mich undefinierbare Braune Fadenalgen!?

Seit etwa einer Woche (teilweise hab ich alle 3 Tage abgesaugt und 50% WW gemacht) hält sich der Algenbestand auf dem Level wie ihr auf den Bildern sehen könnt.

Mir fällt es schwer die Algen zuzuordnen.

Aktuelle Wasserwerte:

Nitrat: ~15mg/l
Kalium: 5mg/l (War bissher immer ~15mg/l...habe gemerkt das im LW genug drinnen ist...)
Phosphat: k.a. (wird Wöchentlich auf 2mg/l aufgedüngt und verbraucht sich sehr schnell bzw. lagert sich im Soil ab)
Eisen: täglich 1,5ml AR Flowgrow
MG: 8mg/l
CA: 45mg/l
KH: <2
GH: 8

Dünge täglich mit AR Estimative Index und Spezial N um die Werte zu halten.
Ausserdem gibt es seit 4 Tagen 5ml EC.

Beleuchtet wird 6 Stunden mit circa 50lm/l.


28673
Vor einer Woche vorm ersten mal Schneiden

28672

28671

28670

28669

lg
Thorsten
ThorstenSt
Posts: 437
Joined: 24 Oct 2009 22:08
Feedback: 43 (100%)
Postby ThorstenSt » 11 Oct 2015 21:07
Hallo,

keiner eine Idee was es für Algen sind?
das Problem wird nicht wirklich besser.

Die Menge der Elatine hat sich zwar mittlerweile verdoppelt wenn nicht sogar verdreifacht....Die Algen wollen aber nicht aufgeben.

Könnten Garnelen das Problem lösen bzw. Dabei helfen?

LG
Thorsten
ThorstenSt
Posts: 437
Joined: 24 Oct 2009 22:08
Feedback: 43 (100%)
Postby JasonHunter » 12 Oct 2015 00:33
Hallo Thorsten,

meiner Beurteilung nach scheint es sich um ziemlich starken Kieselalgenbefall zu handeln... ich meine auch an einer Stelle einen Ansatz von Blaualgen zu sehen (ganz links auf dem unteren Stein).
Ich hatte mit meinem letzten Scape (siehe Signatur) anfangs auch viele braune Fadenalgen, ich sammelte die so gut es ging manuell ab (auch mithilfe schnellwüchsiger Pflanzen), grosse Wasserwechsel plus Microbelift Special Blend und den Rest erledigten später eingesetzte Amano-Garnelen.

Gruss,

Jason
Mein 50l Nano "Wildscape"

Wildscape
User avatar
JasonHunter
Posts: 423
Joined: 04 Jun 2014 23:26
Feedback: 0 (0%)
3 posts • Page 1 of 1
Related topics Replies Views Last post
Brauner Belag
by Jan786 » 24 Feb 2008 17:31
10 16467 by Tobias Coring View the latest post
29 Feb 2008 14:40
Merkwürdiger Brauner Belag, der offensichtlich aus dem Bode
Attachment(s) by suncer » 09 Jul 2012 18:38
0 1033 by suncer View the latest post
09 Jul 2012 18:38
giftgrüne Algen und brauner Belag auf den Pflanzen
by Guido2007 » 15 Jul 2014 08:45
2 1121 by DAU View the latest post
15 Jul 2014 21:45
Kleine Büschel auf dem Stein und ein grüner Teppich
by steinma » 22 Feb 2017 17:55
6 835 by Ebs View the latest post
23 Feb 2017 16:31
Brauner Kies
by Rocky » 30 Jul 2015 19:09
4 762 by Rocky View the latest post
15 Aug 2015 22:35

Who is online

Users browsing this forum: No registered users and 6 guests