Post Reply
2 posts • Page 1 of 1
Postby caadman » 20 May 2014 17:55
Hallo,

bin seit einiger Zeit schon dabei dem Problem auf die Spur zu kommen. Weitesgehen erfolglos.
Habe schon versch. Düngevarianten probiert. N - P - K rauf und runter, Dünger easylife Provito, JBL ferropol,
CO2 ist dran - 55 Blasen pro Min.

Die Beleuchtung ist 4 Monate alt, 2 x 58 W und 2 x 38 Watt. Bodendecker geht 1A.
Becken ca. 260 l mit gewölbter Frontscheibe.

Diese ist dann auch ziemlich mittig mit Algen besetzt. Habe da jetzt ma ein wenig länger so stehen lassen damit es bessser sichtbar ist. 10 Tage

Wasserwerte kommen wenn frisch ermittelt.

Hat vielleicht trotzdem jemand schon eine Idee.

Viele Grüße

Jürgen

Attachments

caadman
Posts: 11
Joined: 02 Jun 2010 18:25
Feedback: 0 (0%)
Postby Wasserfloh » 21 May 2014 01:25
Hallo ,

Neben den Wasserwerten poste bitte auch :
Was für einen Bodengrund haste da ?
Wie genau düngst du ?
Beleuchtungszeit ?
Temperatur ?
Fällt Sonnenlicht auf die Front ?
Was und wieviel fütterst du ?
Wie oft und wieviel Wasserwechsel ?
Welcher Filter und wie bestückt ?
Strömung auf die Frontscheibe ?

mfg. Heiko
Wasserfloh
Posts: 540
Joined: 22 Feb 2014 00:45
Feedback: 0 (0%)
2 posts • Page 1 of 1
Related topics Replies Views Last post
Algenbelag auf Steinen und alten Pflanzen
Attachment(s) by Ismna » 24 Jan 2016 21:53
7 718 by Ismna View the latest post
07 Feb 2016 12:36
grüne/braune Algen im Sand an Frontscheibe
Attachment(s) by reiser81 » 07 Oct 2010 19:37
1 1172 by SvenD73 View the latest post
08 Oct 2010 23:14
Grüner Algenbelag - Ursache?
by fischi9991 » 25 Jan 2018 14:06
2 477 by fischi9991 View the latest post
25 Jan 2018 15:51
Grün/schwarzer Algenbelag am Boden
Attachment(s) by Condro » 10 Sep 2017 16:24
2 448 by JasonHunter View the latest post
10 Sep 2017 19:07
Grüne Beläge auf Steinen
Attachment(s) by Bidli90 » 21 Jul 2015 14:19
3 533 by Bidli90 View the latest post
22 Jul 2015 07:45

Who is online

Users browsing this forum: No registered users and 2 guests