Unbekannte LEDs richtig anschließen ?! Hilfe !

Neon93

New Member
Hallo Zusammen,

Ich bräuchte dringend eure Hilfe! :(
Ich habe mir eine gebrauchte LED (anscheinend von LiWeBe (insolvent)) gekauft, leider ohne Datenblätter oder sonstige Informationen. Nur der Sticker "Aqua-Grow" ist in die Stripes gestempelt. Ich habe versucht die Stripes auf der Webseite zuzuordnen, aber nichts passendes gefunden. Nun habe ich Angst mir die LED zu zerschießen. Vielleicht ist es ja eine ältere Modellserie und jemand erkennt die Stripes und hat vllt ein paar Infos, wie ich die LEDs am besten anschließe und wieviel Watt und Lumen sie denn eig haben und vertragen.

Meine bekannten Infos (siehe auch Fotos):

2 Led-Balken mit je 1.5m RGBW-LED Stripe und 1,5m weißem Stripe
Einzelne Segmente wurden fotografiert (komme bei 1m auf 140 LEDs statt auf 70, wie auf der Webseite von Aquagrow zu sehen)

Laut Verkäufer hat die Lampe ca. 14000 Lumen.
Ich habe alles mit den aktuellen Stripes von Aquagrow durchgerechnet und komme auf ca. 12000 Lumen und 120 Watt

Betrieben werden soll es mit einem Meanwell 185h 24a (186Watt), hatte der Verkäufer angeblich auch angeschlossen. Habe aber Angst, dass es zu viel Leistung ist und alles zu heiß wird (LED sind ja in der Leiste, welche wiederum in einem Kühlkörper steckt aber ohne direkten Kontakt)

Zudem soll noch ein Sunrider 2+ dazwischen geschaltet werden.

Zusammgefasste Fragen :D :

1. Erkennt wer die LED-Stripes und hat irgendwelche Informationen oder Daten ?
2. Kann ich das Netzteil direkt an die LED hängen, ohne dass es mir alles zerschießt ? (Habe gehört die Meanwell-Netzteile würden sich der Leistung der LEDs anpassen, aber nichts konkretes dazu gefunden)
3. Wie werden die 3 Komponenten LED , Sunriser und Netzteil richtig verkabelt, muss ich auf etwas speziell achten oder einfach nacheinander Netzteil -> Sunriser -> LED ?

Sollte wer Erfahrungen haben zu einer Komponente, würden die mich auch interessieren :)

Ich hoffe jemand hat ein paar Informationen für mich, ich wäre euch sehr dankbar ! :tnx:

Mit freundlichen Grüßen,
Tim
 

Anhänge

  • 20190801_154610.jpg
    20190801_154610.jpg
    1,5 MB · Aufrufe: 377
  • 20190801_154621.jpg
    20190801_154621.jpg
    1,6 MB · Aufrufe: 377
  • 20190801_154702.jpg
    20190801_154702.jpg
    6,8 MB · Aufrufe: 377
  • 20190801_154905.jpg
    20190801_154905.jpg
    3,3 MB · Aufrufe: 377
  • 20190801_154933.jpg
    20190801_154933.jpg
    1,5 MB · Aufrufe: 377
Hallo Tim,

die Streifen werden mit 24VDC Spannung gespeist, das Netzteil passt schon. Schalte doch erstmal jeweils nur einen Kanal an, dann siehst Du ob alles funktioniert und die Erwärmung kannst du auch beobachten. Polarität beachten, die gemeinsame Plus-Leitung ist ja gekennzeichnet. Der Dimmer wird zwischen Netzteil und LEDs geschaltet wie du beschrieben hast. Ob die Plus-Ausgänge des Sunriser parallel geschaltet werden dürfen, kann ich nicht sagen, steht wohl auch nicht im Datenblatt. Bitte Händler/Hersteller fragen oder es meldet sich hier noch jemand.

Grüße
Uwe
 

Ähnliche Themen

Oben