Rotalgenproblem

Dani

New Member
Hallo liebe Forenmitglieder.


Habe leider Probleme mit Rotalgen hauptsächlich Pinselalgen aber auch mit Bartalgen.

Habe ein 150 L Becken, das seit mehreren Jahren läuft, aber ständig Algenproblem, weswegen ich auch das düngen eingestellt habe (ich weiß ein Fehler) dünge seit kurzem wieder mit einem Kohlenstoffdünger.

habe folgende Werte:


Ammoniak: 0
Gh: 11
Kh: 8
Ph: 7,0
Nitrit: 0
Nitrat: 25 mg/l
Co2: 25 mg/l
Fe: 0,1
Po4: 0,1

Leuchtstoffröhren: Sunglow, Aquaglow

Braucht ihr sonst noch Eckdaten um mir helfen zu können, oder könnt ihr mir sagen woher mein kleines Algenproblem stammt?

Würde mich sehr über Hilfe freuen,

liebe Grüße
Dani
 

Roger

Active Member
Hallo Dani,

willkommen bei Flowgrow!

Ich vermute mal Kies als Bodengrund und eine gute Filterung?
Schreib doch mal genauer und vielleicht hängst Du noch ein Foto an!? :wink:

Mit was in welchen Mengen düngst Du genau? Kohlenstoffdünger (EasyCarbo?) alleine genügt nicht!
 

Dani

New Member
Hallo Roger,


Ja richtig geraten, Kiesgrund und gut gefiltert, habe den Ecco Außenfilter und habe Angst dass wenn ich den mit einer Zeitschaltuhr betreibe und der dann immer wieder an und aus geht, dass er dann nicht richtig läuft, ist eh schwierig mit diesem Filter da der Auslauf nie konstant ist und schnell abschwächt (ca. 1 Woche nach Filterreinigung)


Auf dem Bild sieht man den Algenbefall an den Kieseln und am Lochgestein.

Dünge nur mit Kohlenstoffdünger, (1 ml pro Tag, wie empfohlen) dachte das würde ausreichen, stecke den Pflanzen aber 1 mal im Monat ein paar Düngekügeln zu ;)

liebe Grüße
Dani

Edit: Beleuchtungsdauer 8 Stunden, zwischendurch 1 Stunde Mittagspause
Filtermaterial:
1x Filtervlies
1x Filtermatte
EHEIM SUBSTRATpro
EHEIM MECHpro
 

Anhänge

  • Algen1.jpg
    Algen1.jpg
    164,4 KB · Aufrufe: 717

Roger

Active Member
Hallo Dani!

habe den Ecco Außenfilter und habe Angst dass wenn ich den mit einer Zeitschaltuhr betreibe und der dann immer wieder an und aus geht, dass er dann nicht richtig läuft
Das macht man sowieso nie! Den Filter immer konstant laufen lassen!!!!!
Was man ggf. machen kann ist Filtermaterial, besonders das Substrat Pro, aus dem Filter zu entfernen. Aber das wage ich noch nicht abschließend zu beurteilen.

Ich hatte mir eigentlich von dem Bild versprochen, das ich einen Gesamteindruck über das Becken bzgl. Besatz und Bepflanzung bekomme. Das war nun aber nix. :roll:
Stellst Du bitte noch einmal ein Bild ein auf dem man das gesamte Becken sieht?

Hast Du auch mal den Messwert von PO4? Und schau doch bitte mal nach der Trinkwasseranalyse Deines Wasserversorgers!
 

Tobias Coring

Administrator
Teammitglied
Hi,

achja... nur Kohlenstoffdünger kann nicht wirklich was werden. Führ lieber einen Volldünger zu. (gemäß Anleitung)

Bild vom gesamten Becken wäre auch wichtig.
 

Dani

New Member
Hallo,

Okay also das mit dem Bild und dem Filter habe ich total falsch verstanden, sorry dafür!

Welche Werte von meinem Versorger sind denn wichtig? Eisen? Nitrat? Nitrit?

Po4 habe ich ja oben wie beschrieben einen Wert von 0,1.

Bilder von meinem Aquarium hab ich heute frisch gemacht :) aber ich habe die Bilder so hochgeladen dass sie Passwortgeschützt sind, werde euch das Passwort via privater Nachricht schicken. Wenn ein anderer Forenuser auch mal schauen möchte um sich ein Bild zu machen, kann er mir gerne schreiben, möchte nur nicht dass jeder der zum Beispiel über eine Suchmaschine auf die Seite stößt die Bilder betrachten kann.

Edit: Volldünger, trotz der Düngekugeln? wenn ja dann werde ich mir welchen besorgen.

lg
Dani
 

NiklasN

Member
Hi Dani,

Am besten wär eine komplette Wasseranalyse deines Versorgers, da gibts es auch nicht nur 3 Parameter zu betrachten, sondern so <8.


Dani":37tf0e70 schrieb:
Bilder von meinem Aquarium hab ich heute frisch gemacht :) aber ich habe die Bilder so hochgeladen dass sie Passwortgeschützt sind, werde euch das Passwort via privater Nachricht schicken. Wenn ein anderer Forenuser auch mal schauen möchte um sich ein Bild zu machen, kann er mir gerne schreiben, möchte nur nicht dass jeder der zum Beispiel über eine Suchmaschine auf die Seite stößt die Bilder betrachten kann.

Sorry, die User machen sich schon die Mühe dir zu helfen, da haben die wenigstens Lust für Bilder nach einem Passwort via PN zu fragen. Du solltest da entgegenkommen. So kannst du die Bilder auch in der Antwort anhängen, und brauchst sie auf keine andere Website hochladen ;)

Ja ich würde sowieso einen Volldünger, Düngekugel vorziehen. Mit einem Volldünger kann man in schneller Zeit und genau düngen, die Düngekugeln brauchen lange bis sie sich aufllösen und man hat keine "Kontrolle".

Liebe Grüße,
Niklas
 

Tobias Coring

Administrator
Teammitglied
Hi Dani,

bitte stell die Bilder doch hier rein.
 

Dani

New Member
Hallo,

Okay eigentlich wollte ich es ja nicht, aus dem oben beschriebenen Grund.
Sehe aber schon ein dass es sonst etwas mühselig ist. Hab jetzt für mich ein Kompromiss gefunden mit dem ich leben kann, habe das Bild ohne Passwort freigegeben, behalte es aber trotzdem auf meinem Server damit ich es dann löschen kann, wenn ich es möchte.
Hier der Link: http://www.gmx.de/mc/TxEPb0fmHfIKSxnfuUTrWVGUZzupit

Hier die Werte meines Wasserversorgers:

Wassertemperatur 10,2
ph-Wert 7,33
elektrische Leitfähigkeit 672
Calcium 122,6
Chlorid 53,5
Eisen <0,01
Mangan <0,005
Kalium 1,6
Magnesium 15,9
Natrium 13,4
Sulfat 98,4
Blei –
Nitrat 32,8
Nitrit <0,01
Härte, gesamt 3,73

lg
 

Roger

Active Member
Hallo Dani,

ich denke jetzt haben wir alles komplett. :D

Dein Leitungswasser weist vor allem einen starken Mangel an Kalium auf, was seitens der Nährstoffe zu einer Limitierung führt und dadurch andere Stoffe auch nicht verbraucht werden.
Ich würde Kalium mit einem geeigneten Mittel (Kaliumsulfat oder Aquarebell Makro-Basic-Kalium) um 10-15mg/l aufdüngen, was dann auch sehr gut zu dem hohen Nitratwert des Leitungswassers passen würde.

Damit ist´s aber noch nicht fertig!
In Folge der Kaliumzufuhr und der Aufhebung der Limitierung werden die Pflanzen nun die anderen Nährstoffe in zunehmendem Maß verbrauchen. Also solltest Du regelmäßig einen guten Volldünger zuführen damit Dein Eisengehalt bei 0,1mg/l bleibt. Ausserdem wird vermutlich auch die gering nachweisbare Menge PO4 kurzfristig verschwunden sein und sollte dann ergänzt werden.

Düngekugeln alleine sind für eine vollständige Versorgung nicht ausreichend und können, wenn überhaupt, nur zur partiellen Optimierung Verwendung finden.
Das Eheim SubstratPro würde ich aus dem Filter entfernen und gegen gewöhnlichen Filterschaum ersetzen.
 

Tobias Coring

Administrator
Teammitglied
Hi,

also ich würde mehr Pflanzen einsetzen und das Lochgestein entfernen (=>härtet auf).
 

Dani

New Member
Danke an euch Roger und Tobi.

@ Roger,

- Filterschaum anstatt SubstratPro, mach ich sofort morgen habe noch genug FIlterschaum aus einem alten Filter da.
also wenn ich es richtig verstanden habe:

- Kaliumzufuhr erhören
- Volldünger einsetzen
- Po4 ergänzen

Alles zusammen gibt es das aber nicht oder? Also einen Dünger mit Kalium? Den Po4 Wert behalte ich im Auge.

@ Tobi

Das Lochgestein ist schon seit 5 Jahren im Becken, hat das nicht irgendwann seine Wirkung verloren? Wäre echt schade drum, finde das optisch so schön (ich weiß kein Argument) aber könnte mich nur ganz schweren Herzens davon trennen.
Bezüglich mehr Pflanzen gebe ich dir Recht, halte auch immer Ausschau im Aquarienhandel aber habe bisher nichts ansprechendes gefunden dass dann am besten auch noch schnellwachsend ist. Hättest du viell. eine Empfehlung? (Außer jetzt Wasserpest oder ähnliches z.B. Cambomba)

liebe Grüße,

Dani
 

Beetroot

Active Member
Hallo Dani,

was hast du denn früher gedüngt in welchen Mengen und wie sah es mit dieser Düngung und den Algen aus?

Gruß
Torsten
 

Dani

New Member
Hallo Torsten,

Habe zu Anfangszeiten mit Tetra Plant Plantamin gedüngt, allerdings hatte ich schon von Anfang an Algenprobleme und habe dann ab und zu mal Algenkiller eingesetzt die aber natürlich die Symptome nur kurze Zeit geschwächt haben.
Irgendwann habe ich dann den Kampf aufgegeben und einfach regelmäßig die Deko abgeschrubbt und die betroffenen Kieselsteine unter den anderen vergraben. Also an ein algenfreies Becken, kann ich mich nun wirklich nicht erinnern.

liebe Grüße,
Dani
 
Hallo Dani,

die Pflanzen mit den rötlichen Blättern vorn rechts im Becken scheinen Hemigraphis colorata zu sein. Das sind keine Wasserpflanzen, sondern sogenannte "Dekopflanzen", welche für einige Wochen unter Wasser gehalten werden können und dann absterben. Wachsen werden sie jedenfalls nicht und damit sind sie für das Becken - außer der Optik - eigentlich wertlos. Ich würde die schnellstens rausnehmen, in Blumenerde setzen und auf die Fensterbank stellen. :wink: Dein (Fach-)Händler sollte dir das beim Kauf eigentlich gesagt haben...!
Ansonsten würde ich auch dazu raten, noch schnellwachsende Stängelpflanzen ins Becken zu setzen. Schau doch mal in die Pflanzendatenbank...

Viele Grüße,
Werner
 
Oben