Q-Grow Inline diffusor Problem?

Keiko

New Member
Hi,

Ich hab folgendes Problem, ich hab ein Q-Grow CO2 Inline diffusor 16/22, wo ich keine hohe Blasenzahl pro Minute erreiche.

Ich habe eine 2Kg CO2 Flasche, daran ein Sera Druckminderer, danach ein Magnetventil, dann ein Edelstahl Rückschlagventil und dann den Diffusor, alles verbunden, mit Dennerle CO2 Schlauch.

Druckminderer ist schon auf 2bar, Nadelventil auf, soweit alles dicht, Membrane ist Neu und wurde 48h gewässert.

Ich komme nicht über 65BpM.
Andere haben angeblich 2-3BpS bei 1-1.5bar.

Wurde auch alles schonmal getauscht, Hiwi Druckminder, Schlauch, Rückschlagventil Edelstahl, gegen Sera, kp mehr....
Hersteller sagt uch 1.5bar.
Jemand eine Idee?


Mfg Keiko
 

Anhänge

  • Screenshot_20230104_213930_Gallery.jpg
    Screenshot_20230104_213930_Gallery.jpg
    1.008,6 KB · Aufrufe: 111

Matz

Moderator
Teammitglied
Moin,
wird dein Dauertest nicht grün? Bzw. hast du einen?
Warum willst du denn soviele Blasen pro Sekunde haben?
Bis bald?
 

Keiko

New Member
Moin,
wird dein Dauertest nicht grün? Bzw. hast du einen?
Warum willst du denn soviele Blasen pro Sekunde haben?
Bis bald?
Dauertest ist sogar für 30mg/l CO2 und ist grün. Aber geht mir ja drum, das der Inliner mit etwa 1.5bar angegeben wird, andere etwa 1.5-1.6bar nutzen und etwa 120BpM durchschnittlich haben. Was mich daran ehr nervt ist, das ich ja schon bei etwa max. Bin und keine Möglichkeit der nachdosierung habe, wenn kp membrane sich irgendwann etwas zusetzt, das ich blasen Zahl etwas erhöhen könnte.

Und kp höher als 2bar ist vlt auch nicht gut, oder?

Vlt hat den ja jemand im Benutzung und kennt das Problem ^^


Mfg Keiko
 

Peter47

Active Member
Hallo Keiko,
bitte "hänge" Dich nicht an der Blasenzahl auf. 65 Blasen pro Minute ist gut eine Blase pro Sekunde. Das kann sehr viel sein, wenn die Blasen groß sind. Halte dich vielmehr an den Rat von Matthias und achte auf den CO2-Dauertest. Darauf kommt es an!
Grüße
Peter
 

Keiko

New Member
Hey,

wie groß ist denn das Becken?
Wenn das Teil in der L-Version bei einem 120 Liter Becken voll aufgerissen den Dauertest gerade mal grün kriegen würde, würde ich mir auch so meine Gedanken machen ob da was defekt ist...
Zumal der Chef von Q-Grow sagt das Teil solle bis 2000 Liter funktionieren.

https://intercom.help/q-grow/de/art...diffusor-auch-fur-ein-600l-becken-ausreichend
Ist in nen 240er und es ist schon grün, der test, aber wie du schon sagst angeblich bis 2000l, da solte es mehr blubbern, runter regeln kann man ja immer noch.
 

Keiko

New Member
Hallo Keiko,
bitte "hänge" Dich nicht an der Blasenzahl auf. 65 Blasen pro Minute ist gut eine Blase pro Sekunde. Das kann sehr viel sein, wenn die Blasen groß sind. Halte dich vielmehr an den Rat von Matthias und achte auf den CO2-Dauertest. Darauf kommt es an!
Grüße
Peter
Ja ich weiss, das blasenzahö nicht wichtig ist, jeder blasenzähler hat unterschiedliche Größen usw, es geht ehr drum als Anhaltspunkt, da ich nicht verstehe, warum ich, wenn alles TOP ist, auf max 65 komme, wenn ich auf 120 komme, könnte ich immer noch runter regeln, aber 65 ist schon das höste ^^

Und schlauch länge soll ja egal sein, so lang hab ich denoch nicht, von Druckminderer zum Magnetventil vlt 20-25cm, von Magnetventil zum Rückschlagventil etwa 70cm und von Rückschlagventil zum Diffusor etwa 10cm.
 

Trizonas

Active Member
Hallo Keiko,
ich vermute, das es an deinem Druckminderer liegt, ich hatte mal ähnliche (kurzfristige) Probleme mit meinem Hiwi Doppelkammer DM. Neue CO2 Flasche ran
aufgedreht und aus meinem Zerstäuber kam so gut wie nix raus - alles voll aufgedreht und dann kam gar nix mehr. Nach mehrmaligem Druck rauf runter hin- und her gings dann.

Gruß Tobias
 

Keiko

New Member
Hallo Keiko,
ich vermute, das es an deinem Druckminderer liegt, ich hatte mal ähnliche (kurzfristige) Probleme mit meinem Hiwi Doppelkammer DM. Neue CO2 Flasche ran
aufgedreht und aus meinem Zerstäuber kam so gut wie nix raus - alles voll aufgedreht und dann kam gar nix mehr. Nach mehrmaligem Druck rauf runter hin- und her gings dann.

Gruß Tobias
Der wurde ja schon getauscht, Hiwi gegen Sera, waren beide Neu, davor hatte ich mal US Aquaristik, ähnliches Problem.

Ich werde morgen nochmal Membrane tauschen, gegen eine von Chihiros, hat die selben Masse, wie die Originale von Q-Grow.

Ding ist ja auch, nach der neuen Membrane lief das zwei Tage perfekt, da ging es sogar mit 1.5bar und etwa 110-120BpM.

Aber nach zwei Tagen musste ich nach bessern auf 2bar um etwa 65BpM zu haben....

Membrane kann doch net nach 2 Tagen wieder zu sein?! Verfärbung sieht man nicht, alles soweit recht sauber.
Blasen Perlen auch fein durch.

Bei den in Video blubbert es ja auch mehr, hatte mal angeschrieben, welchen druck er hat, aber keine Antwort.

Um diese Inhalte anzuzeigen, benötigen wir die Zustimmung zum Setzen von Drittanbieter-Cookies.
Für weitere Informationen siehe die Seite Verwendung von Cookies.


Mfg Keiko
 

K. Lopez

Active Member
Moin Keiko,

probier doch mal ohne Membrane. Wenn das Dingens dann nur so blubbert, ist es wohl die Membrane.

Edit:

Habe mir mal die Beschreibung angeguckt. Dort ist angegeben, dass im Diffusor bereits ein Rückschlagventil verbaut ist. Demnach hast Du 2 Rückschlagventile in Reihe geschaltet. Das kann funktionieren aber auch Probleme machen. Der Grund, ein CO2 Rückschlagventil öffnet erst ab einem bestimmten Druck. So kann es passieren, dass Ventil 1 öffnet, Ventil 2 noch geschlossen ist, und Ventil 1 wieder schliesst, sobald Ventil 2 öffnet.
 
Zuletzt bearbeitet:

Keiko

New Member
Moin Keiko,

probier doch mal ohne Membrane. Wenn das Dingens dann nur so blubbert, ist es wohl die Membrane.

Edit:

Habe mir mal die Beschreibung angeguckt. Dort ist angegeben, dass im Diffusor bereits ein Rückschlagventil verbaut ist. Demnach hast Du 2 Rückschlagventile in Reihe geschaltet. Das kann funktionieren aber auch Probleme machen. Der Grund, ein CO2 Rückschlagventil öffnet erst ab einem bestimmten Druck. So kann es passieren, dass Ventil 1 öffnet, Ventil 2 noch geschlossen ist, und Ventil 1 wieder schliesst, sobald Ventil 2 öffnet.
Hatte mal von Dennerle Diffusor dran um zu gucken ob alles geht, da kannst mitn Feinnadelventil, bis zum Ende aufdrehen, das funzt 1A.

Zum Thema Rückschlagventil jaaaa~ sicher ist sicher xD
Das Edelstahl brauch schon so seine 1.5bar zum öffnen, deshalb hab ich mal eins von Sera verbaut, da kannst durch pusten, da hatte ich ähnliches, aber ich kann moin gerne nochmal tauschen ^^
 

Zer0Fame

Well-Known Member
Hey,

aber gar keine so schlechte Idee. Vielleicht hängt das Rückschlagventil?
Also eins von beiden ... hatte ich öfter mit denen von JBL.
 

Ähnliche Themen

Oben