Hydor Externer Regelheizer defekt?

DJNoob

Active Member
Moin, mein Hydor Externer Regelheizer soll normal das becken zwischen 24° - 25° heizen aber mir ist aufgefallen, das die Wassertemperatur bei 20° liegt und das schon seit tagen, obwohl er mächtig auf Dauerheizen knapp 200W zieht. Irgendwie kann ich mir nicht erklären, das es kaputt ist :( , aber das Becken wird einfach nicht mehr wärmer. Wo gehen denn aber die 200W Leitsungaufnahme denn hin? Zeit für neuen?
 

Wuestenrose

Well-Known Member
Mahlzeit…

Da der Heizer keine Subraumstrahlung oder eine sonstige Energieform zwölfunddreißigster Ordnung abgibt, leuchten tut er wohl auch nicht, können die 200 Watt aufgenommener elektrischer Leistung nur in Wärme umgewandelt werden.

Ist das Thermometer kaputt?


Grüße
Robert
 

Hammelfisch

Member
Moin Bülent,

wie ist denn deine Raumtemperatur?
Wenn das Wasser eine höhere Temperatur als der Raum hat, dann tut der Heizer zumindest etwas.

Hast du das Thermometer geprüft?
 

DJNoob

Active Member
Moin und danke für die schnelle antworten. Die rote lampe leuchtet. Das heisst für mich das sie funktionieren tut.
Ohne Heizer 200W aus der Steckdose. Stecke ich den Heizer in die Steckdose, werden 400W gezogen.
So jetzt in ca. 40 min hat die Wassertemp um 0,3° zugenommen.
Zimmertemp beträgt 19,3°.
Ich hatte noch nie bisher so einen Temperatur abfall gehabt. Strömung ist eigentlich auch sehr gut.
 

DJNoob

Active Member
Hallo Philipp, nichts von. Ist seit letzten Sonntag so. Kann da kaum was machen weil es kalt ist.

Vielleicht sollte ich mal ausseinander bauen und reinigen.
 

Wuestenrose

Well-Known Member
Mahlzeit…

DJNoob":ndgbqvf8 schrieb:
So jetzt in ca. 40 min hat die Wassertemp um 0,3° zugenommen.
Zimmertemp beträgt 19,3°.
Das kommt doch ganz gut hin. Ich hab' mal ein Progrämmle zusammengestrickt, daß die reale Erwärmung eines Aquariums errechnet, unter Berücksichtigung, daß der Heizer zwar heizt, das Aquarium aber gleichzeitig auch wieder Wärme an die Umgebung verliert. Das Teil habe ich eigentlich deshalb geschrieben um der immerwährenden Frage auf den Grund zu gehen, was energietechnisch besser ist: Ein Heizer großer oder einer kleiner Heizleistung?

Mit Deinen groben Eckdaten benötigt ein 200-Watt-Heizer 2380 Sekunden, das Aquarienwasser um 0,3 Grad zu erwärmen:


Passt doch! Da ist nix kaputt.

Grüße
Robert
 

Anhänge

  • temp.png
    temp.png
    15,3 KB · Aufrufe: 648

DJNoob

Active Member
Vielen Dank Robert. 200W Heizer und ein 375l oben offener becken.
15:30 Wassertemp 21.9°. Ok scheint wohl wirklich an der Kälte zu liegen, warm ist es hier auch nicht unbedingt :D. Aber Heizung einschalten lohnt sich gerade auch nicht wirklich.

Danke euch allen.
 

Thumper

Well-Known Member
Moin zusammen,

Meiner hat letztens (nach WW) immer wieder geklackt und dabei kurz rot geleuchtet. Während des WW waren Filter und Heizer aus.
Luft war keine im Heizer und montiert habe ich ihn senkrecht. Nach erneutem stromlos machen lief es dann wieder.
 

Ähnliche Themen

Oben