Hydor 200w durchlaufheizer schaltproblem

Macy

New Member
Hallo :D

ich habe mir vor kurzem einen Hydor heizer für den außenfilter mit 200w gekauft und heute (bzw vor etwa 30 minuten als ich heim kam) viel mir das seltsame geschalte des hydor heizers auf

der heizer schaltet an und direkt wieder aus und das gefühlte 100 mal in 30 minuten, normal stört mich das geschalte nicht aber dieses dauergeschalte klingt nicht gesund und macht mich nervös

edit: habe ihn jetzt solange beobachtet bis er dies mehrfach getan hat, mir scheint als schaffe das relais es nicht mehr den eingeschaltet status zu behalten und geht daher kurz an und fällt dann zurück in den ausgeschaltet zustand
habe ihn jetzt vorsichtshalber ausm strom gezogen und meinen stabheizer reingehängt

weis jemand hier ob ein deffekt vorliegt oder ob das so noch richtig ist?
 
Die Hysterese von dem Ding ist jetzt nicht gerade riesig. Aber soo aufdringlich sollte es wirklich nicht klackern. Zumal ich annehme das das bei dir nicht immer so war?

Wenn du noch Garantie hast würde ich die jetzt beanspruchen. Mit Amoklaufenden Heizern ist nicht zu spaßen.

Wenn nicht, überlege dir mal einen externen Temperaturregler anzuschaffen. Die schalten elektronisch und leise und messen das Wasser nicht direkt da wo es warm gemacht wird.
Dann den Hydor einfach ein paar Grad höher einstellen und die Feinregelung mit dem externen Controller machen.

Das geht gut weil der Hydor Heizer einen mechanischen Regler hat.


PS: Ich habe meinen Hydor nie am internen Regler betrieben. Entsprechend kann ich nicht sagen zu welchem Grad das Geklackere normal ist.

PPS: Ich habe diesen Hydor - Externer Regelheizer - 200 W - 13 mm hier noch rumliegen. Unbenutzt.
Habe mir einfach noch nicht die Mühe gemacht das hier im Forum in die Angebote zu stellen. Falls du billigen Ersatz suchst...
 
Ich habe noch mal etwas nachgedacht. Ich kann mich beim besten Willen nicht an Details erinnern aber ich habe doch noch sehr vage Erinnerung das ich das Teil ganz am Anfang standalone benutzt habe und auch sehr überrascht über das nervöse Geklicke war.
Insofern also ziemlich normal. Zu welchem Grad normal kann ich mich beim besten Willen nicht erinnern.

Das Teil hält die Temperatur ja sehr eng stabil. Häufige Schaltzyklen machen da schon Sinn.

Ah, und sorry hatte überlesen das du das Teil kürzlich gekauft hast.

Vielelicht kann sich jemand melden der das Teil aktuell in Betrieb hat. Prinzipiell ist es aber ein sehr nervös klickender Regler. Was ist normal und was ist kaputt kann ich nicht sagen.
 
Hallo,
habe mir mal Gedanken darüber gemacht, habe aber selber keinen solchen Heizer.
Wenn er an und direkt wieder ausschaltet kann es ja nur daran liegen das es für die elektronic oder was auch immer da verbaut wurde warm genug ist, und er auschaltet, und das wiederholt sich dann ständig.
Deshalb tippe ich auf verdreckung oder zuwenig durchsatz der Wassermenge.
Kann man den eigentlich in beiden Richtungen verwenden?
 

Thumper

Well-Known Member
Hallo Frank,

Ja den kann man in beide Richtungen verwendet.
Meiner hat letztens mal auch nicht richtig geschaltet. Ich hab ihn daraufhin für ein paar Minuten vom Strom genommen, seitdem ging es wieder und bislang ist der Fehler nicht erneut aufgetreten.
 

Thumper

Well-Known Member
Moin,

Man sollte ihn allerdings nur in eine Richtung verwenden. Das ist durch den Pfeil auf dem Gehäuse gekennzeichnet. Vielleicht hat Macy ihren falsch rum?
Einlauf ist auf der Drehregler-Seite.
 

Macy

New Member
nabend, oder moin an die frühaufsteher :D

TilmanBaumann":97e0erto schrieb:
Die Hysterese von dem Ding ist jetzt nicht gerade riesig. Aber soo aufdringlich sollte es wirklich nicht klackern. Zumal ich annehme das das bei dir nicht immer so war?

Wenn du noch Garantie hast würde ich die jetzt beanspruchen. Mit Amoklaufenden Heizern ist nicht zu spaßen.

Wenn nicht, überlege dir mal einen externen Temperaturregler anzuschaffen. Die schalten elektronisch und leise und messen das Wasser nicht direkt da wo es warm gemacht wird.
Dann den Hydor einfach ein paar Grad höher einstellen und die Feinregelung mit dem externen Controller machen.

Das geht gut weil der Hydor Heizer einen mechanischen Regler hat.


PS: Ich habe meinen Hydor nie am internen Regler betrieben. Entsprechend kann ich nicht sagen zu welchem Grad das Geklackere normal ist.

PPS: Ich habe diesen Hydor - Externer Regelheizer - 200 W - 13 mm hier noch rumliegen. Unbenutzt.
Habe mir einfach noch nicht die Mühe gemacht das hier im Forum in die Angebote zu stellen. Falls du billigen Ersatz suchst...
richtig, also geklackt beim an und ausschalten hat er schon immer, aber gewöhnlich schaltete er sich ein blieb einige zeit an und ging dann erst aus
hatte ich vor aber dazu brauchts erstmal zeit während er offen hat xD
hmm wenn der controller ihn anschaltet müsster er sich ja selbst auch anschalten, hatte getestet ob er bei 30° das aufhört (5,5° höher als aktuelle aqua temp) und da hat er das munter weiter gemacht xD
hatte im zuge des austauschs der technik über so ne steruerung/computer nachgedacht der das macht aber habs gelassen, fand die regelung auch sehr viel besser als bei den stabheizern (eingestellte temperatur entsprach der temperatur die im aqua war) welche wäre den zu empfehlen?
danke für das angebot aber wenn würde ich erstmal auf die garantie bestehen :D

eheimliger":97e0erto schrieb:
Hallo,
habe mir mal Gedanken darüber gemacht, habe aber selber keinen solchen Heizer.
Wenn er an und direkt wieder ausschaltet kann es ja nur daran liegen das es für die elektronic oder was auch immer da verbaut wurde warm genug ist, und er auschaltet, und das wiederholt sich dann ständig.
Deshalb tippe ich auf verdreckung oder zuwenig durchsatz der Wassermenge.
Kann man den eigentlich in beiden Richtungen verwenden?
nun ich hoffe sehr das es nicht am dreck liegt, den er ist erst seit 3 wochen im einsatz.
nun als ichs bemerkte fühlte er sich handwarm an, als ich ihn ausschaltete war er kühler und die wasser temperatur 0,5° niedriger als sie sein sollte und gewesen ist.

Thumper":97e0erto schrieb:
Hallo Frank,

Ja den kann man in beide Richtungen verwendet.
Meiner hat letztens mal auch nicht richtig geschaltet. Ich hab ihn daraufhin für ein paar Minuten vom Strom genommen, seitdem ging es wieder und bislang ist der Fehler nicht erneut aufgetreten.
wie hat er den nicht richtig geschalten? ist er auch dauernd an und direkt aus gegangen?
morgen abend (bzw heute abend) kann ich das mal testen, wenn ich durchgehend zuhause bin
 

Macy

New Member
Thumper":2x8gnjyl schrieb:
Moin,

Man sollte ihn allerdings nur in eine Richtung verwenden. Das ist durch den Pfeil auf dem Gehäuse gekennzeichnet. Vielleicht hat Macy ihren falsch rum?
Einlauf ist auf der Drehregler-Seite.
ups da fehlte mir doch ein quote in der antwort :stumm:
also nach den pfeilen auf dem gehäuse ist er richtig herum, einlauf auf regler seite. sowie ist er an der schlaufe aufgeängt im schrank und ist fast hochkannt

und vielen dank für die vielen antworten :tnx:
 

Ähnliche Themen

Oben