Erst Blau- und dazu jetzt Bartalgen

Ronny

Member
Hallo Leute,

so langsam weiß ich echt nichtmehr weiter.

Seit ca. 1 Woche nach der Einrichtung (am 07.02.) meines Beckens mit ADA Amazonia ohne PS habe ich wieder vermehrte Blaualgenbestände.

Vor ca. einer Woche sind nun auch Bartalgen hinzugekommen, doch was mache ich falsch?

Hier mal ein paar Daten zum Becken:

Becken
Beckengröße 60x30x30 (54 Liter)
Bodengrund ADA AS Amazonia I
Licht 2x24Watt (Beleuchtungsdauer 8 Stunden)
Co2-Versorgung über Druckgas
Filter EHEIM Prof. 2222 (2 Filtermatten, gedrosselt)

Pflanzen
Ludwigia brevipes
Glosso
Rotala rotundifolia
Echinodorus tenellus
Eine Unbekannte

Wasserwerte im Becken
Nitrat 10mg/L
Phosphat 1mg/L
KH 3 (Wasser behandle ich mit Salzsäure, um die KH zu drücken)
PH 6,8
Fe 0,1
Kalium kann ich leider nicht messen, da kein Test vorhanden ist.

Düngung
AR Micro Basic 5 ml (aller 2 Tage)
AR Macro Basic 5 ml (täglich)

Leitungswasserwerte
Im Anhang an diesen Post
 

Anhänge

  • Cavertitz.pdf
    21,8 KB · Aufrufe: 60

Roger

Active Member
Hi Ronny,

dafür das das Becken so frisch ist gibst Du schon ganz heftig Licht drauf. Ich würde auf 6 Stunden reduzieren und gleichzeitig das CO2 optimieren. Derzeit hast Du ja nur errechnete 13mg/l im Wasser und das sollte deutlich mehr werden!

Damit sollten es dann zumindest die Bartalgen schwerer haben. Mit den Cyanos muß man dann mal schauen. Ggf. würde ich es mal mit der Kaliummethode versuchen. :wink:
 

Ronny

Member
Hallo Roger,

die Beleuchtung habe ich seit gestern auf 6 Stunden runter geschraubt und mein PH ist auf 6,5 gesunken, was eigentlich einem Co2 von 29 mg/l entspricht.

Die Kalium-Method habe ich noch nicht probiert, das wäre momentan die einzige Möglichkeit, die ich machen wollen würde. Eine Abdunklung des Beckens möchte ich mir als aller letzten Schritt aufheben.
 

Ähnliche Themen

Oben