Algen treiben mich in den Wahnsinn - Meinungen zum Setup?!

Besser0711als0815

New Member
Ich bin seit einigen Monaten stolzer Besitzer eines Nano Cube 30 von Dennerle.
Da ich mich am Anfang noch nicht tiefer mit der Materie beschäftigt habe, wurde das Becken von mir mit den im Set gelieferten Utensilien aufgebaut.

Hardware:
-Nano Cube 30 Liter (30x30x35cm)
-Bodengrund Nano Garnelenkies Sulawesi Black mit Nano DeponitMix Nährboden
-Nano Style M (500 Lumen) und Nano Style L (1000) Lumen
-Filter AquaClear 20 mit zusätzlichem Biologischen Filtermaterial angereichert läuft auf voller Förderleistung
-Co2 Anlage auf ca. 20 ml/L eingestellt (Dauertest grün)

Zu Beginn lief alles super, dann war ich allerdings 4 Tage auf Geschäftsreise, danach traf mich der Schlag.

Die Zeitschaltuhr hat nicht mehr geregelt, das Licht war mehrere Tage permanent an - natürlich auch noch ohne Co2 Zufuhr.

Die Folge war ein extremer Algenbefall (Grünalgen, Fadenalgen, Schwebealgen und Blaualgen).

Durch eine Dunkelkur von mehreren Tagen habe ich alles wieder in den Griff bekommen - dachte ich.
Gestartet bin ich nach 7 Tagen im Dunkeln mit 6h Beleuchtung - durchgehend. Leider wurden und werden meine Pflanzen nicht nur von Algen überzogen, sondern werden alle (auch Nixkraut frisch eingesetzt) Matschig.
Ich dachte, dass die Pflanzen aufgrund der kurzen Beleuchtungsdauer matschig werden, bin dann schrittweise wieder auf 10 Stunden - leider nur mit dem Effekt noch mehr Algen zu produzieren.
Für mich hat es den Anschein als würden die Algen die Pflanzen erdrücken bzw. von den Nährstoffen abschotten.

Düngung nach Dunkelkur:
Aqua Rebell - Estimative Index (25% der eigentlichen Herstellervorgabe)
Aqua Rebell - Eisenvolldünger (25% der eigentlichen Herstellervorgabe)


Pflanzen:
HC
Pogostemon helferi
Elocharis mini
Hemianthus glomeratus
Rotala Bonsai
Rotala rotundifolia
(Nixkraut freischwimmend)

Bislang ermittelte Wasserwerte:
No3 10-25 mg/l
No2 0 mg/l
GH 14
KH 10
pH 6.8
CI2 0
Wasserwechsel wöchentlich 50%, dabei versuche ich Algen bestmöglich zu entfernen, Diffusor und Dauertest wird gereinigt etc. aber keine Filtermaterialien getauscht/gewaschen.

Welche weiteren Wasserwerte sind für eine Sinnvolle Bewertung notwendig? Ich würde dann dementsprechend Wasser testen lassen.

Kann man alleine vom Setup etwas erkennen?
Macht das Ganze ohne die Verwendung von Soil überhaupt Sinn?

Ich bin wirklich am verzweifeln - der Zustand im Aquarium ist ein Desaster.
 

Frollein_S

Member
Re: Algen treiben mich in den Wahnsinn - Meinungen zum Setup

Das sieht wirklich übel aus :shock:
Am besten erstellst du einmal ein Formular im Thema erste Hilfe, da wird in der Regel eher drauf eingegangen und alle wichtigen Faktoren, die benötigt werden, sind darin berücksichtigt.
Viel Erfolg!
 

strauch

Member
Re: Algen treiben mich in den Wahnsinn - Meinungen zum Setup

Besser0711als0815":27zm7hbe schrieb:
Welche weiteren Wasserwerte sind für eine Sinnvolle Bewertung notwendig? Ich würde dann dementsprechend Wasser testen lassen.
.

Nitrat, Phosphat, Kalium und Eisen mit Tröpfchentest und die wirst du auch selber brauchen. Dazu natürlich auch die Wasserwerte von deinem Wasserversorger mit GH, KH, N, P, K.

Erste Hilfe Bogen ist eine sehr gute Idee.

Grüsse

Andre
 

Besser0711als0815

New Member
Re: Algen treiben mich in den Wahnsinn - Meinungen zum Setup

Beitrag ist unter Erste Hilfe eröffnet und die Lage aktuell im Griff.

Besten Dank für die Unterstützung!

Was habe ich gemacht?
-Biologisches Filtermaterial im Filter verringert
-Filterdurchsatz gedrosselt
-Düngung erhöht
-Beleuchtung 6h, wird jetzt wieder langsam gesteigert

LG Manuel
 

Ähnliche Themen

Oben