Algen, Algen, nichts als Algen

Jasmin

Member
Hallo zusammen,

leider hab ich ein algentechnisches Problem in meinen 50er Iwagumi. Das Becken läuft seit Anfang Mai und zunächst hielt sich das Algenwachstum in Grenzen. Doch dann hatte ich zwei Wochen lang nur wenig Zeit und habe die ersten Algen wohl übersehen... :(
Die wenigen Fadenalgen stören mich nicht sonderlich. An einer Seite hat sich ein kleiner Blaualgenteppich gebildet, der sich aber nicht weiter ausbreitet. Mein Problem sind die Bartalgen, die sich sehr stark auf der Nadelsimse breitgemacht haben und auch teilweise schon im HC ihr Unwesen treiben. Nun zu meiner Frage... soll ich die Nadelsimse radikal zurückschneiden um einen Großteil der Algen zu entfernen oder verkraftet das die Pflanze nicht :?:
Die Wasserwerte sind pH:6,5, KH:2°, NO3:0mg/l, PO4:0mg/l, Fe:0mg/l
Ich werde jetzt erstmal ein paar Tage das Licht ausschalten und danach wieder nachdüngen...
Und natürlich auf Besserung hoffen.



 

Tobias Coring

Administrator
Teammitglied
Hi Jasmin,

eigentlich hast du dir schon selber die Antwort gegeben: NO3:0mg/l, PO4:0mg/l, Fe:0mg/l

Dein Becken benötigt etwas mehr Nährstoffe. Aus diesem Grund erquicken sich die Algen auch so.
Die Nadelsimse kannst du sehr weit unten abschneiden. Die wächst wieder nach.
 

matthias preter

New Member
Hallo Jasmin,

da hat es dich ja richtig erwischt, mein Beileid.
Ich habe vor Kurzem auch mit einer Algenplage zu kämpfen gehabt.
Meine von Algen überwucherten Pflanzen haben sich nicht mehr erholt, ich musste sie alle
entfernen. Das gleiche vermute ich auch bei deiner Nadelsimse. Ich denke nicht, dass sie es schafft die Algen von alleine loszuwerden. Also versuche es mit dem zurückschneiden inkl. der Gefahr dass sie es nicht verkraftet.

Was mir bei meiner Plage geholfen hat, war düngen, düngen und nochmals düngen!
Ich war am Anfang auch sehr zögerlich damit, da ich Angst hatte, dass es das Algenwachstum fördert.
Durch Tips hier im Forum dünge ich jetzt auf Fe 0,1 mg/l, NO3 0,1mg/l und PO4 0,25 mg/l. Seither ist fast Ruhe mit Algen und die Pflanzen wachsen auch wieder.

Grüße Matthias
 

Jasmin

Member
Hallo,

bin mir im Moment gar nicht mehr sicher was ich da für Algen habe...
Ich habe ein paar der Algen in 99%igen Ethanol "eingelegt". Laut Literatur sollten sich Rotalgen dann doch eigentlich rot färben, wenn das Chlorophyll austritt. Meine werden aber nur grau bis höchstens leicht rosa. Hat das schon mal jemand mit seinen Rotalgen ausprobiert :?:
Von der Nadelsimse habe ich ein ganzes Stück abgeschnitten und ich habe wieder gedüngt (Ferrdrakon, Eudrakon-P, Eudrakon-N). Die Algen scheinen sich im Moment wenigstens nicht weiter auszubreiten.
 

Ähnliche Themen

Oben