Antworten
8 Beiträge • Seite 1 von 1
Beitragvon eheimliger » 28 Sep 2016 17:07
Hallo,
eben ist unser LED-deckenlampe defekt gegangen, etwas über ein Jahr alt. :(
Die Leds leuchten noch ganz leicht , scheinbar ist das Netzteil defekt.
Jetzt kommt das Problem das ich ein passendes nicht finde, daher meine Frage ob die Cracks hier eine bezugsquelle hätten oder kennen, oder ob ich da was anderes einbauen könnte, das problem sind die 127ma die ich nirgens finde.
Secundär: DC 127ma, 110-165V, Pmax 14-19W.
Gruß, Frank
eheimliger
Beiträge: 918
Registriert: 26 Nov 2015 19:35
Wohnort: Bonn
Bewertungen: 4 (100%)
Beitragvon mchen » 28 Sep 2016 17:18
Hallo Frank,

nur so eine Idee, versuch mal den Hersteller anzuschreiben. Vielleicht geht da ja was.
Ich hatte da letztens ein Problem mit meiner Steckerleiste und der Hersteller hat sie nach 2 1/2 Jahren ausgetauscht.
Ein versuch wäre es wert.
Gruß
Uwe

http://www.flowgrow.de/aquarienvorstellungen/m-ein-grunes-becken-t42806.html oder
green basin
Benutzeravatar
mchen
Beiträge: 72
Registriert: 28 Jul 2016 18:28
Wohnort: Im Münsterland
Bewertungen: 1 (100%)
Beitragvon steppy » 29 Sep 2016 08:54
Hi,
auf licht-versand.de findet man das "EL-22-700", das passt von den Daten her. Allerdings funktioniert der Link zum Datenblatt nicht, da sollte man nochmal reinschauen um sicher zu gehen. Ansonsten das "TCI MP 50/350 Slim", dafür habe ich aber keine Bezugsquelle gefunden.

Gruß
Stefan
Benutzeravatar
steppy
Beiträge: 210
Registriert: 18 Aug 2014 08:42
Bewertungen: 4 (100%)
Beitragvon eheimliger » 29 Sep 2016 11:16
Hallo Stefan,
Danke für die Suche, hätte ich wohl nie gefunden, aber das kostet ja fast mehr als die gesamte Leuchte. :lol:
Habe eben beim Hersteller angerufen, der meinte das es gängiges Modul wäre was man überall bekommt :?
schickt mir aber eins für 15€ incl Versand, das bin ich noch bereit zu zahlen.
Gruß, Frank
eheimliger
Beiträge: 918
Registriert: 26 Nov 2015 19:35
Wohnort: Bonn
Bewertungen: 4 (100%)
Beitragvon steppy » 29 Sep 2016 12:12
eheimliger hat geschrieben:Hallo Stefan,
Danke für die Suche, hätte ich wohl nie gefunden, aber das kostet ja fast mehr als die gesamte Leuchte. :lol:

Womöglich würde es dafür länger halten :wink:

Gruß
Stefan
Benutzeravatar
steppy
Beiträge: 210
Registriert: 18 Aug 2014 08:42
Bewertungen: 4 (100%)
Beitragvon eheimliger » 29 Sep 2016 12:26
steppy hat geschrieben:Womöglich würde es dafür länger halten :wink:

Bestimmt, wenn das Ding nochmal kaputt geht wird komplett neu gekauft, oder diy.
Gruß, Frank
eheimliger
Beiträge: 918
Registriert: 26 Nov 2015 19:35
Wohnort: Bonn
Bewertungen: 4 (100%)
Beitragvon Wuestenrose » 29 Sep 2016 14:49
Servus…

steppy hat geschrieben:auf licht-versand.de findet man das "EL-22-700", das passt von den Daten her.

Nö. Das passt nur dann, wenn man Ausgangs- mit Eingangsstrom verwechselt.

Grüße
Robert
结局很近。
Benutzeravatar
Wuestenrose
Beiträge: 5512
Registriert: 26 Jun 2009 10:46
Wohnort: 地球
Bewertungen: 4 (100%)
Beitragvon steppy » 29 Sep 2016 16:02
Hallo Robert,
danke für das Datenblatt. Da war meine Skepsis bzgl. der Angaben im Shop ja durchaus angemessen.

Gruß Stefan
Benutzeravatar
steppy
Beiträge: 210
Registriert: 18 Aug 2014 08:42
Bewertungen: 4 (100%)
8 Beiträge • Seite 1 von 1
Ähnliche Themen Antworten Zugriffe Letzter Beitrag
Druckminderer defekt?
von bongel » 06 Nov 2008 22:29
4 1032 von MAG Neuester Beitrag
28 Nov 2008 15:46
Druckminderer defekt?
von Hupsi » 27 Sep 2009 18:49
8 1502 von channaobscura Neuester Beitrag
29 Sep 2009 13:30
Druckminderer defekt?
von wotan01 » 09 Apr 2010 08:13
0 444 von wotan01 Neuester Beitrag
09 Apr 2010 08:13
Silikonnaht defekt
von Joerg Brehm » 23 Mai 2010 13:23
0 328 von Joerg Brehm Neuester Beitrag
23 Mai 2010 13:23
Heizstab defekt?
von SebastianK » 29 Nov 2010 16:30
11 2387 von dirkHH Neuester Beitrag
08 Dez 2010 23:42

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste