Antworten
5 Beiträge • Seite 1 von 1
Beitragvon dirks » 15 Sep 2016 20:13
Ich hatte bis vor kurzem einen JBL Taifun, der bei ca. 30 Blasen/min, irgendwas um die 25mg/l an CO2 im Wasser erzeugt hat. Jetzt ist mir das Ding aber etwas zu groß und nach einiger Recherche habe ich mich für einen Fluval CO2 Diffusor entschieden. Bei gleicher Anzahl Blasen bleibt der Indikator blau. Habe die Anzahl jetzt auf 50 Blasen/min eingestellt. Mal sehen wie sich das morgen entwickelt. Aufgefallen ist mir, dass doch recht große Blasen aus dem Diffuser kommen. Muss sich das Teil erst einlaufen bevor es richtig zerstäubt und ist es normal dass man fast die doppelte Menge CO2 benötigt? Was habt ihr denn so grob für eine Blasenanzahl bei 60L Wasser?
dirks
Beiträge: 16
Registriert: 12 Sep 2016 21:25
Bewertungen: 0 (0%)
Beitragvon Keromida » 16 Sep 2016 23:46
Zur Qualität des Diffusors kann ich leider keine Auskunft geben, aber von allen CO2 Diffusoren die ich bis jetzt besessen habe haben alle sofort sehr fein zerstäubt und mussten nicht erst eingefahren werden. Wenn die CO2-Zerstäubung wirklich so grob ist, würde ich dir raten den Artikel umzutauschen oder auf einen anderen Zerstäuber umzusteigen. Das Do!aqua Music Glass zum Beispiel zerstäubt auch sehr fein. Das ist im Video gut zu sehen.

https://www.youtube.com/watch?v=AAkwG0vMqFE
Benutzeravatar
Keromida
Beiträge: 11
Registriert: 13 Sep 2016 16:19
Bewertungen: 0 (0%)
Beitragvon Rio-Negro » 17 Sep 2016 14:21
Hi,

also ich hatte es schön öfter, dass ein Diffusor erst nach ein paar Tagen 100%ig funktioniert hat. Das man deutlich mehr Co2 geben muss kommt vor ist aber nicht normal. Wenn man fast das Doppelte geben muss, wird auch nur fast die Hälfte gelöst wenn der Co2 Wert gleich bleibend ist.
grüße Benedict

versuche nicht wie der Meister zu sein! sondern suche nachdem was der Meister sucht.
Benutzeravatar
Rio-Negro
Beiträge: 450
Registriert: 26 Jun 2011 09:45
Wohnort: Fränkisches Seenland
Bewertungen: 1 (100%)
Beitragvon morok » 17 Sep 2016 19:55
Hallo,

Ich hatte den Fluval Diffusor auch schon in Verwendung. Bei mir hat er selbst nach 2,5 Monaten noch recht große Blasen erzeugt. Da er nach dieser Zeit schon nicht mehr richtig an der Scheibe gehaftet hat, habe ich mir einen Edelstahl-Diffusor von Aquasabi gegönnt. Dieser erzeugt (wenn man ihn sehr fest zuschraubt!) sehr feine Bläschen.

Viele Grüße
Sascha
Viele Grüße
Sascha
morok
Beiträge: 13
Registriert: 17 Sep 2016 15:42
Bewertungen: 0 (0%)
Beitragvon dirks » 18 Sep 2016 17:31
Danke für die Tipps! Ich lasse vorerst den Flipper drin und versuche es in ein paar Wochen erneut mit mehr Arbeitsdruck.
Ansonsten habe ich parallel noch eine Anfrage an Fluval gestellt. Mal sehen was die sagen.
dirks
Beiträge: 16
Registriert: 12 Sep 2016 21:25
Bewertungen: 0 (0%)
5 Beiträge • Seite 1 von 1
Ähnliche Themen Antworten Zugriffe Letzter Beitrag
CO2 Anlage funktioniert nicht richtig
von Achilles84 » 05 Sep 2013 22:51
1 601 von Seb0338 Neuester Beitrag
06 Sep 2013 06:44
CO2 Anlage funktioniert nicht richtig!
von Seb0338 » 08 Sep 2013 11:57
3 448 von Biotoecus Neuester Beitrag
08 Sep 2013 13:44
CO2 Nano-Diffusor will nicht richtig
von StraightRhyda » 07 Aug 2010 16:34
7 714 von StraightRhyda Neuester Beitrag
09 Aug 2010 14:14
Co2 Keramik Diffusor geht nicht richtig
von Amnor » 16 Apr 2015 09:28
2 696 von Amnor Neuester Beitrag
16 Apr 2015 11:12
funktioniert Topper von Bio Co2 richtig?
von goldberg1974 » 08 Nov 2008 21:34
5 1112 von Hardy Neuester Beitrag
09 Nov 2008 19:26

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste