Post Reply
11 posts • Page 1 of 1
Postby beflo87 » 03 Jan 2018 15:09
Hallo,

ich habe ein Problem mit meiner CO2 Anlage von US-Aqaurisitk. Nach ungefähr 2 Jahre nAquarium, habe ich mir wieder mal ein Juwel Vision 260 zugelegt.
Meine CO2 Anlage mit Nachtabschaltung scheint allerdings nicht richtig zufunktionieren. Wenn ich über den Blasenzähler, welcher direkt an der Flasche angebracht ist ca. 30 Blasen pro Minute einstelle, passiert beim Glas Diffusor nichts. Es kommt offensichtlich gar nichts an. Erst ab ca. 60 Blasen pro Minute fängt der Diffusor an zu arbeiten. Wo kann denn hier der Fehler liegen? Ich habe auch eine Direktverbindung versucht ohne die Einstellung am Druckminderer zu ändern. Auch hier muss ich erst mehr aufdrehen, dass was passiert. Den Arbeitsdruck habe ich auch testweise erhöht. Bringt auch nichts.
Meine 500 Gramm Flasche ist jetzt nach ca. 1 Woche schon nahezu leer.
Zwischen Blasenzähler und Diffusor ist nur ein ca. 1,5 Meter langer Schlauch und ein Glas-U-Stück. Habt Ihr noch Ideen woran das liegen kann?
Danke und Gruß

Flo
beflo87
Posts: 15
Joined: 03 Jan 2018 15:02
Feedback: 0 (0%)
Postby Thumper » 03 Jan 2018 15:22
Moin & willkommen auf Flowgrow,

beflo87 wrote:Meine 500 Gramm Flasche ist jetzt nach ca. 1 Woche schon nahezu leer.

Hast du vielleicht ein Leck, wo das ganze Co2 entweicht? Das würde erklären, warum bei wenig Blasen nichts ankommt.
Grüße,
Bene


Aktuelle Projekte: 80x40x40 Offshore & 35x35x35 Fjell
Permanenter Pflanzenverkauf: Hier zu finden

Suche: ...
User avatar
Thumper
Posts: 2740
Joined: 15 Jan 2017 13:41
Location: zwischen Köln & Bonn
Feedback: 44 (100%)
Postby MarkusG » 03 Jan 2018 15:44
Hi,

am besten alles auch Dichtheit prüfen ( Lecksuchspray, z.B. bei Conrad) , Schläuche tauschen (gerade die Silikonschläuche werden porös bzw durchlässig) , und den Diffusor ordentlich reinigen, ich denke der ist verschmutzt.

Das wären zumindest ein paar Versuche die ich starten würde :)

Lg
Markus
User avatar
MarkusG
Posts: 184
Joined: 12 Aug 2017 09:38
Feedback: 0 (0%)
Postby beflo87 » 03 Jan 2018 15:56
Hi,

danke für die schnellen Antworten. Habe eben alle Übergänge mal mit Spüliwasser eingepinselt. Sieht alles dicht aus.
Sowohl der Schlauch als auch der Diffusor sind nagelneu. Daran sollte es also eher nicht liegen.
Macht es Sinn 2 Rückschlagventile zu nutzen? Also einmal zwischen Blasenzähler und Nachtabschaltung und einmal kurz vor dem Diffusor?

LG Flo
beflo87
Posts: 15
Joined: 03 Jan 2018 15:02
Feedback: 0 (0%)
Postby MarkusG » 03 Jan 2018 16:44
Hi Flo,

das Rückschlagventil ist nicht dein Problem, dass unter 60 Blasen nix am Diffusor ankommt schon eher. Welcher Diffusor ist es denn?

Ich habe vor kurzem meine alte Co2 Anlage reaktiviert und musste feststellen dass der Druckminderer undicht/kaputt war.

Grüße
Markus
User avatar
MarkusG
Posts: 184
Joined: 12 Aug 2017 09:38
Feedback: 0 (0%)
Postby beflo87 » 03 Jan 2018 17:12
Hi Markus,

als Diffusor hab ich mir den Taifun P Glasdiffusor von JBL geholt.
Hab testweise aber auch mal meinen alten Flipper angeschlossen. Da ist es ähnlich, obwohl der schon etwas früher reagiert.
Wie kann ich denn noch feststellen, ob der Druckminderer was hat? Eine Undichtigkeit konnte ich ja nicht finden...
Gruß Flo
beflo87
Posts: 15
Joined: 03 Jan 2018 15:02
Feedback: 0 (0%)
Postby Wuestenrose » 03 Jan 2018 18:00
'N Abend...

beflo87 wrote:Sieht alles dicht aus.

Damit 500 Gramm CO2 innerhalb einer Woche durch den Blasenzähler rauschen, müssen etwa 700 Blasen pro Minute eingestellt sein.

Ergo: Du hast irgendwo ein Leck


I.d.S.
Robert
生命太短暫了,因此無法躺在床上死去。
User avatar
Wuestenrose
Posts: 6633
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
Postby eheimliger » 03 Jan 2018 19:56
Huhu,
was ist das für ein Schlauch ?
nicht das es nur ein normaler Luftschlauch ist.
Gruß, Frank
eheimliger
Posts: 917
Joined: 26 Nov 2015 19:35
Location: Bonn
Feedback: 4 (100%)
Postby beflo87 » 03 Jan 2018 20:00
Hallo,

hab mir extra ein Co2 Schlauch geholt. Der sollte es also nicht sein. Ich werde nochmal genau nach nem Leck suchen. Vielleicht findet sich ja doch noch etwas.
Danke und Gruß
Flo
beflo87
Posts: 15
Joined: 03 Jan 2018 15:02
Feedback: 0 (0%)
Postby omr » 03 Jan 2018 21:55
Moin,

auch durch einen normalen Luftschlauch oder Sikonschlauch geht diese Menge nicht flöten.
Viele Grüße,
Olli
User avatar
omr
Posts: 213
Joined: 11 Apr 2015 11:52
Location: Kiel
Feedback: 0 (0%)
Postby beflo87 » 06 Jan 2018 15:03
Hallo,

ich war eben mal die Flasche auffüllen und habe nochmal nach undichten Stellen gesucht. Nachdem am Druckminderer nichts zu finden war,habe ich mal den nagelneuen Blasenzähler in einen Eimer Wasser gestellt. Der ist tatsächlich undicht. Daran hätte ich als letztes gedacht.
Also danke für eure Hilfe!
Gruß Flo
beflo87
Posts: 15
Joined: 03 Jan 2018 15:02
Feedback: 0 (0%)
11 posts • Page 1 of 1
Related topics Replies Views Last post
50 Blasen pro Minute auf 240 l und trotzdem nicht genug Co2?
by L Lawliet » 27 Aug 2013 06:49
7 9952 by L Lawliet View the latest post
29 Aug 2013 21:56
CO2 Diffusor macht nur große Blasen
by justifyofgod » 29 Jun 2009 21:06
6 3675 by Simon View the latest post
30 Jun 2009 14:42
CO2 Diffusor dicht, Blasen an Wasseroberfläche?
by burki » 02 Mar 2012 16:50
6 2521 by Riverman View the latest post
02 Mar 2012 20:34
AQUARIO Neo Diffusor pfeift + große Blasen
by pastamaster_29 » 28 Mar 2020 11:09
6 398 by pastamaster_29 View the latest post
09 Apr 2020 10:12
CO2 Diffusor erst 24 Stunden "wässern"?
by Coryfan » 15 Dec 2016 11:20
5 1463 by Coryfan View the latest post
15 Dec 2016 17:50

Who is online

Users browsing this forum: Google [Bot] and 4 guests