Post Reply
10 posts • Page 1 of 1
Postby markus_gt4 » 03 Feb 2017 10:01
Hallo Leute, hab mal eine Frage an die Spezialisten.
Seit einigen Tagen ist mir aufgefallen das es im Wohnzimmer wo das Becken steht immer ein verschmorter Geruch ist und der Blauanteil meiner RGB Strips nicht mehr funktioniert.

Daher habe ich mal den Controller aufgeschraubt und das gesehen.
Farben Grün und Rot funktionieren weiterhin.
Denkt ihr ist der Controller noch zu retten?
Für welche Funktion ist das durchgebrannte Teil zuständig und kann man es ersetzen oder ist der komplette Strang der Leiterplatte kaputt?
Danke für eure Tipps

Attachments

MFG Markus
Last edited by markus_gt4 on 03 Feb 2017 10:07, edited 1 time in total.
markus_gt4
Posts: 69
Joined: 17 Nov 2016 19:12
Feedback: 0 (0%)
Postby vetzy » 03 Feb 2017 10:05
Hallo,

das dürfte der Leistungstransistor für den Kanal sein. Ob da was zu machen ist schwer zu sagen. Ich würde auf jeden Fall erst mal schauen was da hinter dem passiert ist. Also ob du einen Kurzschluss in den blauen LEDs hast. Denn einfach so löst der sich nicht auf. Das muss einen Grund gehabt haben. Den vermute ich in der zu starken Belastung von dem Bauteil durch einen Kurzschluß.

Gruß christian
User avatar
vetzy
Posts: 506
Joined: 31 Jan 2007 08:12
Location: Wiesbaden-Igstadt
Feedback: 21 (100%)
Postby markus_gt4 » 03 Feb 2017 10:15
Hallo Christian,
Dankeschön für deine schnelle Antwort.
Ich habe leider nirgends gefunden wo man diesen Teil nachkaufen könnte?
Ich will nicht raus bauen bevor ich keinen Ersatz habe und dann damit riskiere dass der Controller gar nicht mehr funktioniert (Grün und Rot).

Ich wäre in 1h beim Conrad, gibt es dort so einen Transitor zum kaufen und wenn ja welchen benötige ich da?
Auf meinen Transitoren steht:
DTU
09N03
DC48U
MFG Markus
markus_gt4
Posts: 69
Joined: 17 Nov 2016 19:12
Feedback: 0 (0%)
Postby steppy » 03 Feb 2017 10:47
Hallo Markus,
hast du Christians Beitrag gelesen? Finde erst einmal raus, ob du einen Kurzschluss o.Ä. im blauen Kanal hast. Den in dem Fall bring auch der Austausch des Leistungstransistors nichts (außer dass nach kurzer Zeit wieder Rauch aufsteigt).

Gruß
Stefan
User avatar
steppy
Posts: 210
Joined: 18 Aug 2014 08:42
Feedback: 4 (100%)
Postby vetzy » 03 Feb 2017 10:51
Hallo,

am besten benutzt man dann den gleichen. Ansonsten muss man in einem Datenblatt schauen und nach Vergleichstypen schauen. Da musst du mal google fragen.

Gruß Christian
User avatar
vetzy
Posts: 506
Joined: 31 Jan 2007 08:12
Location: Wiesbaden-Igstadt
Feedback: 21 (100%)
Postby markus_gt4 » 03 Feb 2017 10:54
Hy, ja den Kurzschluss muss ich erst ausforschen.
Wenn ich google nach dieser type frag komme ich nur auf china-seiten wo ich 100-1000 stk kaufen kann :lol:
MFG Markus
markus_gt4
Posts: 69
Joined: 17 Nov 2016 19:12
Feedback: 0 (0%)
Postby Mandocello » 03 Feb 2017 12:46
Hi Markus,

wenn Du bei C* kaufen willst, nimm IRLR3636PBF #564193-62
Den gibt es mindestens online, schau mal in den Filialchecker. Alle anderen, die dort in Frage kommen, haben Bestellzeit.

Du brauchst einen n-Kanal FET, Vds>30V, Vgs.th maximal 2.5V, Id>5A, mit möglichst geringem Rds.on, wenige mOhm im TO252-Gehäuse, Anschlüsse von links G-D-S.

Den alten kannst Du rauslöten, ohne Einfluss auf den Rest.

Grüße
Uwe

Edit:
So wie das aussieht, hat er sehr lange gekämpft. Zu große Last oder er war selbst nicht in Ordnung oder die Ansteuerung hat eine Macke. Bei Überspannung oder Kurzschluss geht es schnell, da wird nicht die Leiterplatte auf der Gegenseite schwarz.
Mandocello
Posts: 364
Joined: 05 Jun 2015 10:00
Feedback: 2 (100%)
Postby markus_gt4 » 09 Feb 2017 12:54
Hallo Uwe, herzlichen Dank für deine Hilfe.
Ich habe nun seit 4 Tagen Probeweise die Blauen Led's auf den Grünen Kanal des Controllers angeschlossen und den Roten ganz normal belassen.
Bis jetzt läuft alles glatt, werde heute Abend nochmals die Grünen Led auf den Roten Kanal anschließen um einen Kurzschluss auszuschließen.
Ich vermute auch das es ein Fabriksfehler oder Überlastung war....hatte früher 5meter RGB Leds mit 60stk/meter angeschlossen.
Jetzt bin ich auf 3m RGB Streifen runter gegangen.
MFG Markus
markus_gt4
Posts: 69
Joined: 17 Nov 2016 19:12
Feedback: 0 (0%)
Postby markus_gt4 » 09 Feb 2017 13:42
Edit:
Ich vermute auch das er schon länger sehr überfordert und heiss war, da sich selbst das Kunststoffgehäuse an dieser stelle verformt hat und schwarz ist.
1stk hatten sie bei C**** noch lagernd, werde es zum Wochenende einlöten und testen.
MFG Markus
markus_gt4
Posts: 69
Joined: 17 Nov 2016 19:12
Feedback: 0 (0%)
Postby Mandocello » 09 Feb 2017 14:36
Hallo Markus,

wenn die anderen beiden bei Arbeit auch schwitzen kannst Du ja an die Kühlfahnen mal je ein Cu-Blech anlöten. Das Layout ist ziemlich unglücklich. So viel Platz und wenig Kühlfläche.

Grüße
Uwe
Mandocello
Posts: 364
Joined: 05 Jun 2015 10:00
Feedback: 2 (100%)
10 posts • Page 1 of 1
Related topics Replies Views Last post
ATI Dosierpumpe 6 Kanal
by Ehrenfelder » 21 Jan 2018 14:12
3 420 by Ehrenfelder View the latest post
22 Jan 2018 11:08
pH Controller
by koko22 » 18 Jul 2007 19:20
2 1648 by vetzy View the latest post
20 Jul 2007 06:33
pH Controller und CO2
by mike672 » 21 Jun 2010 15:51
3 930 by Japanolli View the latest post
21 Jun 2010 21:45
Ph Controller
by colognebilly » 13 Mar 2012 11:16
21 2568 by ceffi View the latest post
16 Mar 2012 07:19
PH Controller
by Harrdy » 23 Feb 2013 16:15
16 1707 by omega View the latest post
27 Feb 2013 21:59

Who is online

Users browsing this forum: No registered users and 7 guests