Post Reply
5 posts • Page 1 of 1
Postby carina » 03 Jan 2014 12:23
Hallo,

ich versuche derzeit, den Algenwuchs in den Griff zu bekommen (siehe Thread dazu ) und im Zuge dessen, die Düngung richtig einzustellen. Ich habe mittlerweile die Beleuchtung auf 0,7 Watt pro Liter (T5) erhöht und eine CO2 Anlage im Betrieb. Düngung erfolgt über AR Mikro Basic und AR Makro Basic N und K (wegen des zu hohen Phosphatwerts den ich ebenfalls noch in den Griff bekommen muss).

Ich habe den vernünftig klingenden Ratschlag bekommen, die Düngung einzuschränken und nur wenn nötig zu erhöhen, wenn Mängel auftreten. Nachdem Mängel aber pro Pflanze doch recht unterschiedlich aussehen können, bin ich mir nicht so sicher, womit ich es hier zu tun habe.

Die anderen verbliebenen Pflanzen sehen, wenn man die Algen ignoriert, noch einigermaßen gut aus. Ich vermute das liegt daran dass sie alle weniger anspruchsvoll sind und man das Problem an der Ludwigia am schnellsten erkennt. Nur die Blyxa sieht traurig aus aber die wurde in großer Kälte angeliefert und sah von Anfang an nicht besonders gut aus, mal sehen ob sie sich erholt.

Hier die Ludwigia inclinata var. verticillata sp. Cuba. Zunächst hatte sie sich recht schnell entwickelt, hier der Fortschritt von emerser Form (links, Tag 1) nach der ersten Woche (rechts, Tag 7):
22602

Mittlerweile sieht sie nicht mehr gut aus. Könnte das Magnesiummangel sein?
226082260522604

Hier eine Gesamtansicht des Aquariums (Abdeckung befindet sich im Umbau). Im Moment liegt das Augenmerk offensichtlich nicht auf der Gestaltung sondern darauf, endlich wieder alles halbwegs in Lot zu bringen.
22606

Was meint ihr?

P.S.: Ich kann auch bessere Fotos machen wenn das hilft, ich war nur etwas faul und habe die Handykamera verwendet.

Viele Grüße und Danke im Voraus :)
Carina
User avatar
carina
Posts: 122
Joined: 07 Oct 2008 21:50
Location: Linz, Ö
Feedback: 0 (0%)
Postby carina » 03 Jan 2014 14:50
Ich werde jetzt mal das JBL PhosEx das ich als Experiment vorübergehend im Filter hatte entfernen. Dann könnte ich ausschließen dass es sich um das hier beschriebene Problem handelt.
User avatar
carina
Posts: 122
Joined: 07 Oct 2008 21:50
Location: Linz, Ö
Feedback: 0 (0%)
Postby carina » 06 Jan 2014 10:07
Tut mir leid für das Selbstgespräch aber ich wollte das hier festhalten falls jemand mal das gleiche Problem haben sollte.

Ich habe hierzu noch folgendes gefunden: Krüppelwuchs Ludwigia inclinata "Cuba"

Für optimales Wachstum wird ausreichend Licht, weiches und leicht saures Wasser, sowie CO2 Zugabe benötigt. Wachstum bei guten Bedingungen schnell. Die Pflanze mag keine Veränderungen der Wasserwerte,darauf reagiert sie oft mit Krüppelwuchs!


Ich verändere derzeit meine Wasserwerte da ich mir endlich wieder eine Osmoseanlage zugelegt habe und ich habe die kh jetzt über einige Wochen Schritt für Schritt von 12 auf 4 reduziert. Vielleicht ist auch das der Auslöser und ich habe Glück und sie erholt sich in der nächsten Zeit, nachdem die Umstellung jetzt abgeschlossen ist.


Viele Grüße
Carina
User avatar
carina
Posts: 122
Joined: 07 Oct 2008 21:50
Location: Linz, Ö
Feedback: 0 (0%)
Postby sabrikara » 19 Apr 2014 13:05
Hallo Carina,

hast du die Lösung gefunden? Oder hat sich die Pflanze an die Werte gewöhnt und wächst wie sie soll?

LG
Sabri
Liebe Grüße
Sabri
User avatar
sabrikara
Posts: 509
Joined: 25 Feb 2013 20:05
Location: Essen
Feedback: 1 (100%)
Postby carina » 19 Apr 2014 21:16
Hi,

nein habe die Lösung leider nicht gefunden und die Pflanze ist dann mit der Zeit verschwunden.

lg
carina
User avatar
carina
Posts: 122
Joined: 07 Oct 2008 21:50
Location: Linz, Ö
Feedback: 0 (0%)
5 posts • Page 1 of 1
Related topics Replies Views Last post
Helle Ludwigia inclinata var. verticillata 'Cuba'
Attachment(s) by Julia » 16 Jul 2016 18:42
19 1092 by spezzeguti View the latest post
18 Dec 2016 20:51
Mangelerscheinung bei Ludwigia inclinata "Cuba"
Attachment(s) by DaChris » 31 Jan 2011 19:14
3 426 by DaChris View the latest post
06 Feb 2011 16:37
Helle Triebspitzen Ludwigia Cuba (akut)
by Immanuel » 20 Feb 2010 23:01
23 1589 by Immanuel View the latest post
12 Mar 2010 08:35
Unbekannter Nährstoffmangel bei Ludwigia repens 'Rubin'
Attachment(s) by Cuauhtémoc » 04 Jul 2015 20:12
17 1134 by Andreas S. View the latest post
08 Jul 2015 18:43
Ludwigia repens und Perlkraut haben welchen mangel?
Attachment(s) by goldberg1974 » 02 Aug 2009 11:30
8 895 by Beetroot View the latest post
04 Aug 2009 21:36

Who is online

Users browsing this forum: No registered users and 3 guests