Post Reply
31 posts • Page 1 of 3
Postby Manni » 15 Oct 2007 19:06
Hallo zusammen,

ich habe mir dieses "Ferro" von Easy-Life bestellt, weil ich durch Umstellung von Ferrdrakon auf Profito etwas Eisen - Mangel habe (so glaube ich zumindestens).
Meine Frage währe währe hat schon jemand Erfahrung mit diesem neuen Produkt ? :?:
..........und könnte uns hier teilhaben lassen ? :roll:


8) Grüße 8)
Manni
User avatar
Manni
Posts: 114
Joined: 22 Aug 2007 20:57
Feedback: 18 (100%)
Postby diditsch » 15 Oct 2007 20:00
Hallo Manni,

ich habe hier auch noch eine Flasche davon rumstehen, habe es aber bisher noch nicht eingesetzt. Schau mal hier bei Easy-Life: http://www.easylife.nl/deutsch/pdf/scape_brochure_d.pdf
Da steht was von wöchentlicher ProFito- und 2wöchiger Ferro-Anwendung.

Gruß

Dieter
User avatar
diditsch
Posts: 594
Joined: 17 Aug 2007 20:17
Location: Schaffhausen
Feedback: 21 (100%)
Postby Sabine68 » 15 Oct 2007 20:10
Hallo Manni,

ich habe den auch noch nicht benutzt, aber ich habe da folgenden Gedankengang zu.
Wenn ich den Eindruck habe, daß meine Pflanzen mehr FE benötigen, denke ich, daß sie auch mehr SE benötigen.
Deshalb würde ich persönlich die Volldüngermenge erhöhen.
Berichtigt mich bitte , wenn ich da einen Denkfehler habe.
Viele Grüße
Sabine


Gibt dir das Leben Zitronen, mach Limonade draus
User avatar
Sabine68
Posts: 2108
Joined: 16 May 2007 20:13
Location: Mayen
Feedback: 24 (100%)
Postby Manni » 16 Oct 2007 06:19
@Dieter

Dank Dir das hatte ich noch nicht gesehen werde es dann auch mal vorsichtig alle 2 Wochen versuchen. :wink:



@Sabine

Eigentlich hast Du ja recht aber: :arrow:
ich habe Angst die anderen SE so wie auch Kalium zu überdüngen. Das Problem mit dem "Kalium überdüngen" hatte ich nämlich gerade allerdings mit dem Dünger der Konkurrenz. :evil:


Grüße
Manni
User avatar
Manni
Posts: 114
Joined: 22 Aug 2007 20:57
Feedback: 18 (100%)
Postby Sabine68 » 16 Oct 2007 09:31
Hi Manni,

woran hast du festgestellt, daß du mit Kalium überdüngt hast?
Viele Grüße
Sabine


Gibt dir das Leben Zitronen, mach Limonade draus
User avatar
Sabine68
Posts: 2108
Joined: 16 May 2007 20:13
Location: Mayen
Feedback: 24 (100%)
Postby Manni » 16 Oct 2007 15:44
Hi Sabine,

ehrlich gesagt ich vermute es nur ganz stark weil:
ich in meinem neuen Becken die Grünalgen einfach nicht in den Griff bekomme.
Sobald ich ich auch nur etwas aufdünge ...........passiert es wieder (Grünalgen) :evil:
Ich muss allerdings dabei sagen das ich den Ferrdrakon mit dem Ferrdrakon"K" 1:2 gemischt habe, naja und daher wahrscheinlich wohl zuviel "K" des Guten ! :roll:

Ich kann es mir anders nicht erklären das neue Becken (576 Liter) will einfach nicht ins Gleichgewicht kommen. :(

Grüße
Manni
User avatar
Manni
Posts: 114
Joined: 22 Aug 2007 20:57
Feedback: 18 (100%)
Postby Sabine68 » 16 Oct 2007 15:52
Hallo Manni,

bei Kalium und Algen bin ich halt immer ein bißchen skeptisch :wink:
Weil ich ja nun wirklich mit seeeeeeehr viel kalium fahre und diese Probleme nicht habe.
Wie sind denn deine anderen Werte?
Ich vermute die Ursache irgendwo anders
Viele Grüße
Sabine


Gibt dir das Leben Zitronen, mach Limonade draus
User avatar
Sabine68
Posts: 2108
Joined: 16 May 2007 20:13
Location: Mayen
Feedback: 24 (100%)
Postby Manni » 16 Oct 2007 16:45
Hi Sabine,

Po4 halte ich im Moment vorsichtig bei 0,25 und No3 noch vorsichtiger bei 0,5.

Ph liegt bei 6,8 und KH bei 4 ........also Co2 eigentlich genug.


Beleuchtet ist es mit 2xT5 960 Röhren wobei ich die Reflektoren schon abgenommen habe.
Im Moment beleuchte ich wieder 12 Stunden da weniger auch nichts brachte, ganz zu schweigen von der Mittagspause.

Ich habe bei keinen meiner 5 Becken Probleme nur bei dem neuen großen ist der Wurm drin. :evil:
Das einzige was an meinen anderen Becken anders ist sind die Lampen (in den anderen habe ich überall T8 840ér und 860ér Röhren drinnen)

Ich war eigentlich so stolz auf die neue T5 als Volspectrum, daran kann es doch nicht liegen oder ?


Grüße
Manni
User avatar
Manni
Posts: 114
Joined: 22 Aug 2007 20:57
Feedback: 18 (100%)
Postby addy » 16 Oct 2007 16:57
huhu mani,
ich denke das problem ist das du viel licht und wenig kno3 hast.
alle anderen nährstoffe scheinen ja in halbwegs guter konzentration vorhanden zusein. mit 0,5 stickstoff ist das wachstum der pflanzen schon begrenzt. düngst du in irgendeinerform stickstoff hinzu?
mfG André :hippy:

Image
User avatar
addy
Posts: 2293
Joined: 22 Dec 2006 15:18
Location: Schwabmünchen
Feedback: 9 (100%)
Postby Manni » 16 Oct 2007 17:29
Hi André,

ja mit Kaliumnitrat.

Ich habe sofort nach dem Einrichten (ca. 3-4 Monate) den Nitratwert auf 10 gedüngt Po4 auf 0,25 -------->Grünalgen :evil:

danach mehrere WW und No3 und Po4 bei nn --------> keine Allgen

dann habe ich No3 auf 15 und Po4 auf 0,5 aufgedüngt ------------>Grünalgen :evil:

danach mehrere WW und No3 und Po4 bei nn --------> keine Allgen]



Nun habe ich halt den Verdacht das ich durch die WW mein Kaliumgehalt den ich zuvohr ja durch Ferrdrakon und Ferrdrakon K im Verhältnis 1:2 eingebracht habe ja auch immer wieder heruntergeholt habe und das die Algen deswegen zurückgingen.

Ich bin mit meiner Weisheit echt am Ende, denn ich weiß ja aus Erfahrung meiner anderen Becken (wo ich No3 auf 15 und Po4 bei 0,5 halte) es auch keine Algen gibt !?! :roll:

Ich habe seit Sonntag gar nicht mehr gedüngt und habe wieder mehrere WW gemacht -------------> Algen gehen langsam zurück
Ich habe mir vorgenommen jetzt bis nächsten Sonntag nicht mehr zu düngen nur was mache ich danach ?


Die Pflanzen brauchen doch Nährstoffe :cry:

Grüße
Manni
User avatar
Manni
Posts: 114
Joined: 22 Aug 2007 20:57
Feedback: 18 (100%)
Postby Beetroot » 16 Oct 2007 18:03
Hallo Manni,

NO3 mit 15 und PO4 mit 0,5 sind normal ja kein Problem, da muss noch was anderes nicht stimmen, aber ist es Kalium? Hol dir doch mal den Kalium-Test von Anton Gabriel, denn kannst schon mal wieder ein Nährstoff mehr mit einer gewissen Sicherheit messen, bin auch am überlegen ob ich mir den in kürze mal zulege.

Gruß
Torsten
User avatar
Beetroot
Posts: 1401
Joined: 31 Dec 2006 01:04
Location: Papenteich nähe Lockeland
Feedback: 7 (100%)
Postby Manni » 16 Oct 2007 18:08
Hallo Torsten,

ich hatte ihn schon im Warenkorb doch dann:

10 Euro Versandkosten ! :twisted:

......da habe ich ihn wieder herausgenommen ! :!:

aber anders kommt man da wohl nicht ran ? :?:


Gruß
Manni
User avatar
Manni
Posts: 114
Joined: 22 Aug 2007 20:57
Feedback: 18 (100%)
Postby Beetroot » 16 Oct 2007 18:12
Hallo Manni,

puuh, ja, 10 EUR Versand, da muss dann doch schon das Fotometer in den Warenkorb damit sich das lohnt. :lol:

Gruß
Torsten
User avatar
Beetroot
Posts: 1401
Joined: 31 Dec 2006 01:04
Location: Papenteich nähe Lockeland
Feedback: 7 (100%)
Postby Sabine68 » 16 Oct 2007 18:13
Hi Manni,

wie filterst du? Du hast doch nichts exoxtisches im Filter?
Ich denke, daß bei dir auch der Ansatz greifen könnte, den Nik immer verfolgt :Spurenelemente.
Ich vermute einfach, daß da bei dir irgendwo eine Limitierung liegt.
Viele Grüße
Sabine


Gibt dir das Leben Zitronen, mach Limonade draus
User avatar
Sabine68
Posts: 2108
Joined: 16 May 2007 20:13
Location: Mayen
Feedback: 24 (100%)
Postby Manni » 16 Oct 2007 18:24
@Torsten

ja das hatte ich mir auch schon gedacht aber es ist ja noch kein Wheinachten ! :lol:


@Sabine

ich filter über die Eheim professional 3 und habe nur mittelgroben blauen filterschaum in die Körbchen.
Noch dazu kommt das der Filter incl. Becken ja erst ca 4 Monate läuft.


Fragt mich ruhig weiter :lol: vielleicht übersehe ich ja etwas ! :cry:

Grüße
Manni
User avatar
Manni
Posts: 114
Joined: 22 Aug 2007 20:57
Feedback: 18 (100%)
31 posts • Page 1 of 3
Related topics Replies Views Last post
Benutzt wer Easy Life ProFito und Easy Life Carbo?
by rauxxiys7 » 22 Jun 2011 20:09
10 11660 by Aniuk View the latest post
23 Jun 2011 14:55
Erfahrungen mit Easy Life FFM
by bomberdo » 24 Nov 2007 09:56
26 5339 by bunterharlekin View the latest post
07 Apr 2008 20:50
Kalium und Easy Life
by Karin » 21 Dec 2008 16:41
4 1804 by Karin View the latest post
21 Dec 2008 22:11
Düngesystem Easy Life
by Tim9 » 06 Oct 2013 12:03
1 1716 by Ebs View the latest post
06 Oct 2013 13:49
Easy Life Fosfo
by *AquaOlli* » 07 Jan 2014 03:05
29 1762 by LeonOli View the latest post
10 Jan 2014 19:49

Who is online

Users browsing this forum: No registered users and 1 guest