Post Reply
2 posts • Page 1 of 1
Postby Neon93 » 08 Aug 2019 15:19
Hallo Zusammen,

Ich bräuchte dringend eure Hilfe! :(
Ich habe mir eine gebrauchte LED (anscheinend von LiWeBe (insolvent)) gekauft, leider ohne Datenblätter oder sonstige Informationen. Nur der Sticker "Aqua-Grow" ist in die Stripes gestempelt. Ich habe versucht die Stripes auf der Webseite zuzuordnen, aber nichts passendes gefunden. Nun habe ich Angst mir die LED zu zerschießen. Vielleicht ist es ja eine ältere Modellserie und jemand erkennt die Stripes und hat vllt ein paar Infos, wie ich die LEDs am besten anschließe und wieviel Watt und Lumen sie denn eig haben und vertragen.

Meine bekannten Infos (siehe auch Fotos):

2 Led-Balken mit je 1.5m RGBW-LED Stripe und 1,5m weißem Stripe
Einzelne Segmente wurden fotografiert (komme bei 1m auf 140 LEDs statt auf 70, wie auf der Webseite von Aquagrow zu sehen)

Laut Verkäufer hat die Lampe ca. 14000 Lumen.
Ich habe alles mit den aktuellen Stripes von Aquagrow durchgerechnet und komme auf ca. 12000 Lumen und 120 Watt

Betrieben werden soll es mit einem Meanwell 185h 24a (186Watt), hatte der Verkäufer angeblich auch angeschlossen. Habe aber Angst, dass es zu viel Leistung ist und alles zu heiß wird (LED sind ja in der Leiste, welche wiederum in einem Kühlkörper steckt aber ohne direkten Kontakt)

Zudem soll noch ein Sunrider 2+ dazwischen geschaltet werden.

Zusammgefasste Fragen :D :

1. Erkennt wer die LED-Stripes und hat irgendwelche Informationen oder Daten ?
2. Kann ich das Netzteil direkt an die LED hängen, ohne dass es mir alles zerschießt ? (Habe gehört die Meanwell-Netzteile würden sich der Leistung der LEDs anpassen, aber nichts konkretes dazu gefunden)
3. Wie werden die 3 Komponenten LED , Sunriser und Netzteil richtig verkabelt, muss ich auf etwas speziell achten oder einfach nacheinander Netzteil -> Sunriser -> LED ?

Sollte wer Erfahrungen haben zu einer Komponente, würden die mich auch interessieren :)

Ich hoffe jemand hat ein paar Informationen für mich, ich wäre euch sehr dankbar ! :tnx:

Mit freundlichen Grüßen,
Tim

Attachments

Neon93
Posts: 1
Joined: 17 Dec 2017 23:47
Feedback: 0 (0%)
Postby Mandocello » 08 Aug 2019 23:00
Hallo Tim,

die Streifen werden mit 24VDC Spannung gespeist, das Netzteil passt schon. Schalte doch erstmal jeweils nur einen Kanal an, dann siehst Du ob alles funktioniert und die Erwärmung kannst du auch beobachten. Polarität beachten, die gemeinsame Plus-Leitung ist ja gekennzeichnet. Der Dimmer wird zwischen Netzteil und LEDs geschaltet wie du beschrieben hast. Ob die Plus-Ausgänge des Sunriser parallel geschaltet werden dürfen, kann ich nicht sagen, steht wohl auch nicht im Datenblatt. Bitte Händler/Hersteller fragen oder es meldet sich hier noch jemand.

Grüße
Uwe
Mandocello
Posts: 374
Joined: 05 Jun 2015 10:00
Feedback: 2 (100%)
2 posts • Page 1 of 1
Related topics Replies Views Last post
Wie EVG richtig anschliessen???
by java97 » 12 Mar 2010 09:36
3 2382 by java97 View the latest post
12 Mar 2010 16:53
High Power LEDs vs. China Import LEDs
Attachment(s) by MajorMadness » 11 Jul 2013 11:47
63 13830 by fitzgeraldo View the latest post
21 Jul 2014 18:39
Wie Dimmer an KSQ anschließen
by Giftzwerch28 » 07 Sep 2013 11:43
2 611 by Giftzwerch28 View the latest post
07 Sep 2013 14:57
Daytime Cluster an JBL Profilux mini anschließen
by patrickeese66 » 22 Jul 2017 06:39
10 531 by patrickeese66 View the latest post
25 Jul 2017 11:05
TC 420 und COB LEDs
by aspidoras » 28 Dec 2016 20:53
5 676 by aspidoras View the latest post
02 Jan 2017 22:41

Who is online

Users browsing this forum: No registered users and 5 guests