Kieselalgen trotz osmosewasser und silikat frei ?

jeffrey

New Member
Habe neuerdings rot braunen belag auf meiner planzen.
Benutze osmosewasser und einen silikat Filter silikat . 0

Der belag ist abwichbar.

Düngung mit co2 25 blasen . Min.
Npk dünger von jbl
Und Eisen ferrogan

Bild folgt während super wenn mir jemand helfen kann

Ph 7,5
GHz 8
Kh 7

Lieben Gruß und danke im Vorfeld
 

Anhänge

  • 20170415_093854.jpg
    20170415_093854.jpg
    906,3 KB · Aufrufe: 972
  • 20170415_093938.jpg
    20170415_093938.jpg
    872,8 KB · Aufrufe: 972

jeffrey

New Member
Werde in den nächsten Stunden aktuelle test Ergebnisse berichten und alle anderen Daten sofern nicht jemand schon die Ursache kennt und Hilfe leisten kann . LG
 

Wuestenrose

Well-Known Member
Morgen…

Hast Du GH und KH vertauscht? Wenn die KH tatsächlich größer ist als die GH spricht das für eine Hauswasserenthärtungsanlage auf Neutraltauscherbasis. So ein Wasser ist ungeeignet für Pflanzenaquarien. Wenn es nicht möglich ist, das Aquarienwasser vor der Anlage zu zapfen, wirst Du wohl oder übel über Wasseraufbereitung per Umkehrosomose oder Vollentsalzer nachdenken müssen.

Ansonsten sind Kieselalgen häufige Gäste in neu eingerichteten Aquarien und verschwinden nach ein paar Wochen von alleine wieder.


Grüße
Robert
 

jeffrey

New Member
Ja vertauscht.....Danke für die Antwort.

Habe nun auch den Fehler gefunden. Es war doch mehr als 4mg pro Liter silikat vorhanden :down:
Haber es nicht gemessen weil ich davon ausging das es wegen meinem Filter nicht vorhanden sein kann !

Jedoch denn Denkfehler gehabt das ich ja denn kies bzw soil mit Leitungswasser gespült habe .....bedeutet nun wohl regelmäßig wasser Wechsel.


Danke für deine Antwort lg
 

Ähnliche Themen

Oben