Eheim 5e 600T will nicht - nicht konfigurierbar

wickedwombat

New Member
Moin,

Hat jemand Erfahrung mit dem 5e 600T? Wollte das Ding gestern in Betrieb nehmen, aber scheitere bereits in der Ersteinrichtung.
Und zwar wird der 600T nicht in der Auswahlliste angezeigt, lediglich der 350. Es werden zwar noch Filter mit und ohne Heizung angezeigt, sind aber ausgegraut. Wählt man den 350 bleibt der Filter aus und ein Durchflussfehler wird angezeigt, sodass sich nichts weiter regeln lässt.

Firmware ist auf dem neuesten Stand, hab es trotzdem noch mal drüber installiert, ohne Erfolg. Versuche mit Werksreset, de- und wieder aktivieren des wlans zwecks Neueinrichtung bringen auch nichts.

Damit bin mit meinem Latein am Ende und muss bis Montag warten, bis eheim sich wieder seiner Kunden annimmt. „Hochintelligenz“ sieht für mich anders aus. Aber vielleicht hatte von Euch jemand ein ähnliches Problem mit einem 5e und konnte es lösen.

Besten Dank und Grüße
Rob
 
Zuletzt bearbeitet:

Bernd.G

Member
Hallo

Soweit sind wir jetzt schon das man zum Betrieb eines Aquariumfilters Firmware und Internetzugang braucht?
Tut mir leid das ich dir da nicht helfen kann.

Gruß
Bernd
 

Erwin

Active Member
Hallo Rob,

Meine Hilfe beschränkt sich auch nur darauf, zuerst das Handy neu zu starten und die ausführliche Anleitung genau zu befolgen.

Gutes gelingen.
Erwin
 

Anhänge

  • Screenshot_20201121-181642.png
    Screenshot_20201121-181642.png
    277,1 KB · Aufrufe: 13

wickedwombat

New Member
Hallo Erwin,

Danke für den Tipp, dies habe ich natürlich befolgt. Inzwischen drei unterschiedliche Geräte und drei Browser getestet und Halleluja: einmal konnte ich den Filter auswählen und kurz testen. Nur kurz, denn plötzlich stoppte die Pumpe mit einem lauten Klack und war nicht mehr ansprechbar. Netzstecker gezogen, Pumpe lief wieder an, aber das alte Spiel, Filter wird nicht erkannt, bzw. ist nur als 350 Modell wählbar, aber grundsätzlich ohne Funktion, sobald man im Wifi-Modus ist. Habe sogar noch eine ältere Firmware gefunden und getestet, dasselbe Resultat.

Denke mal, das Teil ist im Ar..., geht zurück an Eheim, kein Bock mehr auf den Sch....

Ciao
 

wickedwombat

New Member
@ Bernd, braucht es sicher nicht. Aber da ein neuer Filter fällig war und der Preis günstiger war als das 3e 600t Modell, fiel die Wahl leicht. Naja, hab den uralten 1200 wieder angeklemmt und gut.
 
Ähnliche Themen
Themenersteller Titel Forum Antworten Datum
A Eheim LED´s ausreichend ? Beleuchtung 28
goki1989 Gewicht Eheim power Led Beleuchtung 9
S Neustart mit Eheim Proxima 250 Aquarienvorstellungen 3
Thumper Eheim Classic 150 (2211) inkl. Eheim Schnelltrenner (12/16 auf 12/16 und 9/12 auf 12/16) Biete Technik / Zubehör 2
F Eheim Cleartank Weißglas Aquarium Technik 26
nightblue Eheim Außenfilter leicht undicht Technik 4
S Eheim Aquapro 180 LED Aquarienvorstellungen 0
B Eheim Absperrhahn / Schnelltrennkupplung / Wasserwechsel Technik 7
H Juwel RIO 240 vs Eheim Vivaline 240? Technik 1
Frederik3 Eheim Classic Pumpenrad Downgrade Technik 23
K EHEIM powerLED+ 953mm fresh daylight Suche Technik / Zubehör 0
N Eheim Classic LED durch Power LED ersetzen Beleuchtung 2
M Eheim Professionel 4+ 350 Dichtung Technik 0
TeimeN Außenfilter Eheim und Fluval G3 Biete Technik / Zubehör 1
D Vergleich Oase BioMaster Thermo 350 und Eheim Professional 3 Technik 0
M Wer hat Erfahrung mit EHEIM powerLED+ 49W plants Beleuchtung 0
E EHEIM powerLED+, 180w Netzteil, LEDcontrol+, 50% Rabatt, neu Biete Technik / Zubehör 1
Thumper Eheim Skim 350 - alternativer Aufsatz von Green Aqua Technik 57
G Beleuchtung Eheim Proxima 175 ausreichend? Beleuchtung 4
burki Eheim 2373 professionel 4+ Durchfluss regeln Technik 0

Ähnliche Themen

Oben