Post Reply
2 posts • Page 1 of 1
Postby Martin D. » 11 Oct 2019 14:29
Moin liebe Leute,

ich habe seit einigen Tagen eine UV-C Lampe an einem 60l-Becken in der Hoffnung, die Cladophora etwas unter Kontrolle zu bekommen. Was so langsam auch ein bisschen zu funktionieren zu scheint.
Nun hätte ich bei reduziertem Algenwachstum mit einer Zunahme der CO2 Konzentration gerechnet. Das Gegenteil ist allerdings der Fall, der Indikator geht deutlich ins blaue.
Hat da jemand eine Erklärung für?
Martin D.
Posts: 7
Joined: 08 Aug 2019 16:26
Feedback: 0 (0%)
Postby NorthScapeSL » 11 Oct 2019 15:35
Moin Martin,

am UV licht wird es wohl eher nicht liegen. Wäre mir zumindest neu. Die Zugabemenge muss hin und wieder mal angepasst werden. Sei dir aber sicher, dass du nicht durch einen Messfehler überdosierst.


Ansonsten Wäre im Verdacht:
Messungenauigkeit: Keine Verunreinigung im Dropcheker? Bei Kh Ph Messung mal Messung wiederholt?
Schwankende Zugabemenge: Hat sich die Zugabemenge reduziert? Blasenzähler Vorhanden? Bio co2? Diffusor am Limit?
Schwankender Verbrauch: Sind vielleicht die Pflanzen gewachsen? Oberflächenbewegung gestiegen? Filterauslauf über Wasser?

Grüße Sebastian
NorthScapeSL
Posts: 38
Joined: 28 Sep 2019 16:01
Feedback: 0 (0%)
2 posts • Page 1 of 1
Related topics Replies Views Last post
Co2 Gehalt in der Nacht
Attachment(s) by Alex41 » 03 Feb 2015 22:57
20 2050 by MartinB View the latest post
09 Feb 2015 20:39
CO2 Gehalt, Blasenanzahl
by dirks » 11 Dec 2016 20:08
8 626 by dirks View the latest post
12 Dec 2016 22:40
CO2 Gehalt will nicht steigen
Attachment(s) by Timo » 15 Feb 2010 12:41
8 3686 by Timo View the latest post
15 Feb 2010 15:23
CO2 Gehalt teilentsalztes Wasser
by cyclops » 19 May 2011 14:59
29 1383 by cyclops View the latest post
21 May 2011 13:24
Probleme mit CO2-Anlage & CO2-Gehalt
Attachment(s) by kalkreiber80 » 07 Oct 2012 09:42
5 1040 by Erwin View the latest post
07 Oct 2012 18:08

Who is online

Users browsing this forum: Google [Bot] and 9 guests