Post Reply
9 posts • Page 1 of 1
Postby fullenchilada » 30 Apr 2017 11:43
Hi Leute,

Habe bei mir die JBL Außenfilter CristalProfi 701 für meine Wasserschildkröten und den 401 für mein Aquarium im Einsatz. Ich habe jedes Mal nach der Reinigung des Filters das Problem, dass der Filter durch Betätigen des Startknopfes kein Wasser ansaugt und somit die Filterkammer füllt, damit ich diesen dann anschalten kann. Haben das Problem noch andere Leute oder bin ich da der einzige?

Grüße
Heiko
fullenchilada
Posts: 47
Joined: 02 Apr 2016 12:26
Feedback: 0 (0%)
Postby hans66 » 30 Apr 2017 12:17
Hallo Heiko,

ich mache den Filter nur ganz selten sauber. Aber wenn, dann Fülle ich ihn wieder komplett mit Wasser bevor ich ihn schließe. Den Knopf musst Du dann ziemlich oft, schnell und tief rein drücken. Mal mit und ohne Strom. Manchmal geht es schnell manchmal weniger schnell.

Viele Grüße
Hans
hans66
Posts: 54
Joined: 29 Nov 2015 12:35
Feedback: 0 (0%)
Postby Biotoecus » 30 Apr 2017 12:21
Moin,
einmaliges betätigen des Ansaugknopfes führt hier nie zum Ziel.
Sechs- bis zehnmal schnell hintereinander geht aber immer.
Gruß Martin
Every generation got it´s own disease..................
Biotoecus
Posts: 2980
Joined: 04 Feb 2008 15:09
Location: Hannover
Feedback: 3 (100%)
Postby fullenchilada » 30 Apr 2017 12:30
Ich pump mir hier schon nen Ast. Wenn ich überlege, dass mir das ganze "Pumpdrama" beim 701 auch noch bevorsteht könnte ich k*****. Hab jetzt alle Schläuche entleert, wieder alles zusammengesteckt und nochmal versucht. Ich glaub der Filter hat keine Lust mehr lol. Bringt das bei euch was, wenn man den Startknopf dreht oder so?
fullenchilada
Posts: 47
Joined: 02 Apr 2016 12:26
Feedback: 0 (0%)
Postby tviehweger » 02 May 2017 15:56
Hallo
Der Startknopf muss gedrückt werden, drehen bringt nichts.
LG Tino


Gesendet von iPhone mit Tapatalk
User avatar
tviehweger
Posts: 28
Joined: 21 Jun 2015 15:50
Feedback: 0 (0%)
Postby tviehweger » 02 May 2017 16:01
Hallo nochmal,
mit dem Startknopf beim Topffilter betätigst Du eine Pumpe. Diese drückt Luft aus dem Filter. Der Knopf selbst ist auf eine Art Stempel aufgeschraubt, welcher sich in deiner Art Zylinder bewegt. Ich hatte den Kopf des Filters schon mal aufgeschraubt und versucht eben dieses Problem zu lösen. Hab die Technik zwar durchschauen können, das Problem lies sich jedoch nicht lösen.
LG
PS: wenn es gar nicht mehr klappt, JBL Support kontaktieren. Die helfen sehr sehr freundlich [emoji106]


Gesendet von iPhone mit Tapatalk
User avatar
tviehweger
Posts: 28
Joined: 21 Jun 2015 15:50
Feedback: 0 (0%)
Postby Kuse » 02 May 2017 18:55
Hallo Tino,

der Filterauslauf ist bei dir über der Wasseroberfläche? Wenn nicht, nimm ihn mal aus dem Wasser und drück dann mehrmals den Startknopf.

LG
Markus
Viele Grüße
Markus
Kuse
Posts: 26
Joined: 22 Mar 2017 09:35
Feedback: 5 (100%)
Postby tviehweger » 06 May 2017 20:50
Hi Markus,
das Problem hab ich mit JBL geklärt. Bei mir war die mechanische Pumpe fest. Das hatte nichts mit Filterein- oder Auslauf zu tun. Trotzdem Danke
Tino

PS: ich hoffe Heikos Problem hat sich geklärt?


Gesendet von iPhone mit Tapatalk
User avatar
tviehweger
Posts: 28
Joined: 21 Jun 2015 15:50
Feedback: 0 (0%)
Postby xcoaster » 07 May 2017 10:34
Hallo,

bei mir hilft es immer den Filter stark zu Seite zu kippen, dann saugt er an und dann kann man ihn langsam wieder gerade stellen. Das hat bei mir bisher immer funktioniert...

LG Jonas
User avatar
xcoaster
Posts: 27
Joined: 03 Dec 2016 13:30
Feedback: 1 (100%)
9 posts • Page 1 of 1
Related topics Replies Views Last post
Cristalprofi e401 Startknopf klemmt
Attachment(s) by Skanook » 31 Dec 2015 14:14
4 3315 by Annamat98 View the latest post
11 Aug 2018 22:47
Problem + Frage zu JBL Cristalprofi e1501 greenline
Attachment(s) by Andreas74 » 23 Mar 2013 14:27
52 10092 by JBL View the latest post
29 Jan 2016 10:53
JBL CristalProfi e1500
by herbert/gaby » 03 Nov 2008 22:25
8 1632 by herbert/gaby View the latest post
07 Nov 2008 10:00
Innenfilter JBL CristalProfi i80
by Tamura » 17 Apr 2009 10:52
15 4282 by java97 View the latest post
09 Feb 2010 16:04
JBL CristalProfi e901
by ichmagsleise » 14 Mar 2016 08:26
19 1692 by frankHH View the latest post
10 Sep 2016 12:31

Who is online

Users browsing this forum: No registered users and 2 guests